pdadmin-forum

pdadmin-forum » PD-Admin » Anwendung » Mailversand nach Serverumzug » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Mailversand nach Serverumzug
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
IP-Logic
Mitglied


Dabei seit: 12.05.2008
Beiträge: 78

Mailversand nach Serverumzug Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Aktuelles PDA und aktuelle SE auf Debian 7

Guten Morgen zusammen,

nachdem ein Server wegen einer defekten onboard Netzwerkkarte ein neues Board bekommen hat und dann noch in ein anderen Standort gekommen ist, musste ich natürlich die statische IP ändern - der Hostname ist unverändert.

Nachdem jetzt schon zwei Wochen alles läuft, melden sich immer mehr User das ihre Mails nicht bei den Mailempfängern ankommen würden. Mal soll es lange dauern und mal gar nicht funktionieren. Es ist auch egal ob der user einen Client oder roundcube nutzt .....

Habt ihr eine Idee ???? ich bin ratlos! muss ich den eigentlich geänderten Reverse DNS prüfen, die Mailserverkonfiguration nach der aktuellen IP durchforsten ... ???

Danke im Voraus,
Sascha
29.09.2017 08:10 IP-Logic ist offline E-Mail an IP-Logic senden Beiträge von IP-Logic suchen Nehme IP-Logic in Deine Freundesliste auf
tbc233
Moderator


Dabei seit: 23.09.2005
Beiträge: 658
Herkunft: Linz, Österreich

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Am besten ist immer sich dann bei so einer Beschwerde die Empfänger Adresse geben zu lassen und das maillog danach zu greppen.

Die meiner Meinung nach häufigste Ursache bei so einem Szenario ist eine Divergenz zwischen dem Hostnamen mit dem sich qmail im SMTP Dialog meldet und dem Reverse DNS Eintrag. Also der Name unter /var/qmail/control/me entspricht nicht dem Namen auf den die IP mittels PTR Record zeigt - was viele Spamfilter nervös macht.

__________________
Beste Grüße,
Michael

Aktuelles Herzensprojekt: www.meinnameistthomas.org
29.09.2017 09:02 tbc233 ist offline E-Mail an tbc233 senden Beiträge von tbc233 suchen Nehme tbc233 in Deine Freundesliste auf
Sumeragi
Mitglied


Dabei seit: 19.07.2016
Beiträge: 120

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Um einen Ansatz zu haben braucht es

Empfängeradresse
Absenderadresse
Genauen Zeitpunkt (hh:mm:ss)

damit kann man dann im maillog die Zustellung verfolgen. Ursachen bei verzögerter oder Nichtzustellung können unterschiedlich sein. Bei Nichtzustellung sollte es zudem ein Mailrückläufer geben.
29.09.2017 09:21 Sumeragi ist offline E-Mail an Sumeragi senden Homepage von Sumeragi Beiträge von Sumeragi suchen Nehme Sumeragi in Deine Freundesliste auf
tbc233
Moderator


Dabei seit: 23.09.2005
Beiträge: 658
Herkunft: Linz, Österreich

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Zitat:
Original von Sumeragi
Bei Nichtzustellung sollte es zudem ein Mailrückläufer geben.


Im Falle von Spamfiltern auf der Empfängerseite kann man sich darauf nicht verlassen.

Als weitere mögliche Ursache ist mir noch eingefallen, dass der Threadstarter vielleicht eine IP mit schlechter Reputation "geerbt" hat und deswegen viele Mails von Filtern silent verschluckt werden. Ist mir auch mal passiert. Kann man zum Beispiel mit Diensten wie http://www.dnsbl.info/ recht effektiv prüfen.

EDIT: Thema verschoben, da höchstwahrscheinlich kein pd-admin Bug.

__________________
Beste Grüße,
Michael

Aktuelles Herzensprojekt: www.meinnameistthomas.org
29.09.2017 09:41 tbc233 ist offline E-Mail an tbc233 senden Beiträge von tbc233 suchen Nehme tbc233 in Deine Freundesliste auf
IP-Logic
Mitglied


Dabei seit: 12.05.2008
Beiträge: 78

Themenstarter Thema begonnen von IP-Logic
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hmmm , also der PTR stimmt, keine "schlechte" IP und die Filter zeigen alles grün bis auf einen sh5.net Filter...

Sollte also hier nicht ein Problem sein. Was mir vorhin aufgefallen ist, wenn ich mit mit ssh auf der Konsole einlogge, "rödelt" er 10 Sekunden und dann kommt erst die Frage nach dem Passwort.

Das war vor dem Umzug immer "sofort da" und ist auch bei den anderen Servern so.....

Wie kann ich denn nun am geschicktesten vorgehen um den Fehler einkreisen zu können?

Danke und Gruß
29.09.2017 19:02 IP-Logic ist offline E-Mail an IP-Logic senden Beiträge von IP-Logic suchen Nehme IP-Logic in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.440

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Ist das Mainboard gegen das gleiche oder ein anderes Mainboard getauscht worden?
30.09.2017 00:29 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
IP-Logic
Mitglied


Dabei seit: 12.05.2008
Beiträge: 78

Themenstarter Thema begonnen von IP-Logic
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

War ein Proliant ML115 und hat aus einem anderen Proliant ML115 das Board bekommen ... habe die aber nicht zeitgleich angeschafft und weiß nicht ob es ganz exakt das gleiche Board ist .....
30.09.2017 09:14 IP-Logic ist offline E-Mail an IP-Logic senden Beiträge von IP-Logic suchen Nehme IP-Logic in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.440

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Sollte es nicht das gleiche Mainboard sein gibt es vielleicht Probleme mit dem Treiber der Netzwerkkarte. Mit lshw -c network kannst Du Dir die Netzwerkkarte mal näher ansehen.
30.09.2017 13:19 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
IP-Logic
Mitglied


Dabei seit: 12.05.2008
Beiträge: 78

Themenstarter Thema begonnen von IP-Logic
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

lshw -c network gibt es bei mir in der bash nicht ... er findet den Befehl nicht :-(

Irgendwie scheint die Konsole auch verzögert zu sein manchmal "denkt er für 10 Sekunden nach" wie beim ssh login ....

Der Server sagt aber er sei nur zu 2% ausgelastet, was wiederum deine Vermutung mit einer murksigen Netzwerkkonfiguration unterstützt...

Webseiten werden komischerweise normal ausgeliefert ... ich bin ratlos...
01.10.2017 09:05 IP-Logic ist offline E-Mail an IP-Logic senden Beiträge von IP-Logic suchen Nehme IP-Logic in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.440

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Kannst Du einfach installieren. Mache mal apt-get install lshw oder vorher mal apt-cache search lshw.
01.10.2017 13:05 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Anwendung » Mailversand nach Serverumzug

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de