pdadmin-forum

pdadmin-forum » PD-Admin » Anwendung » Mailversand nach Serverumzug » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): « vorherige 1 [2] Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Mailversand nach Serverumzug
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
IP-Logic
Mitglied


Dabei seit: 12.05.2008
Beiträge: 76

Themenstarter Thema begonnen von IP-Logic
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

ich verstehe die Welt nicht mehr!!

ein apt-get update schmeißt nur Fehler raus und ein apt-get install findet den Debian server nicht.....

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
Möchten Sie fortfahren [J/n]? J
WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!
  libpci3 pciutils lshw
Diese Pakete ohne Überprüfung installieren [j/N]? j
Fehl [URL]http://ftp.freenet.de[/URL] lenny/main libpci3 1:3.0.0-6
  403 Forbidden
Fehl [URL]http://ftp.freenet.de[/URL] lenny/main pciutils 1:3.0.0-6
  403 Forbidden
Fehl [URL]http://ftp.freenet.de[/URL] lenny/main lshw 02.13-2
  403 Forbidden
Konnte [URL]http://ftp.freenet.de/debian/pool/main/p/pciutils/libpci3_3.0.0-6_amd64.deb[/URL] nicht holen  403 Forbidden
Konnte [URL]http://ftp.freenet.de/debian/pool/main/p/pciutils/pciutils_3.0.0-6_amd64.deb[/URL] nicht holen  403 Forbidden
Konnte [URL]http://ftp.freenet.de/debian/pool/main/l/lshw/lshw_02.13-2_amd64.deb[/URL] nicht holen  403 Forbidden
E: Konnte einige Archive nicht herunterladen; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?

was läuft denn hier schief????
01.10.2017 20:48 IP-Logic ist offline E-Mail an IP-Logic senden Beiträge von IP-Logic suchen Nehme IP-Logic in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.421

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Ich würde mal die sources auf andere Quellen ändern und schauen, ob es dann funktioniert.
01.10.2017 21:15 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Tealc
Mitglied


Dabei seit: 14.09.2009
Beiträge: 150

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

der Fehler ist "http://ftp.freenet.de lenny/main"
Lenny ist debian 5

Debian 7 ist Wheezy

Deine source.list in /etc/apt/ sollte in etwa so aussehen
code:
1:
2:
3:
4:
5:
deb http://ftp.de.debian.org/debian/ wheezy main contrib non-free
deb-src http://ftp.de.debian.org/debian/ wheezy main contrib non-free

deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free

Ich weiss aber nicht ob es überhaupt noch Pakete oder Updates für Wheezy gibt.
Dann sollte die Installation von lshw auch klappen

__________________
MfG

Tealc

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Tealc: 01.10.2017 21:24.

01.10.2017 21:23 Tealc ist offline E-Mail an Tealc senden Beiträge von Tealc suchen Nehme Tealc in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.421

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

cat /etc/debian_version sollte Licht ins Dunkel bringen.
01.10.2017 21:25 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Twilo
Moderator


images/avatars/avatar-5.png

Dabei seit: 12.09.2004
Beiträge: 2.846
Herkunft: Berlin

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

Zitat:
Original von Eisenherz
cat /etc/debian_version sollte Licht ins Dunkel bringen.

besser "cat /etc/os-release" oder "lsb_release -c", da das auch auf anderen Distributionen klappen sollte

mfg
Twilo

__________________
Wunschzettel smile
Farbtabelle
02.10.2017 12:06 Twilo ist offline Homepage von Twilo Beiträge von Twilo suchen Nehme Twilo in Deine Freundesliste auf
tbc233
Moderator


Dabei seit: 23.09.2005
Beiträge: 658
Herkunft: Linz, Österreich

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Zitat:
Original von IP-Logic
Sollte also hier nicht ein Problem sein. Was mir vorhin aufgefallen ist, wenn ich mit mit ssh auf der Konsole einlogge, "rödelt" er 10 Sekunden und dann kommt erst die Frage nach dem Passwort.


Das könnte auf eine nicht funktionierende oder sehr langsame Namensauflösung hindeuten. Was zu Deinen Mailproblemen passen könnte. Prüf mal Deine /etc/resolv.conf, ob da auch wirklich brauchbare Nameserver drin stehen, die Du auch benutzen darfst. Notfalls mal testweise die öffentlichen Resolver von Google eintragen (8.8.8.8 und 8.8.4.4).

__________________
Beste Grüße,
Michael
02.10.2017 13:11 tbc233 ist offline E-Mail an tbc233 senden Beiträge von tbc233 suchen Nehme tbc233 in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.421

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Von Google würde ich abraten, die machen es manchmal auch nicht gerade schnell.
Ich würde eher die des Providers nehmen.
02.10.2017 19:22 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
IP-Logic
Mitglied


Dabei seit: 12.05.2008
Beiträge: 76

Themenstarter Thema begonnen von IP-Logic
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

cat /etc/debian_version ergibt 5.0.6

Also Lenny! es ist eine "alte Leiche" die lt. dem alten Admin gar nicht mehr existieren sollte....

in der etc/resolv.conf
steht das eigene netz als search und als nameserver das gateway????
habe das gateway nun gegen den 8.8.8.8 ausgetauscht ...

und siehe da, ssh reagiert nun wie auf den anderen Servern "auf Knopfdruck" ....ich werde verrückt!!!

Mal zusammengefasst :
-Der server hat Version 5.0.6 und die Quellverzeichnisse stehen nicht mehr auf den Debian recourcen zur Verfügung
-Die Namensauflösung nach dem IP Wechsel war totaler Quatsch weil das gateway erst immer nach timeout "ins netz geschrien hat"
-die Mailprobleme dürften eine Folge der langsamen DNS Auflösung gewesen sein

Da holt man sich Hilfe und dann hätte ich wahrscheinlich mit meinem Grundwissen es genauso machen können.. ärgerlich ... aber ich lerne dazu ;-)

Vielen Dank für eure Geduld und Hilfe, ihr seid spitze!
Morgen setze ich mal einen neuen CentOS auf und schaue mal das ich meine Wissenslücken fülle und das "alte Schätzchen" auf ein aktuelles OS bekomme
02.10.2017 23:12 IP-Logic ist offline E-Mail an IP-Logic senden Beiträge von IP-Logic suchen Nehme IP-Logic in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.421

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Ist doch gut, wenn es wieder funktioniert und Lenny in Rente zu schicken ist auch eine gute Idee Augenzwinkern
02.10.2017 23:29 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Seiten (2): « vorherige 1 [2] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Anwendung » Mailversand nach Serverumzug

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de