pdadmin-forum

pdadmin-forum » PD-Admin » Anwendung » Update SE-4-0.284 -> auf 0.285 | imapd.rc » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Update SE-4-0.284 -> auf 0.285 | imapd.rc
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
monderka
Mitglied


Dabei seit: 06.11.2006
Beiträge: 180
Herkunft: Ansbach

Update SE-4-0.284 -> auf 0.285 | imapd.rc Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

- Welche Version von pd-admin wird eingesetzt? 4.52
- Welche Version der Serverumgebung wird eingesetzt? 4-0.284
- Welche Fehlermeldung erhalten Sie?

Während des SE-Updates auf 4-0.285 habe ich folgende Meldungen, die erstmalig auftraten:
found etc/authlib/authdaemonrc
found etc/authlib/authmysqlrc
CONFIGURE/configure-ci.pl wird nicht ausführt.
starte authdaemond ...
starte imapd ...
/usr/local/pd-admin2/libexec/imapd.rc: 37: /usr/local/pd-admin2/libexec/imapd.rc: /bin/env: not found

Auf dieser Maschine hatten wir nach dem Update auf 0.284 von courier auf dovecot22 umgestellt. Was hat der imapd-Fehler zu sagen? Und ja, es gibt keine /bin/env, aber auch auf anderen Systemen nicht. Bei einem Server, der schon mit dovecot installiert worden war und damit nie umgestellt wurde trat diese Meldung nicht auf. Deshalb meine Vermutung das es damit zusammenhängt. Wo muss ich was schrauben damit alles wieder rund läuft?
dovecot und imap scheint aber trotz der Meldung zu laufen.

any idea? merci.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von monderka: 24.03.2017 08:09.

24.03.2017 08:09 monderka ist offline E-Mail an monderka senden Homepage von monderka Beiträge von monderka suchen Nehme monderka in Deine Freundesliste auf
Twilo
Moderator


images/avatars/avatar-5.png

Dabei seit: 12.09.2004
Beiträge: 2.822
Herkunft: Berlin

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

bei mir steht in Zeile 37 /usr/bin/env, im SE Archiv jedoch /bin/env verwirrt

mfg
Twilo

__________________
Wunschzettel smile
Farbtabelle
26.03.2017 14:07 Twilo ist offline Homepage von Twilo Beiträge von Twilo suchen Nehme Twilo in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.368

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Bei CentOS scheint /bin auf /usr/bin zu zeigen und ist damit gleich.
Bei Debian habe ich dort keinen Link gesehen und env ist auch nur in /usr/bin.
Da B&K ja wohl viel mit CentOS macht fällt es dort wahrscheinlich gar nicht auf.
26.03.2017 22:24 Eisenherz ist offline E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Twilo
Moderator


images/avatars/avatar-5.png

Dabei seit: 12.09.2004
Beiträge: 2.822
Herkunft: Berlin

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

wir verwenden Debian; in der Datei steht jedoch /usr/bin/env …

Wir verwenden 3-0.285

EDIT:
Bei den Reihen 1,2 und 3 steht /usr/bin/env
Bei den Reihen 4 und 6 steht /bin/env
verwirrt

mfg
Twilo

__________________
Wunschzettel smile
Farbtabelle
27.03.2017 09:20 Twilo ist offline Homepage von Twilo Beiträge von Twilo suchen Nehme Twilo in Deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Anwendung » Update SE-4-0.284 -> auf 0.285 | imapd.rc

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de