pdadmin-forum

pdadmin-forum » PD-Admin » Bug-Report » Co-Domain anlegen unter 4.25 führt zu 500er Fehler » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Co-Domain anlegen unter 4.25 führt zu 500er Fehler
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
MAD M!NDWORX
Mitglied


Dabei seit: 11.11.2006
Beiträge: 81

Co-Domain anlegen unter 4.25 führt zu 500er Fehler Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

- Welche Version von pd-admin wird eingesetzt? 4.25
- Welche Version der Serverumgebung wird eingesetzt? 4-0.265
- Welche Fehlermeldung erhalten Sie? "Internal Server Error"
- Wie sind die problematischen Dienste konfiguriert? Standard

Das Anlegen einer Co-Domain unter einer frischen pd-admin Version 4.25 führt zum 500er Fehler. Im Errorlog steht:

code:
1:
[error] [client xxx.xxx.xxx.xxx] malformed header from script. Bad header=Insecure dependency in require: administrator.cgi, referer: https://xxxxxxxx/administrator/sid/xxxxxxxx/administrator.cgi?lang=de&todo=customers.codomains.main&domainid=xx&customerid=xx


Egal ob fastcgi oder cgiwrap eingesetzt wird.

Das System läuft auf Debian 8.

Nachtrag:
pd-admin 4.24 auf selbem System mit selber Standardumgebung bringt keinen Fehler beim Anlegen einer Co-Domain.

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von MAD M!NDWORX: 26.02.2016 21:41.

26.02.2016 21:08 MAD M!NDWORX ist offline E-Mail an MAD M!NDWORX senden Beiträge von MAD M!NDWORX suchen Nehme MAD M!NDWORX in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.381

RE: Co-Domain anlegen unter 4.25 führt zu 500er Fehler Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Habe es gerade mal auf meinem Testserver und CentOS 7 probiert, da hat es keine Probleme gegeben. Ist allerdings auch eine bestehende Installation. Werde ich mir mal anschauen unter Debian 8, wenn ich da einen Server geupdatet habe, ob es dort zu Problemen kommt.
26.02.2016 22:48 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
WebTeufel
Mitglied


Dabei seit: 19.01.2012
Beiträge: 423

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

hab jetzt auch auf einem debian jessie anlegen müssen und habe auch:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

die co-domain wird aber angelegt
26.03.2016 21:09 WebTeufel ist offline E-Mail an WebTeufel senden Homepage von WebTeufel Beiträge von WebTeufel suchen Nehme WebTeufel in Deine Freundesliste auf Füge WebTeufel in Deine Kontaktliste ein
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.381

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Also ich habe jetzt gerade mal unter einer frischen Installation von CentOS 7 eine Co-Domain angelegt. Es hat zwar lange gedauert, aber es gab keinen Fehler.
27.03.2016 07:41 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Bug-Report » Co-Domain anlegen unter 4.25 führt zu 500er Fehler

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de