pdadmin-forum

pdadmin-forum » PD-Admin » Installation » /usr/bin/sed nicht vorhanden - php5-dev installieren? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen /usr/bin/sed nicht vorhanden - php5-dev installieren?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
blowie
Mitglied


Dabei seit: 05.03.2010
Beiträge: 25

/usr/bin/sed nicht vorhanden - php5-dev installieren? Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Ich wollte eAccelerator installieren für mein vbulletin aber dies scheiterte nach kurzer zeit da /usr/bin/sed nicht vorhanden ist.

Dieses kommt jedoch mit php5-dev

Kann ich bedenkenlos apt-get install php5-dev ausführen oder bringt dies ärger für pd-admin mit sich?
10.10.2010 18:27 blowie ist offline E-Mail an blowie senden Beiträge von blowie suchen Nehme blowie in Deine Freundesliste auf
blowie
Mitglied


Dabei seit: 05.03.2010
Beiträge: 25

Themenstarter Thema begonnen von blowie
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

okay hab gefunden:

/bin/sed

smile

nun fehlt die autoconf...
code:
1:
Cannot find autoconf. Please check your autoconf installation and the $PHP_AUTOCONF environment variable. Then, rerun this script.
10.10.2010 18:47 blowie ist offline E-Mail an blowie senden Beiträge von blowie suchen Nehme blowie in Deine Freundesliste auf
blowie
Mitglied


Dabei seit: 05.03.2010
Beiträge: 25

Themenstarter Thema begonnen von blowie
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

hab versucht per apt-get das autoconf zu holen aber da kam folgendes:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
apt-get install autoconf
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  automake autotools-dev
Suggested packages:
  autobook autoconf-archive autoconf-doc autoconf2.13 gettext gnu-standards libtool
The following NEW packages will be installed:
  autoconf automake autotools-dev
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 1061kB of archives.
After this operation, 3629kB of additional disk space will be used.
Do you want to continue [Y/n]?
Get:1 http://mirror.yandex.ru lenny/main autoconf 2.61-8 [448kB]
Get:2 http://mirror.yandex.ru lenny/main autotools-dev 20080123.1 [63.0kB]
Get:3 http://mirror.yandex.ru lenny/main automake 1:1.10.1-3 [550kB]
Fetched 1061kB in 0s (2429kB/s)
Selecting previously deselected package autoconf.
(Reading database ... 21993 files and directories currently installed.)
Unpacking autoconf (from .../autoconf_2.61-8_all.deb) ...
Selecting previously deselected package autotools-dev.
Unpacking autotools-dev (from .../autotools-dev_20080123.1_all.deb) ...
Selecting previously deselected package automake.
Unpacking automake (from .../automake_1%3a1.10.1-3_all.deb) ...
Processing triggers for man-db ...
Setting up autoconf (2.61-8) ...
Can't locate Dpkg.pm in @INC (@INC contains: /usr/local/pd-admin2/lib/perl5/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl .) at /usr/sbin/install-info line 8.
BEGIN failed--compilation aborted at /usr/sbin/install-info line 8.
dpkg: error processing autoconf (--configure):
 subprocess post-installation script returned error exit status 2
Setting up autotools-dev (20080123.1) ...
dpkg: dependency problems prevent configuration of automake:
 automake depends on autoconf (>= 2.60); however:
  Package autoconf is not configured yet.
dpkg: error processing automake (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 autoconf
 automake
E: Sub-process /usr/bin/dpkg returned an error code (1)
tekkbase:/opt/pdadmin#
10.10.2010 18:53 blowie ist offline E-Mail an blowie senden Beiträge von blowie suchen Nehme blowie in Deine Freundesliste auf
Twilo
Moderator


images/avatars/avatar-5.png

Dabei seit: 12.09.2004
Beiträge: 2.833
Herkunft: Berlin

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

Zitat:
Original von blowie
hab versucht per apt-get das autoconf zu holen aber da kam folgendes:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
apt-get install autoconf
[...]
Setting up autoconf (2.61-8) ...
Can't locate Dpkg.pm in @INC (@INC contains: /usr/local/pd-admin2/lib/perl5/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl .) at /usr/sbin/install-info line 8.
BEGIN failed--compilation aborted at /usr/sbin/install-info line 8.
dpkg: error processing autoconf (--configure):
 subprocess post-installation script returned error exit status 2
Setting up autotools-dev (20080123.1) ...
dpkg: dependency problems prevent configuration of automake:
 automake depends on autoconf (>= 2.60); however:
  Package autoconf is not configured yet.
dpkg: error processing automake (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 autoconf
 automake
E: Sub-process /usr/bin/dpkg returned an error code (1)
tekkbase:/opt/pdadmin#

beschwer Dich bei den pd-admin Entwicklern... Augenzwinkern

Dist-Upgrade ohne Probleme durchführbar?

ps. das nächste Mal bitte die Forumsuche verwenden!

mfg
Twilo

__________________
Wunschzettel smile
Farbtabelle
10.10.2010 19:29 Twilo ist offline Homepage von Twilo Beiträge von Twilo suchen Nehme Twilo in Deine Freundesliste auf
blowie
Mitglied


Dabei seit: 05.03.2010
Beiträge: 25

Themenstarter Thema begonnen von blowie
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Zitat:
Original von Twilo
Hallo,

Zitat:
Original von blowie
hab versucht per apt-get das autoconf zu holen aber da kam folgendes:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
apt-get install autoconf
[...]
Setting up autoconf (2.61-8) ...
Can't locate Dpkg.pm in @INC (@INC contains: /usr/local/pd-admin2/lib/perl5/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl .) at /usr/sbin/install-info line 8.
BEGIN failed--compilation aborted at /usr/sbin/install-info line 8.
dpkg: error processing autoconf (--configure):
 subprocess post-installation script returned error exit status 2
Setting up autotools-dev (20080123.1) ...
dpkg: dependency problems prevent configuration of automake:
 automake depends on autoconf (>= 2.60); however:
  Package autoconf is not configured yet.
dpkg: error processing automake (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 autoconf
 automake
E: Sub-process /usr/bin/dpkg returned an error code (1)
tekkbase:/opt/pdadmin#

beschwer Dich bei den pd-admin Entwicklern... Augenzwinkern

Dist-Upgrade ohne Probleme durchführbar?

ps. das nächste Mal bitte die Forumsuche verwenden!

mfg
Twilo


geht nich unglücklich

kommt folgendes:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up g++ (4:4.3.2-2) ...
Can't locate Dpkg.pm in @INC (@INC contains: /usr/local/pd-admin2/lib/perl5/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl .) at /usr/sbin/dpkg-divert line 11.
BEGIN failed--compilation aborted at /usr/sbin/dpkg-divert line 11.
Can't locate Dpkg.pm in @INC (@INC contains: /usr/local/pd-admin2/lib/perl5/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl .) at /usr/sbin/dpkg-divert line 11.
BEGIN failed--compilation aborted at /usr/sbin/dpkg-divert line 11.
Can't locate Dpkg.pm in @INC (@INC contains: /usr/local/pd-admin2/lib/perl5/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl .) at /usr/sbin/update-alternatives line 11.
BEGIN failed--compilation aborted at /usr/sbin/update-alternatives line 11.
dpkg: error processing g++ (--configure):
 subprocess post-installation script returned error exit status 2
Setting up autoconf (2.61-8) ...
Can't locate Dpkg.pm in @INC (@INC contains: /usr/local/pd-admin2/lib/perl5/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9/i686-linux /usr/local/pd-admin2/lib/perl5/site_perl/5.8.9 /usr/local/pd-admin2/lib/perl5/site_perl .) at /usr/sbin/install-info line 8.
BEGIN failed--compilation aborted at /usr/sbin/install-info line 8.
dpkg: error processing autoconf (--configure):
 subprocess post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of automake:
 automake depends on autoconf (>= 2.60); however:
  Package autoconf is not configured yet.
dpkg: error processing automake (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 g++
 autoconf
 automake
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
10.10.2010 19:32 blowie ist offline E-Mail an blowie senden Beiträge von blowie suchen Nehme blowie in Deine Freundesliste auf
Twilo
Moderator


images/avatars/avatar-5.png

Dabei seit: 12.09.2004
Beiträge: 2.833
Herkunft: Berlin

RE: /usr/bin/sed nicht vorhanden - php5-dev installieren? Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

Zitat:
Original von blowie
Ich wollte eAccelerator installieren für mein vbulletin aber dies scheiterte nach kurzer zeit da /usr/bin/sed nicht vorhanden ist.

Dieses kommt jedoch mit php5-dev

Kann ich bedenkenlos apt-get install php5-dev ausführen oder bringt dies ärger für pd-admin mit sich?

die Standardumgebung beinhaltet php5

mfg
Twilo

__________________
Wunschzettel smile
Farbtabelle
10.10.2010 19:33 Twilo ist offline Homepage von Twilo Beiträge von Twilo suchen Nehme Twilo in Deine Freundesliste auf
Twilo
Moderator


images/avatars/avatar-5.png

Dabei seit: 12.09.2004
Beiträge: 2.833
Herkunft: Berlin

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

Zitat:
Original von blowie
[...]
geht nich unglücklich

kommt folgendes:
[...]

geht das auch in ganzen Sätzen?!
Was hast Du genau eingetippt?

mfg
Twilo

__________________
Wunschzettel smile
Farbtabelle
10.10.2010 19:35 Twilo ist offline Homepage von Twilo Beiträge von Twilo suchen Nehme Twilo in Deine Freundesliste auf
blowie
Mitglied


Dabei seit: 05.03.2010
Beiträge: 25

Themenstarter Thema begonnen von blowie
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

ich hab das
dpkg -i /usr/local/pd-admin2/SPECIAL/mta-dummy_1.0_all.deb

und dann update und upgrade gemacht...

verstehe nicht das das soviele probleme macht , bei meinem anderen server auf dem kein pd-admin drauf ist gings doch auch auf einmal durch mit dem eAccelerator

erstmal wieder zum laufen bekommen dann schreib ich das den entwicklern wie anwenderunfreundlich ich das finde unglücklich

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von blowie: 10.10.2010 19:39.

10.10.2010 19:37 blowie ist offline E-Mail an blowie senden Beiträge von blowie suchen Nehme blowie in Deine Freundesliste auf
Twilo
Moderator


images/avatars/avatar-5.png

Dabei seit: 12.09.2004
Beiträge: 2.833
Herkunft: Berlin

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

Zitat:
Original von blowie
ich hab das
dpkg -i /usr/local/pd-admin2/SPECIAL/mta-dummy_1.0_all.deb

und dann update und upgrade gemacht...

bei dem Link stand noch etwas mehr Augenzwinkern

mfg
Twilo

__________________
Wunschzettel smile
Farbtabelle
10.10.2010 19:45 Twilo ist offline Homepage von Twilo Beiträge von Twilo suchen Nehme Twilo in Deine Freundesliste auf
blowie
Mitglied


Dabei seit: 05.03.2010
Beiträge: 25

Themenstarter Thema begonnen von blowie
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Zitat:
Original von Twilo
Hallo,

Zitat:
Original von blowie
ich hab das
dpkg -i /usr/local/pd-admin2/SPECIAL/mta-dummy_1.0_all.deb

und dann update und upgrade gemacht...

bei dem Link stand noch etwas mehr Augenzwinkern

mfg
Twilo

steht nix dabei wohin das soll unglücklich
10.10.2010 19:47 blowie ist offline E-Mail an blowie senden Beiträge von blowie suchen Nehme blowie in Deine Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Installation » /usr/bin/sed nicht vorhanden - php5-dev installieren?

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de