pdadmin-forum

pdadmin-forum » Information » HowTo's » Einsatz von Spamdyke mit Qmail » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (4): « erste ... « vorherige 2 3 [4] Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Einsatz von Spamdyke mit Qmail
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Stefan3411
Mitglied


Dabei seit: 03.10.2010
Beiträge: 74

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Zitat:
Original von Tealc
Denn aus local-domains-file wurde qmail-rcpthosts-file

Und aus reject-missing-sender-mx wurde reject-sender=
dafür gibt es dann verschiedene Werte "none, no-mx, not-local, authentication-mismatch, or authentication-domain-mismatch"

Hier nochmal einen Link mit den Änderungen der Version 5
http://www.spamdyke.org/documentation/UPGRADING_version_4_to_version_5.txt

Ich habe diese beiden Änderungen durchgeführt, bei reject-sender= mit no-mx (wie in der verlinkten Anleitung empfohlen). Aber es kommen immernoch keine Mails an. Jemand eine Idee woran das liegen könnte?

Edit: es werden scheinbar nur keine Mails von außerhalb angenommen. Mails von anderen Domains, die auf dem gleichen Server geroutet sind, kommen an.

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Stefan3411: 05.08.2016 11:24.

05.08.2016 09:06 Stefan3411 ist offline E-Mail an Stefan3411 senden Beiträge von Stefan3411 suchen Nehme Stefan3411 in Deine Freundesliste auf
Tealc
Mitglied


Dabei seit: 14.09.2009
Beiträge: 148

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hier mal meine Config zu Spamdyke

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
log-level=info
qmail-rcpthosts-file=/var/qmail/control/rcpthosts
max-recipients=20
idle-timeout-secs=300
reject-empty-rdns
reject-unresolvable-rdns
greeting-delay-secs=5
reject-sender=no-mx

dns-blacklist-entry=ix.dnsbl.manitu.net
dns-blacklist-entry=zen.spamhaus.org
dns-blacklist-entry=noptr.spamrats.com
dns-blacklist-entry=bl.spamcop.net
dns-blacklist-entry=cbl.abuseat.org
dns-whitelist-entry=list.dnswl.org

config-dir=/etc/spamdyke.d


__________________
MfG

Tealc
05.08.2016 16:26 Tealc ist offline E-Mail an Tealc senden Beiträge von Tealc suchen Nehme Tealc in Deine Freundesliste auf
Stefan3411
Mitglied


Dabei seit: 03.10.2010
Beiträge: 74

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Benutzt du die Version 5.0.1 oder die im Eingangspost steht?
05.08.2016 19:27 Stefan3411 ist offline E-Mail an Stefan3411 senden Beiträge von Stefan3411 suchen Nehme Stefan3411 in Deine Freundesliste auf
Stefan3411
Mitglied


Dabei seit: 03.10.2010
Beiträge: 74

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Zitat:
Original von Tealc
Hier mal meine Config zu Spamdyke

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
log-level=info
qmail-rcpthosts-file=/var/qmail/control/rcpthosts
max-recipients=20
idle-timeout-secs=300
reject-empty-rdns
reject-unresolvable-rdns
greeting-delay-secs=5
reject-sender=no-mx

dns-blacklist-entry=ix.dnsbl.manitu.net
dns-blacklist-entry=zen.spamhaus.org
dns-blacklist-entry=noptr.spamrats.com
dns-blacklist-entry=bl.spamcop.net
dns-blacklist-entry=cbl.abuseat.org
dns-whitelist-entry=list.dnswl.org

config-dir=/etc/spamdyke.d


Meine sieht genauso aus.. Der Fehler bleibt. Fehlt denn irgendwas im Eingangspost?

Ich könnte mir vorstellen, dass die Blacklisten ja auch irgendwann geladen/aktualisiert wrden müssen.

Auch seltsam ist:
code:
1:
2:
3:
4:
s1:~# killall tcpserver
tcpserver: Kein Prozess gefunden

Das kann eigentlich nicht sein oder?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Stefan3411: 05.08.2016 22:16.

05.08.2016 22:14 Stefan3411 ist offline E-Mail an Stefan3411 senden Beiträge von Stefan3411 suchen Nehme Stefan3411 in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.329

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Zitat:
s1:~# killall tcpserver tcpserver: Kein Prozess gefunden


Sollte eigentlich nicht sein, wenn Dienste tatsächlich laufen.
06.08.2016 00:07 Eisenherz ist offline E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Seiten (4): « erste ... « vorherige 2 3 [4] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » Information » HowTo's » Einsatz von Spamdyke mit Qmail

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de