pdadmin-forum

pdadmin-forum » Archive » Bug-Report Archiv » SSL-Zertifikat | Fehler bei Angabe des CA-Zertifikats » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Zum Ende der Seite springen SSL-Zertifikat | Fehler bei Angabe des CA-Zertifikats
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Lars
Moderator


images/avatars/avatar-11.gif

Dabei seit: 20.12.2005
Beiträge: 996
Herkunft: Leipzig

SSL-Zertifikat | Fehler bei Angabe des CA-Zertifikats Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo,

wie schon mal unter Problem mit SSL Zertifikat [Hostname und Common Name] erwähnt erhalte ich beim Einrichten eines SSL-Zertifikats bei Angabe des CA-Zertifikats eine Fehlermeldung *1. Ich benötige diese Möglichkeit nun zum ersten mal um das GlobalSign Root-Cert zu installieren (Stichwort "Intermediate Cert"), dabei ist aufgefallen das dieses Verhalten immer noch auftritt.

Warum wird denn der Hostname und Common Name des CA-Zertifikats geprüft? Oder warum kommt es zu diesem Fehler? Der Hostname und Common Name kann ja bei dem CA-Zertifikat nicht stimmen.

Über ein zeitnahes Feedback würde ich mich freuen.

*1: Hostname und Common Name des Zertifikats nicht identisch.

Grüße, Lars


- Welche Version von pd-admin wird eingesetzt?
v3.44
- Welche Version der Standard-Serverumgebung wird eingesetzt?
1-0.100
12.12.2007 21:23 Lars ist offline Beiträge von Lars suchen Nehme Lars in Deine Freundesliste auf
Knuddlbaer
Mitglied


Dabei seit: 13.09.2004
Beiträge: 151

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Gibt es etwas neues hierzu ?
05.03.2008 20:20 Knuddlbaer ist offline E-Mail an Knuddlbaer senden Beiträge von Knuddlbaer suchen Nehme Knuddlbaer in Deine Freundesliste auf
Lars
Moderator


images/avatars/avatar-11.gif

Dabei seit: 20.12.2005
Beiträge: 996
Herkunft: Leipzig

Themenstarter Thema begonnen von Lars
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Dieser Fehler wurde ab der pd-admin Version 3.38 behoben.
05.03.2008 23:01 Lars ist offline Beiträge von Lars suchen Nehme Lars in Deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
pdadmin-forum » Archive » Bug-Report Archiv » SSL-Zertifikat | Fehler bei Angabe des CA-Zertifikats

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de