pdadmin-forum

pdadmin-forum » PD-Admin » Bug-Report » SE 0.301(und 0.302) php-fcgi [2618] general protection » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen SE 0.301(und 0.302) php-fcgi [2618] general protection
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
webby
Mitglied


Dabei seit: 27.11.2009
Beiträge: 375

SE 0.301(und 0.302) php-fcgi [2618] general protection Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

- Welche Version von pd-admin wird eingesetzt? v4.57
- Welche Version der Serverumgebung wird eingesetzt? 0.301
- Welche Fehlermeldung erhalten Sie? / - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?
code:
1:
Dec  1 13:12:46 SERVER kernel: traps: php-fcgi[2618] general protection ip:6f3b43 sp:7ffee2099de0 error:0 in php-fcgi[400000+a31000]

- Wie sind die problematischen Dienste konfiguriert?
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
# cat /etc/redhat-release
CentOS Linux release 7.4.1708 (Core)

# lsb_release -a
LSB Version:    :core-4.1-amd64:core-4.1-noarch
Distributor ID: CentOS
Description:    CentOS Linux release 7.4.1708 (Core)
Release:        7.4.1708
Codename:       Core

#uname -a
Linux SERVER 3.10.0-693.5.2.el7.x86_64 #1 SMP Fri Oct 20 20:32:50 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
Darüber hinaus eine Standart pdAdmin-Installation.

Das Problem taucht bei mir in Verbindung mit der PHP-Version 7.1.12 und 7.2.0RC6 auf!
Hingegen mit der Verison 7.1.11 funktioniert alles.
Bemerkt habe ich dies als meine WordPress installation plötzlich ein
code:
1:
2:
3:
4:
Internal Server Error  
The server encountered an internal error or misconfiguration and was unable to complete your request.  
Please contact the server administrator, webmaster@meinedomain and inform them of the time the error occurred, and anything you might have done that may have caused the error. 
More information about this error may be available in the server error log.

brachte - in der PHP-Auswahl vom pdAdmin habe ich normalerweise stehen "letzte 7.1". Ausgespuckt wird die besagte Fehlermeldung aus dem obigen "Fragebogen".
Mit der SE 0.300 hatte ich das Problem nicht.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von webby: 05.12.2017 12:31.

01.12.2017 17:08 webby ist offline E-Mail an webby senden Beiträge von webby suchen Nehme webby in Deine Freundesliste auf
webby
Mitglied


Dabei seit: 27.11.2009
Beiträge: 375

Themenstarter Thema begonnen von webby
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Nachdem soeben die Version 0.302 veröffentlich wurde habe ich insgeheim die Hoffnung gehabt das das problem damit behoben sein könnte... Leider war dies nicht der Fall.

Ich habe das oben beschriebene Problem weiterhin.
Wäre klasse wenn einer das Problem einmal bei seiner Installation Prüfen könnte um festzustellen, ob es ein Generelles Problem von der in der SE mitgelieferten php version 7.12 mit der auch von mir genutzten CentOS Version zu tun hat.

:*(
05.12.2017 12:35 webby ist offline E-Mail an webby senden Beiträge von webby suchen Nehme webby in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.435

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Also ich kann das Problem mit der SE 0.301 nicht feststellen und nutze auch CentOS.
Egal welche Version ich von PHP 7 nehme es gibt keine Fehlermeldung.
Ich habe es mit WordPress 4.8.3 probiert.

code:
1:
2:
3:
4:
cat /etc/redhat-release
CentOS Linux release 7.4.1708 (Core)
uname -a
Linux 3.10.0-042stab125.5 #1 SMP Tue Oct 17 12:48:22 MSK 2017 x86_64 x86_64 x86_64 GNU/Linux
05.12.2017 19:11 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
webby
Mitglied


Dabei seit: 27.11.2009
Beiträge: 375

Themenstarter Thema begonnen von webby
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo Eisenherz,
vielen Dank für Dein Feedback.

Das ist schon eigenartig. Ich habe noch mehrmals versucht die Seite unter 7.1.12 zum laufen zu bewegen - vergebens. Selbst mit pdadmin im cgiwrap und zurückstellen auf fastcgi hatte nicht geholgen.

Heute habe ich mal nachgesehen welche Version von WP drauf ist: 4.8.4.
Also schon aktueller als Deine installation.. habe dann - weil es sich anbot ein Update auf 4.9.1 inkl. Updates der Plugins/Themes ausgeführt und evoila auch mit der version 7.1.12 und sogar 7.2 funktioniert die Seite nun...

Wollte das hier zusammenfassend noch einmal festhalten. Danke noch einmal smile
08.12.2017 23:39 webby ist offline E-Mail an webby senden Beiträge von webby suchen Nehme webby in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.435

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Ist doch gut, dass es jetzt klappt, dass bringt mich auf die Idee WP mal zu updaten Augenzwinkern
09.12.2017 02:37 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Bug-Report » SE 0.301(und 0.302) php-fcgi [2618] general protection

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de