pdadmin-forum

pdadmin-forum » PD-Admin » Bug-Report » coDomain mit "Mailserver einrichten" AUS wird trotzdem am Mailserver angelegt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen coDomain mit "Mailserver einrichten" AUS wird trotzdem am Mailserver angelegt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
tbc233
Moderator


Dabei seit: 23.09.2005
Beiträge: 634
Herkunft: Linz, Österreich

coDomain mit "Mailserver einrichten" AUS wird trotzdem am Mailserver angelegt Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Legt man im /administrator eine coDomain zu einer Domain an und nimmt dann explizit den Haken "Mailserver einrichten" weg, wird die Domain trotzdem in den Maildiensten angelegt. Man sieht das auch wenn man die soeben angelegte Domain nochmal mit "MX" bearbeitet - steht dann auf "eingeschaltet".
Musste gerade 20 coDomains ohne Mailserverunterstützung anlegen (weil MX Records woanders hindeutet) und das dann jeweils einzeln händisch korrigieren.

Nachvollzogen mit v4.56 und auch diversen älteren Versionen.

__________________
Beste Grüße,
Michael
05.10.2017 10:54 tbc233 ist offline E-Mail an tbc233 senden Beiträge von tbc233 suchen Nehme tbc233 in Deine Freundesliste auf
Nergal
Mitglied


Dabei seit: 13.08.2005
Beiträge: 44

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

kann ich bestätigen... unglücklich
14.10.2017 08:47 Nergal ist offline E-Mail an Nergal senden Beiträge von Nergal suchen Nehme Nergal in Deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Bug-Report » coDomain mit "Mailserver einrichten" AUS wird trotzdem am Mailserver angelegt

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de