pdadmin-forum

pdadmin-forum » Archive » News Archiv » pd-admin v4.56 ** Sicherheitsrelevantes Update ** » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Thema ist geschlossen
Zum Ende der Seite springen pd-admin v4.56 ** Sicherheitsrelevantes Update **
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Daniel Bradler
PD-Admin Dev

Dabei seit: 11.09.2004
Beiträge: 2.393

pd-admin v4.56 ** Sicherheitsrelevantes Update ** Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Sehr geehrte Damen und Herren,

wir freuen uns, Ihnen mitteilen zu können, dass pd-admin ab sofort in
der Version 4.56 zum Download bereitsteht.

URL: http://download.pd-admin.de/pdadmin_v4.tar.gz
SHA256-Prüfsumme: c1ddb34b063474b01098701e4930a5ae6795fbf8869412b4eec6d30af16dce78

Änderungen:
  • **WICHTIG*: Es wurde ein SQL-Injection-Fehler behoben. Der Fehler ist ohne Anmeldung ausnutzbar. Wir empfehlen ein umgehendes Update aller Installationen. *
  • Unterstützung von Let's Encrypt verbessert: Nutzung von Let's Encrypt
  • Verbesserungen ein den run-Skripten für PHP-FPM
  • $$session_id wird in Menülinks ersetzt
  • ProxyFCGIBackendType GENERIC bei Verwendung von Apache 2.4 mit PHP-FPM. Achtung: Es wird mindestens SE 0.293 benötigt
  • Beim Löschen eines Resellers werden jetzt auch seine Angebote entfernt
  • Internal Server Error beim Löschen einer Mailbox verbessert

* Die Sicherheitslücke wurde aufgedeckt von ERNW. Wir bedanken uns für die freundliche Unterstützung!

Mit freundlichen Grüßen,
Daniel Bradler
04.09.2017 15:43 Daniel Bradler ist offline Beiträge von Daniel Bradler suchen Nehme Daniel Bradler in Deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Thema ist geschlossen
pdadmin-forum » Archive » News Archiv » pd-admin v4.56 ** Sicherheitsrelevantes Update **

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de