pdadmin-forum

pdadmin-forum » PD-Admin » Anwendung » Update 4.50 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Update 4.50
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
tobiw
Mitglied


Dabei seit: 17.11.2008
Beiträge: 56

Update 4.50 Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.

- Welche Version von pd-admin wird eingesetzt? 4.50
- Welche Version der Serverumgebung wird eingesetzt? 4-278
- Welche Fehlermeldung erhalten Sie? illegal licensetype
- Wie sind die problematischen Dienste konfiguriert?
- Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?

Hallo Zusammen,

habe soeben ein Update auf pd-admin 4.50 gemacht. Dieht super auf die Responsive UI!
Bekomme allerdings im Endkunden-Menü ein "Illegal licensetype."-Fehler.
Muss ich ein Lizenz-Update machen. Habe eine light100.

Vielen Dank
16.11.2016 18:02 tobiw ist offline E-Mail an tobiw senden Beiträge von tobiw suchen Nehme tobiw in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.440

RE: Update 4.50 Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Mein Testserver hat keine Lizenz, daher ist mir das nicht aufgefallen, aber ich würde mal versuchen die Lizenz manuell zu erneuern und schauen, was passiert.
16.11.2016 18:07 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
tobiw
Mitglied


Dabei seit: 17.11.2008
Beiträge: 56

Themenstarter Thema begonnen von tobiw
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Habe ich bereits gemacht! Alles OK! Wird mir auch passend im Administrator-Menü angezeigt!
16.11.2016 18:08 tobiw ist offline E-Mail an tobiw senden Beiträge von tobiw suchen Nehme tobiw in Deine Freundesliste auf
tobiw
Mitglied


Dabei seit: 17.11.2008
Beiträge: 56

Themenstarter Thema begonnen von tobiw
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Mir ist zusätzlich aufgefallen, dass der Menüpunkt "Überblick" unter dem Reiter Einstellungen fehlt. Vielleicht hängt das damit evtl. zusammen?

Reiter fehlt unter der alten UI, unter dem neuen UI ist der Überblick unter "Dashboard" zu finden.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von tobiw: 16.11.2016 18:23.

16.11.2016 18:13 tobiw ist offline E-Mail an tobiw senden Beiträge von tobiw suchen Nehme tobiw in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.440

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Also "Dashboard" und "Übersicht" zeigen doch genau de gleichen Infos an.
16.11.2016 19:45 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
tobiw
Mitglied


Dabei seit: 17.11.2008
Beiträge: 56

Themenstarter Thema begonnen von tobiw
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Richtig, aber der Reiter fehlt in der alten Classic-UI!
16.11.2016 20:59 tobiw ist offline E-Mail an tobiw senden Beiträge von tobiw suchen Nehme tobiw in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.440

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Ja, in der alten ist es Einstellungen -> Übersicht und jetzt ist der Punkt vorne als Dashboard.
16.11.2016 21:11 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
tobiw
Mitglied


Dabei seit: 17.11.2008
Beiträge: 56

Themenstarter Thema begonnen von tobiw
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Genau, bei mir fehlt nur nach dem Update in der Classic-UI der Menüpunkt Einstellungen -> Übersicht.
16.11.2016 21:29 tobiw ist offline E-Mail an tobiw senden Beiträge von tobiw suchen Nehme tobiw in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.440

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Ach jetzt verstehe ich.
Wenn man von der neuen GUI auf die alte GUI geht, gibt es diesen Punkt nicht mehr nach dem Update.
16.11.2016 21:57 Eisenherz ist online E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
tobiw
Mitglied


Dabei seit: 17.11.2008
Beiträge: 56

Themenstarter Thema begonnen von tobiw
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hat denn kein anderer dieses Problem, dass das Endkunden-Menü durch Lizenzfehler (keine Testlizenz) nicht aufrufbar ist. Kunden beschweren sich schon! Wüsste nicht mehr wo ich suchen soll.
Gibt es die Möglichkeit eines Downgrades auf auf v4.2x?
17.11.2016 13:00 tobiw ist offline E-Mail an tobiw senden Beiträge von tobiw suchen Nehme tobiw in Deine Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Anwendung » Update 4.50

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de