pdadmin-forum

pdadmin-forum » PD-Admin » Installation » [erledigt] iocube aktivieren » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen iocube aktivieren
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
ahgmbh
Mitglied


Dabei seit: 13.08.2016
Beiträge: 11

iocube aktivieren Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.

- Welche Version von pd-admin wird eingesetzt?
4.26
- Welche Version der Serverumgebung wird eingesetzt?
0.273-
Welche Fehlermeldung erhalten Sie?
Keine Fehlermeldung

Hallo,

habe heute iocube versucht für einen Kunden zu aktivieren. habe die neueste Version herunter geladen ins hauptverzeichnis des benutzters kopiert. php.ini erstellt und auch in das lib Verzeichnis von pd-admin kopiert. aber geht nicht...

was mach ich falsch? danke schon mal für die hilfe
19.08.2016 10:10 ahgmbh ist offline E-Mail an ahgmbh senden Homepage von ahgmbh Beiträge von ahgmbh suchen Nehme ahgmbh in Deine Freundesliste auf
chrischnian
Mitglied


Dabei seit: 30.03.2005
Beiträge: 632
Herkunft: Küps

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Über Suche gefunden:
IonCube Loader

oder mehr verraten!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von chrischnian: 19.08.2016 12:07.

19.08.2016 12:06 chrischnian ist offline E-Mail an chrischnian senden Homepage von chrischnian Beiträge von chrischnian suchen Nehme chrischnian in Deine Freundesliste auf
Eisenherz
Moderator


Dabei seit: 29.04.2009
Beiträge: 1.341

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Ich denke mal ggf. eine andere php.ini wählen, wenn es sich um eine neuere Version von PHP handelt.
19.08.2016 16:57 Eisenherz ist offline E-Mail an Eisenherz senden Beiträge von Eisenherz suchen Nehme Eisenherz in Deine Freundesliste auf
Sumeragi
Mitglied


Dabei seit: 19.07.2016
Beiträge: 26
Herkunft: Dortmund

RE: iocube aktivieren Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Welche PHP Version wird verwendet? Wie sieht der Eintrag der php.ini aus?

Zitat:

php.ini erstellt und auch in das lib Verzeichnis von pd-admin kopiert.


Interessant wäre auch welche php.ini verändert wurde. Gibt mehrere lib-Verzeichnisse mit php.ini's:

# find /usr/local/pd-admin2/ -name 'php.ini' | grep lib/php.ini
/usr/local/pd-admin2/lib/php.ini
/usr/local/pd-admin2/php-7.0/lib/php.ini
/usr/local/pd-admin2/php5-5.6/lib/php.ini
/usr/local/pd-admin2/php5-5.5/lib/php.ini
/usr/local/pd-admin2/php5-5.4/lib/php.ini

Besser wäre aber eine eigene php.ini im Homeverzeichnis des Nutzers anzulegen. Diese wird dann verwendet. Die php.ini im lib-Verzeichnis ist default für Nutzer ohne eigene php.ini.
20.08.2016 15:28 Sumeragi ist offline E-Mail an Sumeragi senden Homepage von Sumeragi Beiträge von Sumeragi suchen Nehme Sumeragi in Deine Freundesliste auf
ahgmbh
Mitglied


Dabei seit: 13.08.2016
Beiträge: 11

Themenstarter Thema begonnen von ahgmbh
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

/usr/local/pd-admin2/php5/bin/php-fcgi: error while loading shared libraries: libbz2.so.1.0: failed to map segment from shared object: Cannot allocate memory
[Tue Aug 23 13:44:36 2016] [error] [client 192.168.101.1] FastCGI: comm with (dynamic) server "/opt/pdadmin/etc/phpfcgi/acfidbq/starter" aborted: (first read) idle timeout (30 sec)
[Tue Aug 23 13:44:36 2016] [error] [client 192.168.101.1] FastCGI: incomplete headers (0 bytes) received from server "/opt/pdadmin/etc/phpfcgi/acfidbq/starter"

FastCGI ist eingeschaltet, webserver ist auf php5 latest eingestellt, die libs liegen im rootverzeichnis der Webseite, die php.ini ebenfalls.
23.08.2016 13:45 ahgmbh ist offline E-Mail an ahgmbh senden Homepage von ahgmbh Beiträge von ahgmbh suchen Nehme ahgmbh in Deine Freundesliste auf
ahgmbh
Mitglied


Dabei seit: 13.08.2016
Beiträge: 11

Themenstarter Thema begonnen von ahgmbh
Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

hat sich grad erledigt smile Es lag an der Speicherzuweisung, war noch auf Standart, habs auf 256mb und schon gings....
23.08.2016 14:11 ahgmbh ist offline E-Mail an ahgmbh senden Homepage von ahgmbh Beiträge von ahgmbh suchen Nehme ahgmbh in Deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » PD-Admin » Installation » [erledigt] iocube aktivieren

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de