pdadmin-forum

pdadmin-forum » Information » FAQ » Perl Problem nach Update / Can't locate Unix/Syslog.pm » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Perl Problem nach Update / Can't locate Unix/Syslog.pm
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Lars
Moderator


images/avatars/avatar-11.gif

Dabei seit: 20.12.2005
Beiträge: 996
Herkunft: Leipzig

Perl Problem nach Update / Can't locate Unix/Syslog.pm Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Für alle die ein ähnliches Problem haben.
Nach einem Update unter CentOS 5.1 ist mal wieder das alte Perl Problem aufgetreten. unglücklich

Feb 15 14:41:32 v213-187-93-153 qmail-msa: 1203082892.734047 Can't locate Unix/Syslog.pm in @INC (@INC contains: /usr/lib/perl5/site_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/ven

Abhilfe schaffte:
code:
1:
mv -f /usr/bin/{perl__,perl};
code:
1:
mv /usr/bin/{perl,perl__} && ln -s /usr/local/pd-admin2/bin/perl /usr/bin/perl;

Ich möchte in dem Zusammenhang auf Warum funktioniert der System-Perl-Interpreter nicht? verweisen. Ehrlich gesagt, sehr nervig das Thema. Vor allem weil das Problem schon ewig besteht und sich seitens der Entwickler nichts tut.

- Welche Version von pd-admin wird eingesetzt?
4.04
- Welche Version der Standard-Serverumgebung wird eingesetzt?
106
15.02.2008 14:52 Lars ist offline Beiträge von Lars suchen Nehme Lars in Deine Freundesliste auf
cfraatz
Mitglied


Dabei seit: 10.12.2004
Beiträge: 87
Herkunft: St. Julian's, Malta

Antworten | Zitieren | Editieren | Melden       Zum Anfang der Seite springen

Hallo Lars,

Du bist mein Tagesheld. Danke schön!! Freude

Grüße, Carsten
15.02.2008 16:53 cfraatz ist offline E-Mail an cfraatz senden Homepage von cfraatz Beiträge von cfraatz suchen Nehme cfraatz in Deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
pdadmin-forum » Information » FAQ » Perl Problem nach Update / Can't locate Unix/Syslog.pm

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de