pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 1.430 Treffern Seiten (72): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: Postfach anlegen: Ungültige ID.
Eisenherz

Antworten: 5
Hits: 52
RE: Postfach anlegen: Ungültige ID. 25.05.2018 18:15 Forum: Anwendung


Sorry, da war ich etwas ungenau Augenzwinkern
Ich wollte damit sagen, dass keine Hauptversion entfernt wird. Ich denke darauf kommt es ihm an.
Thema: Postfach anlegen: Ungültige ID.
Eisenherz

Antworten: 5
Hits: 52
RE: Postfach anlegen: Ungültige ID. 25.05.2018 15:14 Forum: Anwendung


Die PHP-Versionen werden zwar geupdatet, aber es wird keine entfernt.
Thema: Postfach anlegen: Ungültige ID.
Eisenherz

Antworten: 5
Hits: 52
RE: Postfach anlegen: Ungültige ID. 25.05.2018 14:12 Forum: Anwendung


Also ich würde zuerst, wie immer, auf die aktuelle SE updaten.

Bei der Weiterleitung musst Du schauen, dass wenn sie auch @ascTim.de ist,
dass Du nur den Namen der Mailbox ohne die Domain angibst.
Thema: Update von Reihe 4 auf 6
Eisenherz

Antworten: 2
Hits: 42
25.05.2018 00:08 Forum: Installation


Ich denke dann wäre es schön, wenn da eine Möglichkeit gefunden würde.
Ggf. könnte ja eine Zwischenmigration auf 5.6 in dem SE-Script eingebaut werden.
Um MySQL 5.7 nutzen zu können alles neu zu installieren, ist doch ziemlich lästig und ewig bei 5.5 bleiben ist sicher auch keine Lösung.
Thema: Lets Encrypt macht Probleme
Eisenherz

Antworten: 23
Hits: 1.007
24.05.2018 21:39 Forum: Anwendung


Sieht mir doch nach einem Problem mit Debian aus.
Welche Version hast Du denn installiert?

Ich sehe gerade das Problem mit dem PATH hatten wir doch hier schon.
Thema: Update von Reihe 4 auf 6
Eisenherz

Antworten: 2
Hits: 42
Update von Reihe 4 auf 6 24.05.2018 00:21 Forum: Installation


Hallo,

wollte mal testweise von Reihe 4 auf 6 updaten, aber das scheint noch nicht
unterstützt zu werden. Hat da wer Infos, wann das gehen wird?

./se-update.sh -s 6
FREESPACE = </root/seu3/freespace64>
READLINK = </root/seu3/readlink64>
MYCP = </root/seu3/cp64>
|
| Update der Serverumgebung (SE) (seu3)
| $Id: se-update.sh,v 1.143 2018/03/28 14:54:15 testx Exp testx $
|

| installierte SE-Reihe : 4
|
cannot upgrade <4> to series <6> (unsupported upgrade path)
Thema: Login pd-admin Backend funktioniert nicht
Eisenherz

Antworten: 1
Hits: 34
RE: Login pd-admin Backend funktioniert nicht 21.05.2018 13:18 Forum: Bug-Report


Bei mir funktioniert es. Scheint also wieder zu laufen.
Thema: Speicherung von E-Mails konform mit der DSGVO?
Eisenherz

Antworten: 3
Hits: 64
20.05.2018 23:45 Forum: Anwendung


Also wir speichern die eMails auch nicht verschlüsselt. Kunden, die nicht wollen, dass die eMails auf unserem Server liegen, können die eMails ja ganz altmodisch per POP3 abrufen, dann liegen die eMails ja nur kurz auf dem Server. Wir versuchen wichtigere Kunden aber sowie immer separat auf einem eigenen vServer laufen zu lassen. Ich denke mal man muss seinem Anbieter da schon vertrauen.
Thema: SSL Wildcard Anbieter
Eisenherz

Antworten: 2
Hits: 60
RE: SSL Wildcard Anbieter 13.05.2018 14:03 Forum: Off-Topic/Smalltalk


Hast Du schon einmal daran gedacht selber SSL-Reseller zu werden?
Dann kannst Du z.B. bei Comodo, je nachdem was Du bereit bist einzuzahlen, relativ gute Preise erreichen.
Thema: httpd_log.pl funktioniert mit Apache 2.4 nicht
Eisenherz

Antworten: 9
Hits: 92
12.05.2018 00:05 Forum: Bug-Report


Sollte dann vielleicht mal generell angepasst werden.
Thema: Let's Encrypt für den Servername verwenden
Eisenherz

Antworten: 13
Hits: 148
RE: Let's Encrypt für den Servername verwenden 11.05.2018 17:31 Forum: Anwendung


Also /opt/pdadmin/bin/letsencrypt dein.server.de ist schon einmal richtig, so mache ich das auch immer.
Ich denke es könnte ein Problem mit dem anderen Zertifikat sein oder er kann den DNS nicht richtig auflösen.
Thema: httpd_log.pl funktioniert mit Apache 2.4 nicht
Eisenherz

Antworten: 9
Hits: 92
RE: httpd_log.pl funktioniert mit Apache 2.4 nicht 11.05.2018 15:54 Forum: Bug-Report


Da scheint doch was mit der Config nicht zu stimmen. Da müsste doch die IP des Servers stehen und nicht 0.0.0.0.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 666
01.05.2018 11:39 Forum: Anwendung


crontab -e ist richtig.
Den CronJob kannst Du einfach am Ende der Datei einfügen.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 666
30.04.2018 17:29 Forum: Anwendung


Also ich denke das sollte funktionieren, da der Aufruf ja sonst gar nicht funktionieren würden.
Natürlich darf der Cronjob nicht vergessen werden.
Deinem anderen Zertifikat macht das nichts, dass bleibt wie es ist.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 666
27.04.2018 11:25 Forum: Anwendung


Hier findest Du eine Erklärung zu dem Befehlen von vi.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 666
27.04.2018 09:35 Forum: Anwendung


Ich würde Dir raten einen Editor wie vi oder nano auf der Kommandozeile zu nehmen ansonsten bekommst Du da immer Probleme, wenn Du einen Editor für Windows benutzt.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 666
26.04.2018 23:21 Forum: Anwendung


Hast Du CentOS? Ich dachte es wäre Debian?

Ich denke da sollt es

PATH=$PATH:$HOME/bin
export PATH

sein.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 666
26.04.2018 12:18 Forum: Anwendung


In der Datei gibst Du das ein. Die Datei sollte auch im Ordner /root liegen.
Thema: letsencrypt DOMAIN -> dpkg: warning: 'ldconfig' not found in PATH or not executable
Eisenherz

Antworten: 11
Hits: 618
25.04.2018 09:05 Forum: Bug-Report


Wundert mich gerade 3.5 scheint eigentlich erst in Debian Stretch und in Debian Jessie scheint 3.4.2-2 zu sein.
Thema: letsencrypt DOMAIN -> dpkg: warning: 'ldconfig' not found in PATH or not executable
Eisenherz

Antworten: 11
Hits: 618
24.04.2018 22:20 Forum: Bug-Report


Ich denke mal wie 8.9, da es innerhalb eine Serie keine Änderungen an den Version bei Debian gibt.
Zeige Beiträge 1 bis 20 von 1.430 Treffern Seiten (72): [1] 2 3 nächste » ... letzte »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de