pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 375 Treffern Seiten (19): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: proftp mit TLS Sicherheit
webby

Antworten: 6
Hits: 694
17.05.2018 11:11 Forum: Anwendung


Super, vielen Dank dafür @Sumeragi!
Habe mal geben das ganze zu testen - wenn ich Rückmeldung bekomme, gebe ich kurz bescheid. Sieht schon einmal viel versprechend aus!
Thema: Letsencrypt will nicht :*(
webby

Antworten: 8
Hits: 207
08.05.2018 12:49 Forum: Anwendung


Ich habe heute mal meinen Server auf 0.312 aktualisiert und anschliessend erneut versucht wie folgt ein Zertifikat zu beantragen
code:
1:
#> /opt/pdadmin/bin/letsencrypt www.eine.tld

und siehe da es hat auf anhieb funktioiniert...

NOCH EIN WICHTIGER HINWEIS:
Domains müssen offenbar als "Haupt-Domain" eingetragen sein. Mit "Co-Domains" funktioniert das anscheinend nicht...

Der Vollständigshalber die nun vorhandenen einträge aus der httpd.conf
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
<VirtualHost ip:80>
ServerName www.meineseite.tld
DocumentRoot /home/mnseitl/qmi-cms
ServerAlias meineseite.tld
ServerAlias meinalias.tld ... .. .
ServerAlias www.meinalias.tld ... .. .
ServerAlias www.meineseite.tld.mein.server.tld
ServerAlias meineseite.tld.mein.server.tld
ServerAdmin webmaster@meineseite.tld
SetEnv QMAILUSER postmaster
SetEnv QMAILHOST meineseite.tld
Alias /pda-ssl-validation-files /opt/pdadmin/etc/ssl-validation
SetEnv PHP5_VERSION 5.3.29
SetEnv RLIMIT_CPU 12
SetEnv RLIMIT_NPROC 32
SetEnv RLIMIT_AS 512000000
SetEnv RLIMIT_NOFILE 100
ScriptAlias /cgi-sys/ /usr/local/pd-admin2/cgi-sys/
<Directory /opt/pdadmin/etc/phpfcgi/mnseitl>
SetHandler fastcgi-script
Options +ExecCGI
</Directory>
ScriptAlias /php-fcgi/ /opt/pdadmin/etc/phpfcgi/mnseitl/
<Directory /home/mnseitl/qmi-cms>
Action php-fastcgi /php-fcgi/starter/
AddHandler php-fastcgi .fphp .php .php5 .php4 .phtml
</Directory>

Alias /.well-known/acme-challenge/ /opt/pdadmin/etc/ssl-validation/.well-known/acme-challenge/
</VirtualHost>

<VirtualHost ip:443>
UseCanonicalName off
ServerName www.meineseite.tld
DocumentRoot /home/mnseitl/qmi-cms
ServerAlias meineseite.tld
ServerAlias meinalias.tld ... .. .
ServerAlias www.meinalias.tld ... .. .
ServerAlias www.meineseite.tld.mein.server.tld
ServerAlias meineseite.tld.mein.server.tld
ServerAdmin webmaster@meineseite.tld
SetEnv QMAILUSER postmaster
SetEnv QMAILHOST meineseite.tld
Alias /pda-ssl-validation-files /opt/pdadmin/etc/ssl-validation
SetEnv PHP5_VERSION 5.3.29
SetEnv RLIMIT_CPU 12
SetEnv RLIMIT_NPROC 32
SetEnv RLIMIT_AS 512000000
SetEnv RLIMIT_NOFILE 100
ScriptAlias /cgi-sys/ /usr/local/pd-admin2/cgi-sys/
<Directory /opt/pdadmin/etc/phpfcgi/mnseitl>
SetHandler fastcgi-script
Options +ExecCGI
</Directory>
ScriptAlias /php-fcgi/ /opt/pdadmin/etc/phpfcgi/mnseitl/
<Directory /home/mnseitl/qmi-cms>
Action php-fastcgi /php-fcgi/starter/
AddHandler php-fastcgi .fphp .php .php5 .php4 .phtml
</Directory>
SSLEngine on
SSLCertificateFile /opt/pdadmin/sslcerts/www.meineseite.tld-cert
SSLCertificateKeyFile /opt/pdadmin/sslcerts/www.meineseite.tld-key
SSLCertificateChainFile /opt/pdadmin/sslcerts/www.meineseite.tld-cacert
SetEnvIf User-Agent ".*MSIE.*" \
    nokeepalive ssl-unclean-shutdown \
    downgrade-1.0 force-response-1.0
Alias /.well-known/acme-challenge/ /opt/pdadmin/etc/ssl-validation/.well-known/acme-challenge/
</VirtualHost>
Thema: proftp mit TLS Sicherheit
webby

Antworten: 6
Hits: 694
04.05.2018 08:58 Forum: Anwendung


Vorrausgesetzt er konnte es lösen wäre es ja einfach gewesen ^^
Aber hier etwaige Fehlermeldungen in der Hoffnung das wir eine Lösung finden:

FileZilla
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
Status: Verbinde mit x1x.x2x.x3x.x4x:21...
Status: Verbindung hergestellt, warte auf Willkommensnachricht...
Status: Initialisiere TLS...
Status: Überprüfe Zertifikat...
Status: TLS-Verbindung hergestellt.
Status: Angemeldet
Status: Empfange Verzeichnisinhalt...
Befehl: PWD
Antwort: 257 "/" is the current directory
Befehl: TYPE I
Antwort: 200 Type set to I
Befehl: PASV
Antwort: 227 Entering Passive Mode (x1x,x2x,x3x,x4x,144,92).
Befehl: MLSD
Fehler: Zeitüberschreitung der Verbindung nach 20 Sekunden Inaktivität
Fehler: Verzeichnisinhalt konnte nicht empfangen werden
Status: Verbindung zum Server getrennt
Status: Verbinde mit x1x.x2x.x3x.x4x:21...
Status: Verbindung hergestellt, warte auf Willkommensnachricht...
Status: Initialisiere TLS...
Status: Überprüfe Zertifikat...
Status: TLS-Verbindung hergestellt.
Status: Angemeldet
Status: Empfange Verzeichnisinhalt...
Befehl: PWD
Antwort: 257 "/" is the current directory
Befehl: TYPE I
Antwort: 200 Type set to I
Befehl: PASV
Antwort: 227 Entering Passive Mode (x1x,x2x,x3x,x4x,128,242).
Befehl: MLSD
Fehler: Zeitüberschreitung der Verbindung nach 20 Sekunden Inaktivität
Fehler: Verzeichnisinhalt konnte nicht empfangen werden

Meldung in messages
code:
1:
2:
3:
4:
May  2 16:53:02 SERVER proftpd: 2018-05-02 16:53:02,615 SERVER.FQDN proftpd[2951] 127.0.0.2 (x1x.x2x.x3x.x4x[x1x.x2x.x3x.x4x]): FTP session opened.
May  2 16:53:03 SERVER proftpd: 2018-05-02 16:53:03,735 SERVER.FQDN proftpd[2951] 127.0.0.2 (x1x.x2x.x3x.x4x[x1x.x2x.x3x.x4x]): USER PDUSERID: Login successful.
May  2 17:03:04 SERVER proftpd: 2018-05-02 17:03:04,221 SERVER.FQDN proftpd[2951] 127.0.0.2 (x1x.x2x.x3x.x4x[x1x.x2x.x3x.x4x]): Client session idle timeout, disconnected
May  2 17:03:04 SERVER proftpd: 2018-05-02 17:03:04,223 SERVER.FQDN proftpd[2951] 127.0.0.2 (x1x.x2x.x3x.x4x[x1x.x2x.x3x.x4x]): FTP session closed.


Denke übrigens das es am "MLSD" anstelle von "LIST" liegt...
Aber das setzen von
code:
1:
2:
3:
  <IfModule mod_facts.c>
    FactsAdvertise off
  </IfModule>

in der /usr/local/pd-admin2//etc/proftpd.conf hatte keinen Erfolg.

Wenn man im FileZilla-Client hingegen beim
Servermanager bei „Verbindungsart“ auswählt: „Nur unverschlüsseltes FTP verwenden (unsicher)
klappt es übrigens :/
Thema: proftp mit TLS Sicherheit
webby

Antworten: 6
Hits: 694
02.05.2018 17:21 Forum: Anwendung


*buddel*
Hi RudiX,
ich habe das gleiche Problem mit
php:
1:
2:
PD-Admin Version:        pd-admin version v4.58
Installierte SE :        0.310

Wie konntest Du das Problem seinerzeit lösen?
Thema: Letsencrypt will nicht :*(
webby

Antworten: 8
Hits: 207
24.04.2018 12:11 Forum: Anwendung


Der Hinweis bzgl. des Dir "/usr/local/pd-admin2/htdocs/" ist interessant - wusste ich nicht smile ... finde in der httpd.conf aber auch keinen hinweis diesbezüglich... hmm..

ungeachtet dessen, DNS technisch ist alles wunderbar. Wieso hier ein Timeout kommt ist mir noch immer nicht klar... insbesondere da es ja mit certbot ohne weiteres funktioniert (zuletzt für ein Zertifikat für den Server - richtig)

Meine Vermutung war/ist das letsencrypt hier die abzufragende Datei nicht anlegt (kann?) und es deshalb zur Meldung kommt... falls "timout" hier tatsächlich "timout" heisst, weil der Server an sich nicht antwortet, muss das Problem wohl an anderer stelle sein...

Wenn der Kunde mich wieder an das System bestellt, werde ich mal schauen was sich ich sonst noch so finde und würde mich ggf. noch einmal melden.

Erst einmal vielen Dank!
Thema: Alte PHP-Versionen deaktivieren
webby

Antworten: 6
Hits: 162
24.04.2018 10:14 Forum: Anwendung


Ich bin eben zumindest schnell die vadmin DB durchgegangen und konnte keinen Punkt um da so zu beeinflussen... wäre natürlich nett wenn man definieren könnte, was im Dropdown für Versionen angezeigt werden kann...
vielleicht ist ja hier etwas mit den pdadmin config files möglich?...
Thema: Letsencrypt will nicht :*(
webby

Antworten: 8
Hits: 207
23.04.2018 09:54 Forum: Anwendung


Hi,
und Danke für eure Beiträge.

Selbstverständlich habe ich mir die Fehlermeldung durchgelesen und auch sichergestellt das es DNS-Technisch definitiv funktionieren müsste. Wenn ich die Links selbst aufrufe klappt es ja auch.. zumindest eine "test.txt" im erwarteten verzeichniss kann ich aufrufen - Die Datei die von letsencrypt angelegt werden müsste ist halt nicht da.

An sich sollte es ja gehen, schliesslich funktioniert der aufruf mit dem "certbot" (siehe mein letzter Post) ja ohne weiteres.

Was übersehen wir? :*(
Thema: Letsencrypt will nicht :*(
webby

Antworten: 8
Hits: 207
19.04.2018 15:17 Forum: Anwendung


@sumeragi vielen Dank für Deinen Beitrag. HAbe jetzt einen neuen Thread erstellt siehe hier smile

Und:
Erfolg habe ich mit folgendem Befehl gehabt
code:
1:
2:
[root@myserver ~]# cd /opt/pdadmin/bin/
[root@myserver bin]# ./certbot-auto certonly --webroot -w /opt/pdadmin/etc/ssl-validation/ --rsa-key-size 4096 -d myserver.domain.tld

Wieso will "letsencrypt" da nicht mitspielen wenn doch der certbot anscheinend keine probleme hat...
Thema: Letsencrypt will nicht :*(
webby

Antworten: 8
Hits: 207
Letsencrypt will nicht :*( 19.04.2018 15:16 Forum: Anwendung


Irgendwie will das letsencrypt bei mir nicht funktionieren...

* in der serverkonfiguration aktiviert
* beim endkundenangebot aktiviert

wenn ich nun aufrufe:

/opt/pdadmin/bin/letsencrypt www.meineseite.tld

bekomme ich letztlich
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
... .. .
IMPORTANT NOTES:
 - The following errors were reported by the server:

   Domain: www.meineseite.tld
   Type:   connection
   Detail: Fetching
   http://www.meineseite.tld/.well-known/acme-challenge/Os7CdQ0qfxr_JitIbyxsRPub0PWygaxtzq3fDDGFUDY:
   Timeout

   Domain: meineseite.tld
   Type:   connection
   Detail: Fetching
   http://meineseite.tld/.well-known/acme-challenge/taUwXVDw-1k4_3qzG0xeJgUsDlKfDifZpv0nzCOm3jw:
   Timeout
... .. . 





In meiner VirtualHost scheint alles korrekt

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
<VirtualHost ip:80>
ServerName [URL]www.meineseite.tld[/URL]
DocumentRoot /home/mnseitl/www.meineseite.tld
ServerAlias meineseite.tld
ServerAlias [URL]www.meineseite.tld.mein.server.tld[/URL]
ServerAlias meineseite.tld.mein.server.tld
ServerAdmin [EMAIL]webmaster@meineseite.tld[/EMAIL]
SetEnv QMAILUSER postmaster
SetEnv QMAILHOST meineseite.tld
Alias /pda-ssl-validation-files /opt/pdadmin/etc/ssl-validation
SetEnv PHP5_VERSION 7.2.0
SetEnv RLIMIT_CPU 12
SetEnv RLIMIT_NPROC 32
SetEnv RLIMIT_AS 512000000
SetEnv RLIMIT_NOFILE 100
ScriptAlias /cgi-sys/ /usr/local/pd-admin2/cgi-sys/
AddHandler cgiwrap .pl .cgi
Action cgiwrap /cgi-sys/cgiwrap/home/mnseitl/www.meineseite.tld/
   ProxyFCGIBackendType GENERIC
    <FilesMatch ".+\.ph(p[3457]?|t|tml)$">
       SetHandler "proxy:unix:/service/FPM-mnseitl/socket|fcgi://localhost"
    </FilesMatch>
    <FilesMatch ".+\.phps$">
        # Deny access to raw php sources by default
        # To re-enable it's recommended to enable access to the files
        # only in specific virtual host or directory
        Require all denied
    </FilesMatch>
    # Deny access to files without filename (e.g. '.php')
    <FilesMatch "^\.ph(p[3457]?|t|tml|ps)$">
        Require all denied
    </FilesMatch>
   <LocationMatch /php-fpm-status-mnseitl>
       SetHandler "proxy:unix:/service/FPM-mnseitl/socket|fcgi://localhost"
   </LocationMatch>


Alias /.well-known/acme-challenge/ /opt/pdadmin/etc/ssl-validation/.well-known/acme-challenge/
Header set Strict-Transport-Security "max-age=15768000
</VirtualHost>

Jemand eine Idee? :*(
Thema: Umstellung auf SSL - Datensicherung
webby

Antworten: 11
Hits: 306
19.04.2018 15:13 Forum: Anwendung


Du hast Recht, habe soeben mal einen neuen Thread gestartet

Letsencrypt will nicht :*(
Thema: Umstellung auf SSL - Datensicherung
webby

Antworten: 11
Hits: 306
19.04.2018 09:00 Forum: Anwendung


Irgendwie will das letsencrypt bei mir nicht funktionieren...

* in der serverkonfiguration aktiviert
* beim endkundenangebot aktiviert

wenn ich nun aufrufe:

/opt/pdadmin/bin/letsencrypt www.meineseite.tld

bekomme ich letztlich
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
... .. .
IMPORTANT NOTES:
 - The following errors were reported by the server:

   Domain: www.meineseite.tld
   Type:   connection
   Detail: Fetching
   http://www.meineseite.tld/.well-known/acme-challenge/Os7CdQ0qfxr_JitIbyxsRPub0PWygaxtzq3fDDGFUDY:
   Timeout

   Domain: meineseite.tld
   Type:   connection
   Detail: Fetching
   http://meineseite.tld/.well-known/acme-challenge/taUwXVDw-1k4_3qzG0xeJgUsDlKfDifZpv0nzCOm3jw:
   Timeout
... .. . 


In meiner VirtualHost scheint alles korrekt

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
<VirtualHost ip:80>
ServerName [URL]www.meineseite.tld[/URL]
DocumentRoot /home/mnseitl/www.meineseite.tld
ServerAlias meineseite.tld
ServerAlias [URL]www.meineseite.tld.mein.server.tld[/URL]
ServerAlias meineseite.tld.mein.server.tld
ServerAdmin [EMAIL]webmaster@meineseite.tld[/EMAIL]
SetEnv QMAILUSER postmaster
SetEnv QMAILHOST meineseite.tld
Alias /pda-ssl-validation-files /opt/pdadmin/etc/ssl-validation
SetEnv PHP5_VERSION 7.2.0
SetEnv RLIMIT_CPU 12
SetEnv RLIMIT_NPROC 32
SetEnv RLIMIT_AS 512000000
SetEnv RLIMIT_NOFILE 100
ScriptAlias /cgi-sys/ /usr/local/pd-admin2/cgi-sys/
AddHandler cgiwrap .pl .cgi
Action cgiwrap /cgi-sys/cgiwrap/home/mnseitl/www.meineseite.tld/
   ProxyFCGIBackendType GENERIC
    <FilesMatch ".+\.ph(p[3457]?|t|tml)$">
       SetHandler "proxy:unix:/service/FPM-mnseitl/socket|fcgi://localhost"
    </FilesMatch>
    <FilesMatch ".+\.phps$">
        # Deny access to raw php sources by default
        # To re-enable it's recommended to enable access to the files
        # only in specific virtual host or directory
        Require all denied
    </FilesMatch>
    # Deny access to files without filename (e.g. '.php')
    <FilesMatch "^\.ph(p[3457]?|t|tml|ps)$">
        Require all denied
    </FilesMatch>
   <LocationMatch /php-fpm-status-mnseitl>
       SetHandler "proxy:unix:/service/FPM-mnseitl/socket|fcgi://localhost"
   </LocationMatch>


Alias /.well-known/acme-challenge/ /opt/pdadmin/etc/ssl-validation/.well-known/acme-challenge/
Header set Strict-Transport-Security "max-age=15768000
</VirtualHost>


Jemand eine Idee? :*(
Thema: Mal wieder "CNAME_lookup_failed_temporarily"
webby

Antworten: 5
Hits: 301
26.03.2018 14:42 Forum: Anwendung


Das mit dem "ignorewronganswer" klingt interressant - werde ich definitiv im Hinterkopf behalten. Hatte das am Freitag übrigens noch wie folgt gelöst
code:
1:
2:
3:
4:
5:
# yum install epel-release
# dnsip `dnsqr ns . | awk '/answer:/ { print $5; }' |sort`  > /etc/ndjbdns/servers/roots
# vi /etc/ndjbdns/servers/roots
# /etc/init.d/dnscache restart
# /etc/init.d/network restart
Thema: Mal wieder "CNAME_lookup_failed_temporarily"
webby

Antworten: 5
Hits: 301
23.03.2018 17:56 Forum: Anwendung


Wo liegt eigentlich das Problem den Patch zu implementieren?

Gibt es eine step by step Anleitung um diesen "dnscache"/djbdns auf einem pdAdmin Server zu installieren? In einem Thread gibt es einen link vom Bradler aber damit komme ich iwie nicht klar :*(
Thema: Backupmailroute / morercpthosts
webby

Antworten: 2
Hits: 224
18.01.2018 16:34 Forum: Anwendung


Hallo tomid,

ich habe ebenfalls eigenarten bemerkt die ich schon vor zwei wochen hier posten wollte aber erst jetzt zum "report" gekommen bin. Schau mal: Bug beim "Mailserver nicht einrichten"
Thema: Bug beim "Mailserver nicht einrichten"
webby

Antworten: 1
Hits: 156
Bug beim "Mailserver nicht einrichten" 18.01.2018 16:31 Forum: Bug-Report


Hallo Jungs,

ich bin von einem Kunden auf folgenden „Bug“ aufmerksam gemacht worden.

Obwohl bei der Einrichtung einer Domain (auch bei Co-Domain!) der Punkt „Mailserver einrichten“ rausgenommen wird fühlt sich der MailServer
für diese Domain erst einmal verantwortlich!

Ich kann das ganze wie folgt reproduzieren:
code:
1:
2:
PD-Admin Version:        pd-admin version v4.57
Installierte SE :        0.303

Ich lege die Domain im pdAdmi-WebInterface wie gewohnt an und nehme den Punkt bei "Mailserver einrichten" raus!

Nachdem die Domain im pdAdmin angelegt wurde, mache ich folgenden Test:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
$> telnet mein.server.tld 25
Trying 444.333.222.111...
Connected to mein.server.tld.
Escape character is '^]'.
220 mein.server.tld ESMTP
ehlo fremd.mail.tld
250-mein.server.tld
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250-PIPELINING
250 8BITMIMEmail from:<mail@mail.tld>
250 okrcpt to:<info@zieldomain.tld>
550 sorry, user unknown

hervorzuheben, ist der letzte Punkt "550 sorry, user unknown".
Die Domain selbst kümmert Ihn also nicht weil er diese Domain zu kennen scheint - obwohl in der Datei
code:
1:
/var/qmail/control/rcpthosts

die Domain auch tatsächlich vom pdAdmin nicht eingetragen wurde!

Gehe ich jetzt wieder im Admin-Interface auf den Endkungen und dort auf "Domains" um hier die "MX" funktionalität unter "Aktionen" zu betrachten, sehe ich:
code:
1:
 Mailserver-Eintrag: Eingeschaltet

Wir rekapitulieren:
  • ich hatte bei der Erstellung gesagt das der MailServer nicht eingerichtet werden soll
  • in der rcpthosts wurde die Domain auch nicht eingetragen
  • bei den "MX" zur Domain steht "Eingeschaltet"


Wenn ich den letzten Punkt nun von "Eingeschaltet" auf "Ausgeschaltet" stelle, und meinen test anschliessend wiederhole, bekomme ich zum Ende
code:
1:
2:
3:
4:
5:
rcpt to:<info@zieldomain.tld>
553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)
quit
221 mein.server.tld
Connection closed by foreign host.

Die Meldung "sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)" ist genau das, was ich schon zu beginn erwartet habe.

Es scheint das es sich hierbei um einen Bug handelt. Oder wie seht Ihr das?
Thema: SE 0.301(und 0.302) php-fcgi [2618] general protection
webby

Antworten: 4
Hits: 228
08.12.2017 23:39 Forum: Bug-Report


Hallo Eisenherz,
vielen Dank für Dein Feedback.

Das ist schon eigenartig. Ich habe noch mehrmals versucht die Seite unter 7.1.12 zum laufen zu bewegen - vergebens. Selbst mit pdadmin im cgiwrap und zurückstellen auf fastcgi hatte nicht geholgen.

Heute habe ich mal nachgesehen welche Version von WP drauf ist: 4.8.4.
Also schon aktueller als Deine installation.. habe dann - weil es sich anbot ein Update auf 4.9.1 inkl. Updates der Plugins/Themes ausgeführt und evoila auch mit der version 7.1.12 und sogar 7.2 funktioniert die Seite nun...

Wollte das hier zusammenfassend noch einmal festhalten. Danke noch einmal smile
Thema: SE 0.301(und 0.302) php-fcgi [2618] general protection
webby

Antworten: 4
Hits: 228
05.12.2017 12:35 Forum: Bug-Report


Nachdem soeben die Version 0.302 veröffentlich wurde habe ich insgeheim die Hoffnung gehabt das das problem damit behoben sein könnte... Leider war dies nicht der Fall.

Ich habe das oben beschriebene Problem weiterhin.
Wäre klasse wenn einer das Problem einmal bei seiner Installation Prüfen könnte um festzustellen, ob es ein Generelles Problem von der in der SE mitgelieferten php version 7.12 mit der auch von mir genutzten CentOS Version zu tun hat.

:*(
Thema: SE 0.301(und 0.302) php-fcgi [2618] general protection
webby

Antworten: 4
Hits: 228
SE 0.301(und 0.302) php-fcgi [2618] general protection 01.12.2017 17:08 Forum: Bug-Report


- Welche Version von pd-admin wird eingesetzt? v4.57
- Welche Version der Serverumgebung wird eingesetzt? 0.301
- Welche Fehlermeldung erhalten Sie? / - Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?
code:
1:
Dec  1 13:12:46 SERVER kernel: traps: php-fcgi[2618] general protection ip:6f3b43 sp:7ffee2099de0 error:0 in php-fcgi[400000+a31000]

- Wie sind die problematischen Dienste konfiguriert?
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
# cat /etc/redhat-release
CentOS Linux release 7.4.1708 (Core)

# lsb_release -a
LSB Version:    :core-4.1-amd64:core-4.1-noarch
Distributor ID: CentOS
Description:    CentOS Linux release 7.4.1708 (Core)
Release:        7.4.1708
Codename:       Core

#uname -a
Linux SERVER 3.10.0-693.5.2.el7.x86_64 #1 SMP Fri Oct 20 20:32:50 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
Darüber hinaus eine Standart pdAdmin-Installation.

Das Problem taucht bei mir in Verbindung mit der PHP-Version 7.1.12 und 7.2.0RC6 auf!
Hingegen mit der Verison 7.1.11 funktioniert alles.
Bemerkt habe ich dies als meine WordPress installation plötzlich ein
code:
1:
2:
3:
4:
Internal Server Error  
The server encountered an internal error or misconfiguration and was unable to complete your request.  
Please contact the server administrator, webmaster@meinedomain and inform them of the time the error occurred, and anything you might have done that may have caused the error. 
More information about this error may be available in the server error log.

brachte - in der PHP-Auswahl vom pdAdmin habe ich normalerweise stehen "letzte 7.1". Ausgespuckt wird die besagte Fehlermeldung aus dem obigen "Fragebogen".
Mit der SE 0.300 hatte ich das Problem nicht.
Thema: qmail und outgoingip
webby

Antworten: 4
Hits: 468
28.03.2017 15:43 Forum: Anwendung


Hat hierzu vielleicht jemand anderes über andere Wege in Erfahrung bringen können weshalb dies für die pdAdmin-Entwickler offenbar nicht in Frage kommt?
Thema: qmail und outgoingip
webby

Antworten: 4
Hits: 468
qmail und outgoingip 15.03.2017 16:37 Forum: Anwendung


Hallo pdAdmin-Freunde smile

ich würde gerne "qmail" für den ausgehenden eMail-Versand eine dedizierte IP-Adresse verpassen. Es scheint jedoch das dies nicht ohne weiteres möglich ist bzw. bin mir nicht sicher ob ich es so richtig mache.

innerhalb von /var/qmail/control habe ich eine Datei outgoingip mit der gewünschten ipv4-Adresse hinterlegt und die Dienste neu gestartet.

Beim Versand wird jedoch weiterhin eine der anderen IP-Adressen verwendet.

Zuletzt habe ich einen entsprechenden Hinweis aus 2006 hierzu in
Qmail an eine IP binden
gefunden. Es scheint jedoch noch nicht implementiert zu sein... ist das korrekt? Wie kann man sonst (einfach) an sein ziel kommen?

Falls dem so sein sollte, weiss einer zufällig den Grund weshalb dieser Patch seinen Weg noch nicht in pdAdmin gefunden hat? http://www.qmail.org/outgoingip.patch
Zeige Beiträge 1 bis 20 von 375 Treffern Seiten (19): [1] 2 3 nächste » ... letzte »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de