pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 1.424 Treffern Seiten (72): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: Login pd-admin Backend funktioniert nicht
Eisenherz

Antworten: 1
Hits: 20
RE: Login pd-admin Backend funktioniert nicht Gestern, 13:18 Forum: Bug-Report


Bei mir funktioniert es. Scheint also wieder zu laufen.
Thema: Speicherung von E-Mails konform mit der DSGVO?
Eisenherz

Antworten: 3
Hits: 36
20.05.2018 23:45 Forum: Anwendung


Also wir speichern die eMails auch nicht verschlüsselt. Kunden, die nicht wollen, dass die eMails auf unserem Server liegen, können die eMails ja ganz altmodisch per POP3 abrufen, dann liegen die eMails ja nur kurz auf dem Server. Wir versuchen wichtigere Kunden aber sowie immer separat auf einem eigenen vServer laufen zu lassen. Ich denke mal man muss seinem Anbieter da schon vertrauen.
Thema: SSL Wildcard Anbieter
Eisenherz

Antworten: 2
Hits: 46
RE: SSL Wildcard Anbieter 13.05.2018 14:03 Forum: Off-Topic/Smalltalk


Hast Du schon einmal daran gedacht selber SSL-Reseller zu werden?
Dann kannst Du z.B. bei Comodo, je nachdem was Du bereit bist einzuzahlen, relativ gute Preise erreichen.
Thema: httpd_log.pl funktioniert mit Apache 2.4 nicht
Eisenherz

Antworten: 9
Hits: 88
12.05.2018 00:05 Forum: Bug-Report


Sollte dann vielleicht mal generell angepasst werden.
Thema: Let's Encrypt für den Servername verwenden
Eisenherz

Antworten: 13
Hits: 133
RE: Let's Encrypt für den Servername verwenden 11.05.2018 17:31 Forum: Anwendung


Also /opt/pdadmin/bin/letsencrypt dein.server.de ist schon einmal richtig, so mache ich das auch immer.
Ich denke es könnte ein Problem mit dem anderen Zertifikat sein oder er kann den DNS nicht richtig auflösen.
Thema: httpd_log.pl funktioniert mit Apache 2.4 nicht
Eisenherz

Antworten: 9
Hits: 88
RE: httpd_log.pl funktioniert mit Apache 2.4 nicht 11.05.2018 15:54 Forum: Bug-Report


Da scheint doch was mit der Config nicht zu stimmen. Da müsste doch die IP des Servers stehen und nicht 0.0.0.0.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
01.05.2018 11:39 Forum: Anwendung


crontab -e ist richtig.
Den CronJob kannst Du einfach am Ende der Datei einfügen.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
30.04.2018 17:29 Forum: Anwendung


Also ich denke das sollte funktionieren, da der Aufruf ja sonst gar nicht funktionieren würden.
Natürlich darf der Cronjob nicht vergessen werden.
Deinem anderen Zertifikat macht das nichts, dass bleibt wie es ist.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
27.04.2018 11:25 Forum: Anwendung


Hier findest Du eine Erklärung zu dem Befehlen von vi.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
27.04.2018 09:35 Forum: Anwendung


Ich würde Dir raten einen Editor wie vi oder nano auf der Kommandozeile zu nehmen ansonsten bekommst Du da immer Probleme, wenn Du einen Editor für Windows benutzt.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
26.04.2018 23:21 Forum: Anwendung


Hast Du CentOS? Ich dachte es wäre Debian?

Ich denke da sollt es

PATH=$PATH:$HOME/bin
export PATH

sein.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
26.04.2018 12:18 Forum: Anwendung


In der Datei gibst Du das ein. Die Datei sollte auch im Ordner /root liegen.
Thema: letsencrypt DOMAIN -> dpkg: warning: 'ldconfig' not found in PATH or not executable
Eisenherz

Antworten: 11
Hits: 591
25.04.2018 09:05 Forum: Bug-Report


Wundert mich gerade 3.5 scheint eigentlich erst in Debian Stretch und in Debian Jessie scheint 3.4.2-2 zu sein.
Thema: letsencrypt DOMAIN -> dpkg: warning: 'ldconfig' not found in PATH or not executable
Eisenherz

Antworten: 11
Hits: 591
24.04.2018 22:20 Forum: Bug-Report


Ich denke mal wie 8.9, da es innerhalb eine Serie keine Änderungen an den Version bei Debian gibt.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
24.04.2018 18:23 Forum: Anwendung


Der Fehler scheint nur unter Debian aufzutreten oder?
Ist mir bisher noch auf keinem CentOS-Server aufgefallen.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
24.04.2018 11:52 Forum: Anwendung


Wenn Du als root eingeloogt bist, dann gibt es diese Datei unter /root.

Die sollte dann so aussehen:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
# .bash_profile

# Get the aliases and functions
if [ -f ~/.bashrc ]; then
        . ~/.bashrc
fi

# User specific environment and startup programs

PATH=$PATH:$HOME/bin

export PATH
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
23.04.2018 22:12 Forum: Anwendung


Schaue einfach mal, ob er das macht, da es ja anscheinend bei dem automatischen Installationsversuch nicht funktioniert hat.
Thema: Problem mit Lets encrypt
Eisenherz

Antworten: 51
Hits: 619
RE: Problem mit Lets encrypt 23.04.2018 19:44 Forum: Anwendung


Let's Encrypt braucht Python, dass hast Du anscheinend nicht installiert.
Thema: Umstellung auf SSL - Datensicherung
Eisenherz

Antworten: 11
Hits: 305
19.04.2018 08:27 Forum: Anwendung


Du nimmst SNI, da ich ja davon ausgehe, dass Du nicht mehr als eine IP für den Server hast.

Wenn Du es per Let's Encrypt machst, dann

/opt/pdadmin/bin/letsencrypt www.deinewebseite.de

mehr nicht, außer das Let's Encrypt aktiviert sein muss.

Ansonsten musst Du den per

openssl req -nodes -newkey rsa:2048 -sha256 -keyout www.deinewebseite.de.key -out www.deinewebseite.de.csr

erstellen.
Thema: Pdadmin , SSL und Datensicherung
Eisenherz

Antworten: 8
Hits: 114
13.04.2018 23:46 Forum: Anwendung


Ich will ja mal hoffen, dass das jeder gemacht hat und das bestenfalls dann noch auf einen extra Backup-Server kopiert Augenzwinkern .
Zeige Beiträge 1 bis 20 von 1.424 Treffern Seiten (72): [1] 2 3 nächste » ... letzte »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de