pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 1.390 Treffern Seiten (70): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: dot qmail nach update
Eisenherz

Antworten: 6
Hits: 96
12.02.2018 10:08 Forum: Anwendung


Also hier auch nur:

code:
1:
2:
/home/popuser/spamfilter.pl
/var/qmail/bin/preline -f /usr/local/pd-admin2/dovecot-2.2/libexec/dovecot/deliver
Thema: Mails von Aussen mit eigener Domain nicht annehmen
Eisenherz

Antworten: 3
Hits: 99
08.02.2018 20:15 Forum: Anwendung


Ich habe es auch noch nie probiert, aber ich denke auch per SpamAssassin sollte das machbar sein, da man dort ohne Probleme nach dem "From" aussortieren kann.
Thema: Mails werden nicht verarbeitet clamav error
Eisenherz

Antworten: 18
Hits: 421
30.01.2018 09:10 Forum: Bug-Report


Danke für die Info.

Habe nur in die eMail geschaut und da steht ja noch das alte:
code:
1:
wget http://download.pd-admin.de/seu3-2017103000.tar.gz
Thema: Mails werden nicht verarbeitet clamav error
Eisenherz

Antworten: 18
Hits: 421
29.01.2018 18:10 Forum: Bug-Report


Da sich das seu3-Paket nicht geändert hat, denke ich mal, dass Du es besser händisch wieder umsetzt.
Thema: Bug beim "Mailserver nicht einrichten"
Eisenherz

Antworten: 1
Hits: 88
RE: Bug beim "Mailserver nicht einrichten" 18.01.2018 21:19 Forum: Bug-Report


Also kann ich nicht nachvollziehen, wenn ich eine neue Domain für einen Kunden anlege und dann denn Mailserver raus nehme und nachher in die Domain schauen, dann steht da auch "ausgeschaltet".
Thema: Customer Oberfläche liefert nur eine Fehlermeldung
Eisenherz

Antworten: 16
Hits: 331
17.01.2018 21:30 Forum: Bug-Report


Es freut mich das alles wieder läuft.

Aus Interesse wüsste ich gerne was der gute Mann auf dem Server gemacht hat Augenzwinkern .

Also Du ziehst nicht nur die Domains bzw. Daten der Domains und die Mails (eigentlich fast alles aus /home) auf den neuen Server, sondern auch die beiden Verzeichnisse von pd-admin und dann am Ende machst Du das Update auf die aktuelle Version.
Thema: Customer Oberfläche liefert nur eine Fehlermeldung
Eisenherz

Antworten: 16
Hits: 331
17.01.2018 15:21 Forum: Bug-Report


Wichtig wäre zu wissen, wie viele eMails, denn dort überhaupt auf dem Server liegen und wie die Kunden abrufen. Wenn die Kunden nur POP3 nutzen, dann müssen sie halt alle eMails einfach abholen und Du installierst dann auf dem neuen Server direkt die Reihe 4 und legst alles neu an. Du kannst die eMails ansonsten auch einfach per scp in die neu angelegten eMail-Verzeichnisse kopieren und genauso machst Du es mit den Webinhalten. Die Datenbanken kannst Du ja per phpMyAdmin auslesen und dann wieder einspielen, dass sollte eigentlich dann auch mit der neuen Version funktionieren. Ich würde aber einfach mal die Migration probieren, denn dabei kann eigentlich nichts kaputt gehen, da Du ja auf dem alten Server nichts veränderst. Da pd-admin ja alles mitbringt, sehe ich auch keinen Grund, warum dass nicht auf dem neuen Linux in der Reihe 2 laufen sollte.
Thema: Customer Oberfläche liefert nur eine Fehlermeldung
Eisenherz

Antworten: 16
Hits: 331
17.01.2018 13:54 Forum: Bug-Report


Also wie lange eine Umstellung dauert ist schwierig zu sagen ohne den Server zu kennen.
Dafür müsste man sich das System mal anschauen, um das genau zu bestimmen.
Ich denke B&K bietet so einen Umzug auf jeden Fall als Dienstleistung an.
Wobei es vielleicht für Dich auch interessant sein könnte direkt einen betreuten Server mit pd-admin bei B&K zu mieten, wenn Du eher nichts mit der Technik zu tun haben möchtest.
Thema: Customer Oberfläche liefert nur eine Fehlermeldung
Eisenherz

Antworten: 16
Hits: 331
17.01.2018 09:52 Forum: Bug-Report


Wie tbc233 schon geschrieben hat, ist es sehr wichtig, wie hier Erklärt, alle Dateien auf dem neuen System so anzupassen bzw. wenn es nicht möglich ist, da z.B. eine UID schon vergeben ist dieses auch in der Konfiguration des migrierten pd-admin anzupassen, da es sonst Probleme gibt. Ich würde aber auf jeden Fall auf dem neuen System die gleiche pd-admin-Version installieren, da es sonst nur noch komplizierter wird. Du kannst ja den Installer zwingen mit -s eine bestimmte Version zu installieren.
Thema: Kein Mailversand und Empfang möglich
Eisenherz

Antworten: 9
Hits: 245
10.01.2018 16:46 Forum: Anwendung


Ich denke da blockiert was den Port bzw. da läuft irgendwas anderes.
Mit "lsof" kannst Du Dir genau anschauen, was auf dem Port gerade so läuft.
Du kannst es Dir ja mal installieren, dann kannst Du sehen, was da los ist.
Thema: Kein Mailversand und Empfang möglich
Eisenherz

Antworten: 9
Hits: 245
10.01.2018 15:11 Forum: Anwendung


Mache mal
code:
1:
2:
lsof -i tcp:25
lsof -i tcp:110

und schaue, was der Ergebnis ist.
Thema: Customer Oberfläche liefert nur eine Fehlermeldung
Eisenherz

Antworten: 16
Hits: 331
RE: Customer Oberfläche liefert nur eine Fehlermeldung 30.12.2017 11:48 Forum: Bug-Report


Leider kann man ja nicht in die Datei schauen, sonst würde man den Fehler sicher einfacher finden. Der Fehler scheint aber ja in der Umwandlung bei der Ausführung der Datei zu liegen. Vielleicht noch ein paar Tipps zum Umzug, dann musst Du Dir eigentlich wenig sorgen machen. Ich installiere zuerst pd-admin in gleicher Reihe und SE auf dem Zielserver und stoppe es dann sofort, dann kopiere ich per rsync /home, damit schon einmal die großen Dinge drüben sind. Am Ende synce ich dann per rsync noch /opt/pdadmin, /pdadmin und /var/qmail selber. Die Dateien, die Du kontrollieren musst, findest Du alle in dieser Erklärung.

Hier habe ich Dir die Kommandos mal kopiert:

code:
1:
2:
3:
4:
5:
rsync -Parqlog /home/ root@neuerserver:/home
rsync -Parqlog /opt/pdadmin/etc/ root@neuerserver:/opt/pdadmin/etc
rsync -Parqlog /var/qmail/control/ root@neuerserver:/var/qmail/control
rsync -Parqlog /var/qmail/users/ root@neuerserver:/var/qmail/users
rsync -Parqlog /usr/local/pd-admin2/ root@neuerserver:/usr/local/pd-admin2

Noch zur kurzen Ergänzung: pd-admin ist das Linux eigentlich egal, da es ja alles selber mitbringt, nur die nötigen Pakete sollten da sein.
Thema: Customer Oberfläche liefert nur eine Fehlermeldung
Eisenherz

Antworten: 16
Hits: 331
RE: Customer Oberfläche liefert nur eine Fehlermeldung 30.12.2017 03:54 Forum: Bug-Report


Also bei meinem Kunden war es erst nach dem Update auf eine neue SE und es betraf auch nur den Login als /customer, wenn es auf dem anderen Server funktioniert und der gleich ist, dann ist es natürlich seltsam. Wobei es sich, soweit ich mich erinnern kann, eine Reihe 3 Installation war und das Update war das auf SE 0.299, wobei da natürlich auch schon vorher das Problem gewesen sein kann, da er sich ja vielleicht auch nicht immer per /customer einloggt hat.
Thema: Customer Oberfläche liefert nur eine Fehlermeldung
Eisenherz

Antworten: 16
Hits: 331
RE: Customer Oberfläche liefert nur eine Fehlermeldung 29.12.2017 17:37 Forum: Bug-Report


Also ist auf dem zweiten Server auch schon die neuste SE und pd-admin-Version drauf?
Thema: Customer Oberfläche liefert nur eine Fehlermeldung
Eisenherz

Antworten: 16
Hits: 331
RE: Customer Oberfläche liefert nur eine Fehlermeldung 29.12.2017 14:51 Forum: Bug-Report


Also ich hatte das Problem auch bei einem Kunden der Debian 6 eingesetzt hat.
Ich habe ihn dann überzeugen können auf CentOS 7 zu migrieren, da ich es für wenig sinnvoll hielt auf dem nicht mehr in Wartung stehenden Debian den Fehler zu suchen und der Fehler war damit behoben. Ich weiß, dass hilft jetzt leider nicht bei Deinem Problem, aber da man pd-admin ja relativ problemlos migrieren kann, würde ich Dir raten auf eine neue Version von Debian oder CentOS zu setzen. Da der Kunde auch Debian 6 hatte gehe ich jetzt mal davon aus, dass es vielleicht eher nicht an der IP liegt, denn der Server lief schon viele Jahre mit der gleichen IP und erst nach dem SE-Update kam der Fehler auf.
Thema: MTA Name ändern
Eisenherz

Antworten: 11
Hits: 322
12.12.2017 12:14 Forum: Anwendung


Also ich sehe in Deinem DNS nicht einen gesetzten IPv6 AAAA Eintrag.
Wenn Du IPv6 nicht nutzt, dann kannst Du es besser einfach auf dem Server deaktivieren und alles sollte laufen.
Thema: MTA Name ändern
Eisenherz

Antworten: 11
Hits: 322
12.12.2017 11:05 Forum: Anwendung


Komisch, wenn ich Deine IPv6 da eingebe dann kommt

code:
1:
2:
3:
IP address: 	2a02:e00:ffec:6a::a
Reverse DNS: 	????.de
Reverse DNS Authenticity: 	Could be forged: Hostname '????.de' does not exist


und dabei scheint es ja ein Problem mit der Auflösung zu geben.
Schaue doch mal, ob bei dieser IP wirklich alles richtig gesetzt ist auch im DNS.
Thema: MTA Name ändern
Eisenherz

Antworten: 11
Hits: 322
12.12.2017 09:59 Forum: Anwendung


Es scheint ja IPv6 aktiviert zu sein. Schalte das mal aus oder setze den PTR auch für IPv6.

Kannst Du hier auch selber prüfen:

https://network-tools.webwiz.net/reverse-dns.htm
Thema: SE 0.301(und 0.302) php-fcgi [2618] general protection
Eisenherz

Antworten: 4
Hits: 165
09.12.2017 02:37 Forum: Bug-Report


Ist doch gut, dass es jetzt klappt, dass bringt mich auf die Idee WP mal zu updaten Augenzwinkern
Thema: SE 0.301(und 0.302) php-fcgi [2618] general protection
Eisenherz

Antworten: 4
Hits: 165
05.12.2017 19:11 Forum: Bug-Report


Also ich kann das Problem mit der SE 0.301 nicht feststellen und nutze auch CentOS.
Egal welche Version ich von PHP 7 nehme es gibt keine Fehlermeldung.
Ich habe es mit WordPress 4.8.3 probiert.

code:
1:
2:
3:
4:
cat /etc/redhat-release
CentOS Linux release 7.4.1708 (Core)
uname -a
Linux 3.10.0-042stab125.5 #1 SMP Tue Oct 17 12:48:22 MSK 2017 x86_64 x86_64 x86_64 GNU/Linux
Zeige Beiträge 1 bis 20 von 1.390 Treffern Seiten (70): [1] 2 3 nächste » ... letzte »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de