pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 30 Treffern Seiten (2): [1] 2 nächste »
Autor Beitrag
Thema: Php 5.4.3
p-g

Antworten: 19
Hits: 4.093
25.06.2012 11:36 Forum: Anwendung


Wurde das Verhalten mit der SE 0.196 geändert? In der SE 0.195 wurden bei "Jeweils aktuellste Version" die PHP-Skripte noch mit PHP 5.2.17 ausgeführt.

Über das neue Verhalten kann ich nichts in der Ankündigung entdecken.
Kann das neue Verhalten jemand bestätigen?
Thema: php5.4.x - Setz ihr das ein? (Non PDAdmin)
p-g

Antworten: 1
Hits: 1.355
24.06.2012 19:59 Forum: Off-Topic/Smalltalk


Bei uns haben einige Kunden PHP 5.4.3 im Admin-Bereich ausgewählt.
Thema: Php 5.4.3
p-g

Antworten: 19
Hits: 4.093
RE: Php 5.4.3 24.06.2012 19:58 Forum: Anwendung


Zitat:
Original von Eisenherz
Also es scheint nur noch 5.4.4 vorhanden zu sein. Wenn Du die PHP-Version nicht manuell festgelegt hast, dann sollte es eigentlich auf 5.4.4 springen.

übersehe ich etwas? PHP 5.4.x gibt es doch gar nicht zur Auswahl, oder?
Der Standard sollte noch PHP 5.2.x sein.

Heißt das, dass dann die PHP-Skripte mit PHP 5.2 ausgeführt werden?
Thema: Php 5.4.3
p-g

Antworten: 19
Hits: 4.093
Php 5.4.3 23.06.2012 14:51 Forum: Anwendung


Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.

- Welche Version von pd-admin wird eingesetzt? 4.14
- Welche Version der Serverumgebung wird eingesetzt? 0.195
- Welche Fehlermeldung erhalten Sie?
- Wie sind die problematischen Dienste konfiguriert?
- Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?

ein Kunde hat bei sich im Admin-Panel bei der PHP Version 5.4.3 eingestellt, gibt es diese Version in der SE 0.196 noch? Falls nein, mit welchem Verhalten ist zurechnen, wenn die vorher ausgewählte PHP Version nicht mehr vorhanden ist?

Kommen dann nur Fehlermeldungen, oder wird auf PHP 5.2.17 zurückgefallenen? Dann könnte es bei den Kunden unter Umständen auch zu Fehlermeldungen kommen.
Thema: [wird nicht umgesetzt] PostgreSQL 8.2
p-g

Antworten: 9
Hits: 5.466
17.09.2007 21:27 Forum: Wunschecke


warum wird nicht mal die Clientlib aktualisiert?

p-g
Thema: Standardumgebung (SE) 0.091
p-g

Antworten: 16
Hits: 7.759
17.07.2007 21:36 Forum: Anwendung


Ich muss noch ein Server updaten.
Wie bekomme ich diesen auf die Version 0.090? unglücklich
Thema: Standardumgebung (SE) 0.091
p-g

Antworten: 16
Hits: 7.759
17.07.2007 20:51 Forum: Anwendung


nur damit OTRS,welches bestimmt nur von einer Minderheuit der pd-admin-Benutzer eingesetzt wird, läuft, sollen die anderen pd-admin auf Security- bzw. Bug- Fixes verzichten? rotes Gesicht
Thema: Standardumgebung (SE) 0.091
p-g

Antworten: 16
Hits: 7.759
Standardumgebung (SE) 0.091 17.07.2007 18:57 Forum: Anwendung


Hi!

Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.

- Welche Version von pd-admin wird eingesetzt? 3.40
- Welche Version der Standard-Serverumgebung wird eingesetzt? 0.90
- Wie sind die problematischen Dienste konfiguriert? normal

ich kann nicht verstehen, warum wegen ein Programm, welches bestimmt auch nur von einigen verwendet wird, auf ältere Software gesetzt wird! rotes Gesicht

Warum wurde nicht versucht das Problem bei OTRS zu beheben?

p-g
Thema: [bereits umgesetzt] AWStats mit Archiv
p-g

Antworten: 23
Hits: 30.956
17.07.2007 18:52 Forum: Wunschecke Archiv


Hi Xorphitius!
Zitat:
Original von Xorphitius
Zitat:
Original von Revolution
es ist ärgerlich, dass jeden 1. die alten Daten gelöscht werden unglücklich
Revolution!
Das werden sie nicht - mit Einsatz des vollständigen AWStats-Perlscript ist es kein Problem auf die bisherigen Auswertungen zurückzugreifen.

welche Dateien muss ich in das Awstats Verzeichnis kopieren?
wie muss die Config aussehen?

über ein HowTo würde ich mich freuen (andere sicherlich auch smile )

Vorab danke!


p-g
Thema: postgres 7.4.17
p-g

Antworten: 0
Hits: 2.454
postgres 7.4.17 04.05.2007 17:49 Forum: Off-Topic/Smalltalk


hi

ich habe gerade gesehen, dass Postgres 7.4.17 in der Standardumgebung enthalten ist. Warum wurde das nicht angekündigt?

Die letzte Ankündigung war zur SE 0.079

p-g
Thema: Wünsche für pd-admin v4
p-g

Antworten: 77
Hits: 34.113
04.05.2007 17:45 Forum: Wunschecke


hi

was erzählst du einen Kunden, der eine 49MB große Datei hochladen möchte und laut pd-admin noch 50MB frei hat?

Der Kunde konnte die Datei nicht komplett hochladen, da der Kunde sein Quotalimit erreicht hat...

Der Kunde hat nach kurzer Zeit gekündigt.
Grund: Nichterfüllung der angebriesenen Leistung...

p-g
Thema: Rechte des Ordners /opt/pdadmin
p-g

Antworten: 2
Hits: 2.622
04.05.2007 12:47 Forum: Installation


hi

wenn man pd-admin selber installiert, sind die Rechte wie folgt
code:
1:
drwxr-xr-x 11 root root 4096 2005-06-20 22:44 pdadmin


p-g
Thema: Wünsche für pd-admin v4
p-g

Antworten: 77
Hits: 34.113
04.05.2007 12:44 Forum: Wunschecke


folgendes sollte Einstellbar sein
1000er/1024er Potenz einstellbar

ich wünsche mir in der v4 auch die postgres-Unterstützung smile

p-g
Thema: generiertes Passwort
p-g

Antworten: 6
Hits: 4.056
04.05.2007 12:42 Forum: Wunschecke


ich bin auch dafür!

p-g
Thema: BEnutzerdefinierte vhost Einstellungen
p-g

Antworten: 1
Hits: 1.985
RE: BEnutzerdefinierte vhost Einstellungen 04.05.2007 12:41 Forum: Anwendung


Hi

Zitat:
Original von dietmar.tumpfer
Wenn nein wäre es toll wenn eine künftige Version von PDA ein Datenbankfeld vorsähe, in dem man "eigene Wünsche" pro vhost eintragen könnte.

das wäre echt super! geschockt

p-g
Thema: DomainKeys
p-g

Antworten: 2
Hits: 2.901
DomainKeys 01.04.2007 22:21 Forum: Wunschecke


Hi

ich würde es begrüssen, wenn qmail DomainKeys unterstützt.

p-g
Thema: Addons in PHP verwenden
p-g

Antworten: 11
Hits: 6.399
18.02.2007 15:22 Forum: Anwendung


gibt es schon neue Erkenntnisse?

Ich bekomme es nicht hin Addons, die in PHP geschrieben wurden, mit pd-admin auszuführen.

Mein Addon muss mit root-Rechten ausgeführt werden.
Auf der Konsole funktioniert mein Script.

p-g
Thema: Mailverbindung verschluesseln
p-g

Antworten: 16
Hits: 9.475
18.02.2007 12:29 Forum: Wunschecke


pd-admin ist so auf Sicherheit aus
warum pd-admin bei SMTP, POP3 und IMAP eine Ausnahme macht, ist mir unverständlich!

p-g
Thema: analog
p-g

Antworten: 0
Hits: 2.747
analog 18.02.2007 11:47 Forum: Wunschecke


einige meiner Kunden hätte gerne analog.
Ich würde es super finden, wenn analog von pd-admin unterstützt wird.

Beispielausgabe: Web Server Statistics for analog documentation

p-g
Thema: [bereits umgesetzt] AWStats mit Archiv
p-g

Antworten: 23
Hits: 30.956
18.02.2007 11:22 Forum: Wunschecke Archiv


auf der Seite von awstats ist folgendes Script verlinkt:

go_awstats, is a tool to automate build of AWStats statics reports for all config files but also for all month.

p-g
Zeige Beiträge 1 bis 20 von 30 Treffern Seiten (2): [1] 2 nächste »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de