pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 186 Treffern Seiten (10): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: Debian 9 64Bit installation
monderka

Antworten: 6
Hits: 122
28.11.2017 09:35 Forum: Anwendung


Also bei mir gingen in den letzten 4 Wochen zwei Server mit debian9.2 und Reihe4 problemlos durch (mit SE .299 aber).

Das habe ich alles installiert auf ein Debian-Minimal das ich habe drauf spielen lassen.

apt-get install lftp iftop patch make psmisc zip imagemagick gcc g++ libc6-dev-i386 lib32stdc++6 lib32ncurses5 lib32z1 rrdtool

apt-get update
apt-get upgrade

dpkg-reconfigure locales
dpkg-reconfigure tzdata

apt-get install lftp iftop patch make psmisc zip imagemagick gcc g++ libc6-dev-i386 lib32stdc++6 lib32ncurses5 lib32z1 rrdtool

dpkg-reconfigure tzdata

apt-get install whois
apt-get install smartmontools
apt-get install augeas-lenses dh-python libaugeas0 libexpat1-dev libffi-dev libmpdec2
apt-get install libpython-dev libpython-stdlib libpython2.7-dev libpython3-stdlib
apt-get install libpython3.5-minimal libpython3.5-stdlib libssl-dev python python-dev
apt-get install python-minimal python-pip-whl python-pkg-resources python-virtualenv


Das smartmontools legt aber eine my.cnf in etc an, was man wieder bereinigen muss.

Und für IPv6 muss bei Debian9 der Host-Eintrag ausdokumentiert werden.

sonst lief es bei mir das bretzl-backen.
Thema: Lets Encrypt macht Probleme
monderka

Antworten: 20
Hits: 639
17.11.2017 09:52 Forum: Anwendung


Also ein manueller Aufruf geht bei mir problemlos und wir hatten damit auch keine Probleme auf allen unseren Systemen die wir damit nachgerüstet haben.

wget https://dl.eff.org/certbot-auto

Ich denke das das Script hier nichts anderes macht als per wget den certbot nachzuladen.
Thema: letsencrypt DOMAIN -> dpkg: warning: 'ldconfig' not found in PATH or not executable
monderka

Antworten: 6
Hits: 324
10.11.2017 08:58 Forum: Bug-Report


Ich möchte allen die damit noch Probleme haben meine Installationspakete die ich manuell installiert habe nicht vorenthalten:

Debian 9.2 64bit
apt-get install augeas-lenses dh-python libaugeas0 libexpat1-dev libffi-dev libmpdec2
apt-get install libpython-dev libpython-stdlib libpython2.7-dev libpython3-stdlib
apt-get install libpython3.5-minimal libpython3.5-stdlib libssl-dev python python-dev
apt-get install python-minimal python-pip-whl python-pkg-resources python-virtualenv

Und alles was er dann als Abhängig installieren wollte.


Debian 8.9 64bit
apt-get install augeas-lenses dh-python libaugeas0 libexpat1-dev libffi-dev libmpdec2
apt-get install libpython-dev libpython-stdlib libpython2.7-dev libpython3-stdlib
apt-get install libpython3.5-minimal libpython3.5-stdlib libssl-dev python python-dev
apt-get install libssl-dev python python-dev
apt-get install python-minimal python-pip-whl python-pkg-resources python-virtualenv

Und alles was dann Abhängig war.


Debian 7.11 64bit
apt-get install augeas-lenses libaugeas0 libexpat1-dev libffi-dev libpython2.7 libssl-dev python-dev python-pkg-resources python-setuptools python-virtualenv python2.7-dev zlib1g-dev

Und dann alle Pakete die davon Abhängig waren.


Anschließend - wenn im pdadmin in den Einstellungen "letsencrypt" aktiviert war und ein Kunde mit einem Angebot das auch letsencrypt eingestellt hatte angelegt war (der noch KEIN Zertifikat in der SSL-Verwaltung hatte) ging folgendes Problemlos durch

/opt/pdadmin/bin/letsencrypt --all

Noch die Crontab anpassen und dann hoffen das es funktioniert.
Soweit mein Stand dazu unter Debian. Vielleicht hilft das ja dem ein oder anderen weiter der mit dem ldconfig auch Probleme hat.
Thema: letsencrypt DOMAIN -> dpkg: warning: 'ldconfig' not found in PATH or not executable
monderka

Antworten: 6
Hits: 324
letsencrypt 03.11.2017 07:46 Forum: Bug-Report


Gibt es eine Liste der Pakete die manuell eingespielt werden sollen?
Wenn das der aktuelle Workaround ist kann ich damit erstmal leben.
Thema: letsencrypt DOMAIN -> dpkg: warning: 'ldconfig' not found in PATH or not executable
monderka

Antworten: 6
Hits: 324
03.11.2017 07:45 Forum: Bug-Report


Debian 9.2 bei mir genau das selbe:

Aber die Variable PATH gibt die richtigen Verzeichnisse aus.
PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin

Die folgenden NEUEN Pakete werden installiert:
augeas-lenses dh-python libaugeas0 libexpat1-dev libffi-dev libmpdec2
libpython-dev libpython-stdlib libpython2.7-dev libpython3-stdlib
libpython3.5-minimal libpython3.5-stdlib libssl-dev python python-dev
python-minimal python-pip-whl python-pkg-resources python-virtualenv
python2.7 python2.7-dev python2.7-minimal python3 python3-minimal
python3-pkg-resources python3-virtualenv python3.5 python3.5-minimal
virtualenv
0 aktualisiert, 29 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0 B von 39,7 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 85,7 MB Plattenplatz zusätzlich benutzt.
dpkg: Warnung: »ldconfig« wurde im PATH nicht gefunden oder ist nicht ausführbar
dpkg: Warnung: »start-stop-daemon« wurde im PATH nicht gefunden oder ist nicht ausführbar
dpkg: Fehler: 2 erwartete Programme nicht im PATH gefunden oder nicht ausführbar
Beachten Sie: PATH von root sollte normalerweise /usr/local/sbin, /usr/sbin und /sbin enthalten
E: Sub-process /usr/bin/dpkg returned an error code (2)
certbot-auto failedWriting /usr/local/pd-admin2/conf/httpd.conf
Writing /usr/local/pd-admin2/httpd-2.4/conf/httpd.conf
webserver = <AP24>
Apache 24 is already selected
Thema: Debian 9 "Stretch" mit PD Admin
monderka

Antworten: 17
Hits: 746
27.10.2017 14:45 Forum: Installation


v4.57
SE 4-0.298

Wir haben nun auch den ersten Debian9.2 mit PD-Admin versucht...

Mit dem Ausdokumentieren der IPv6 in /etc/hosts geht das Backend erstmal.
Mein Problem ist das in der run-Datei für qmail-smtpd ein Host fest drin steht der nicht meiner ist...

Ich bekomme beim Versuch mails dort hin zu senden immer:

(1) Connecting to server xx.xx.xx.xx on port 25
(1) Connection established (96cool
(1) 421 unable to read controls (#4.3.0)
(1) SMTP Server: Not ready!
(1) Mail Transmission aborted

Irgendwie schauen auch die runfiles anders aus als auf anderen pd-admins
Auch war der symlink zu sendmail nicht gesetzt und der squirrelmail lässt sich mit apache24 nicht auf deutsch bringen. obwohl ich schon locales reconfiguriert habe etc.

Ich bin da irgendwie unsicher ob da nicht was total gedreht ist...

Meine Vorgehensweise auf ein Debin92 minimal-System:

apt-get install lftp iftop patch make psmisc zip imagemagick gcc g++ libc6-dev-i386 lib32stdc++6 lib32ncurses5 lib32z1 rrdtool

wget www.pd-admin.de/download/pdadmin_v4.tar.gz
apt-get install whois
apt-get install imagemagick
apt-get update
apt-get upgrade
tar zxPvf pdadmin_v4.tar.gz
apt-get install locales
dpkg-reconfigure locales
reboot
./install-all.sh
/opt/pdadmin/bin/create_reseller.pl "Manfred Onderka"
reboot

wget http://download.pd-admin.de/dc-ssl-install.sh
cd /opt/pdadmin/sslcerts/
cp 2016_STAR.onitdomain.de-* .
mv 2016_STAR.onitdomain.de-cacert server0x.onitdomain.de-cacert
mv 2016_STAR.onitdomain.de-cert server0x.onitdomain.de-cert
mv 2016_STAR.onitdomain.de-key server0x.onitdomain.de-key
/opt/pdadmin/bin/httpd_vhosts.pl
cd
chmod 755 dc-ssl-install.sh
./dc-ssl-install.sh

/opt/pdadmin/bin/get_license.sh
apt-get install lftp
apt-get install smartmontools
dpkg -i --force-all /usr/local/pd-admin2/SPECIAL/mta-dummy_1.0_all.deb;
aptitude purge $(dpkg -l exim4* |grep ^ii |awk '{print $2}' |tr '\n' ' ')
reboot

cd /var/qmail/bin/
./config-fast server0x.onitdomain.de


In der /usr/src/service3r.tar.gz sind die Runfiles und da sind fest verdrahtete Hosts und IDs drin. Die habe ich dann nochmal manuell an die Daten eines alten PD-Admins angepasst. Aber fast alle Runfiles auf 6 verschiedenen Servern sind unterschiedlich.

apache24
Hier wird, so ist das zumindest aktuelle beobachtet, nicht immer zuverlässig eine neue access_log Datei nach dem rotieren angelegt. Die Daten werden dann in eine mit suffix Zeitstempel eingetragen. Soll das so sein?


Das soll ein bisschen als Howto dienen und ggf. kann mir jemand mit qmail und squirrelmail einen Tipp geben..

Manfred


[Update]
ich habe in dem runfile qmail-smtpd/run mit hostname -f und die beiden owner und group-ids dynamisch eingetragen und jetzt geht es (früher war das bei der Installation mal automatisch).

Außerdem ist nach wie vor das servercert.pem in /var/qmail/control defekt weil ein Zeilenumbruch zwischen zertifikat und CA-Zertifikaten nicht korrekt ist.
Manuell ändern und service/qmail-smtpSd neu starten behebt auch das

Seltsamerweise ist das auch die erste Installation die eine my.cfg in /etc/ hat die irgendwo in alternate.d zeigt ohne das ein anderer mysql als der vom pdadmin drauf ist.
Um ein SE-Update zu machen muss das auf /usr/local/pdadmin2/etc/my.cfg symlinked werden.
Thema: Backup -> Download
monderka

Antworten: 1
Hits: 165
Backup -> Download 11.08.2017 09:02 Forum: Bug-Report


Eintrag Bug-Forum: Dies ist eine vorgefertigte Schablone, die bei der Formulierung eines Bugreports unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.

- Welche Version von pd-admin wird eingesetzt? 4.55
- Welche Version der Serverumgebung wird eingesetzt? 4-0.289

Browser EDGE
Microsoft Edge 40.15063.0.0
Microsoft EdgeHTML 15.15063

Meldet man sich im PD-Admin direkt über /customer als Kunde an und möchte das Backup-File downloaden wird als Zieldatei "customer.cgi" vorgeschlagen.

Bei anderen Browsern scheint das kein Problem zu sein.
Thema: Internal Server Error beim Anlegen neuer Co-Domains
monderka

Antworten: 6
Hits: 576
24.05.2017 13:19 Forum: Bug-Report


Ich habe den Fehler schon sehr lange.
Aber wenn man die CoDomain ohne den MX-Haken anlegt geht es. Zwar ist der MX dann trotzdem aktiv und er muss ggf. ausgeschaltet werden.

Aber das geht als Workaround immer.
Thema: couriertls Probleme
monderka

Antworten: 3
Hits: 249
12.05.2017 07:50 Forum: Anwendung


Die Meldungen kommen tatsächlich immer im Context mit einem abgelehnten smtp-auth

code:
1:
May 11 07:25:05 server05 qmail-smtpSd: 1494480305.357205 tcpserver: status: 1/12 May 11 07:25:05 server05 qmail-smtpSd: 1494480305.357471 tcpserver: pid 31121 fr om 94.42.196.24 May 11 07:25:05 server05 qmail-smtpSd: 1494480305.357538 tcpserver: ok 31121 ser ver05:::ffff:78.46.220.147:465 :::ffff:94.42.196.24::60440 May 11 07:25:05 server05 qmail-smtpSd: 1494480305.362855 couriertls: /usr/local/ pd-admin2/var/couriersslcache: Permission denied May 11 07:25:05 server05 qmail-smtpSd: 1494480305.362864 couriertls: /usr/local/ pd-admin2/share/dhparams.pem: error:0200100D:system library:fopen:Permission den ied May 11 07:25:05 server05 qmail-smtpSd: 1494480305.363028 couriertls: /usr/local/pd-admin2/share/pop3d.pem: error:0906D06C:PEM routines:PEM_read_bio:no start line May 11 07:25:05 server05 qmail-smtpd: qmail-smtpd/VC started May 11 07:25:05 server05 qmail-smtpSd: 1494480305.559911 chkauth : Mail from 94.42.196.24 rejected, no SMTP-AUTH May 11 07:25:05 server05 qmail-smtpSd: 1494480305.561298 tcpserver: end 31121 status 0 May 11 07:25:05 server05 qmail-smtpSd: 1494480305.561331 tcpserver: status: 0/12


Bei mir ist aber die Rechtestruktur auf allen PD-Adminservern genau diese hier:

code:
1:
2:
3:
4:
/usr/local/pd-admin2/share # ls -lisa *.pem
7479365 4 -rw------- 1 root   root     424 Apr 27 04:25 dhparams.pem
7479368 4 -r--r----- 1 qmaild nofiles 3528 Dez 15 08:52 imapd.pem
7479367 0 lrwxrwxrwx 1 root   root      36 Mai 10 11:49 pop3d.pem -> /usr/local/pd-admin2/share/imapd.pem

Den einzigen Unterschied den ich jetzt ausgemacht habe ist das die /service/qmail-smtpSd/run auf den Maschinen mit dem Fehler anders ist, und zwar wie folgt:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
#!/bin/sh
QMAILDUID=`id -u qmaild`
NOFILESGID=`id -g qmaild`
MAXSMTPD=`cat /var/qmail/control/concurrencyincoming`
HOSTNAME=`hostname --fqdn`
if [ ! -f /usr/local/pd-admin2/share/pop3d.pem -a ! -L /usr/local/pd-admin2/share/pop3d.pem ]; then
   ln -s imapd.pem /usr/local/pd-admin2/share/pop3d.pem
fi
rm -rf ./env/*;
mkdir -p env
cd env
cat /usr/local/pd-admin2/etc/pop3d-ssl | ../envconv
cd ..
exec 2>&1
exec /usr/local/bin/envdir ./env/ \
/usr/local/bin/softlimit -m 128000000 \
/usr/local/bin/tcpserver -x /etc/tcp.msa.cdb \
                         -c "$MAXSMTPD" \
                         -u "$QMAILDUID" -g "$NOFILESGID" \
                         -v -R -H -l $HOSTNAME 0 465 \
/usr/local/pd-admin2/bin/couriertls -server -tcpd \
/var/qmail/bin/qmail-smtpd $HOSTNAME /usr/local/pd-admin2/bin/checksmtppasswd \
    /bin/true 2>&1

Seltsam ist auch das diese couriersslcache datei gar nicht angelegt war und auch nachdem ich sie angelegt habe scheinbar nicht genutzt wird.
Thema: couriertls Probleme
monderka

Antworten: 3
Hits: 249
couriertls Probleme 10.05.2017 12:24 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt? 4.53
- Welche Version der Serverumgebung wird eingesetzt? 4-0.286

Debian - Jessie Minimal + PD-Admin

- Welche Fehlermeldung erhalten Sie?

code:
1:
2:
3:
May 10 12:09:29 server05 qmail-smtpSd: 1494410969.264124 couriertls: /usr/local/pd-admin2/var/couriersslcache: Permission denied
May 10 12:09:29 server05 qmail-smtpSd: 1494410969.264164 couriertls: /usr/local/pd-admin2/share/dhparams.pem: error: 0200100D: system library: fopen: Permission denied
May 10 12:09:29 server05 qmail-smtpSd: 1494410969.264610 couriertls: /usr/local/pd-admin2/share/pop3d.pem: error: 0906D06C: PEM routines: PEM_read_bio: no start line

Der Server ist mit 4.52 neu installiert gewesen bei SE-Stand 4-0.280

Heute beim Pd-admin Update ist mir der Fehler aufgefallen.
Die Datei couriersslcache war tatsächlich nicht angelegt, obwohl die im ci-Script ja enthalten ist. Per "touch" habe ich sie jetzt einfach mal angelegt.

Warum aber dhparams.pem nicht geöffnet werden kann ist mir schleierhaft.

Manchmal war auch schon das eine PEM-Datei nicht korrekt mit Anfang und Ende der Zertifikatsbestandteile angelegt war, aber das ist hier nicht der Fall.

Wo muss ich dran drehen?

viele Grüße
Manfred
Thema: qmail und outgoingip
monderka

Antworten: 4
Hits: 436
29.03.2017 07:16 Forum: Anwendung


Bei uns funktioniert das bei IPv4 out of the box das nur die System-IP für den Versand verwendet wird.

Anders ist es bei IPv6. Hier haben wir uns damit beholfen das wir nur einer IPv6 ein preferred_lft forever geben und allen anderen 0.

ip -6 addr show dev eth0
ip addr change 2a01:4f8:100:54ca::3 dev eth0 preferred_lft 0
ip addr change 2a01:4f8:100:54ca::5 dev eth0 preferred_lft forever

Das geht ganz gut, auch wen das mit den RDNS-Einträgen nicht immer gut funktioniert weil einige Mailer den PTR-Prüfen, andere den RDNS, andere wollen den gleichen Hostnamen wie das HELO. Das geht nicht immer zuverlässig, aber so das es im Normalbetrieb uns keine Kopfschmerzen bereitet.
Thema: Update SE-4-0.284 -> auf 0.285 | imapd.rc
monderka

Antworten: 3
Hits: 265
Update SE-4-0.284 -> auf 0.285 | imapd.rc 24.03.2017 08:09 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt? 4.52
- Welche Version der Serverumgebung wird eingesetzt? 4-0.284
- Welche Fehlermeldung erhalten Sie?

Während des SE-Updates auf 4-0.285 habe ich folgende Meldungen, die erstmalig auftraten:
found etc/authlib/authdaemonrc
found etc/authlib/authmysqlrc
CONFIGURE/configure-ci.pl wird nicht ausführt.
starte authdaemond ...
starte imapd ...
/usr/local/pd-admin2/libexec/imapd.rc: 37: /usr/local/pd-admin2/libexec/imapd.rc: /bin/env: not found

Auf dieser Maschine hatten wir nach dem Update auf 0.284 von courier auf dovecot22 umgestellt. Was hat der imapd-Fehler zu sagen? Und ja, es gibt keine /bin/env, aber auch auf anderen Systemen nicht. Bei einem Server, der schon mit dovecot installiert worden war und damit nie umgestellt wurde trat diese Meldung nicht auf. Deshalb meine Vermutung das es damit zusammenhängt. Wo muss ich was schrauben damit alles wieder rund läuft?
dovecot und imap scheint aber trotz der Meldung zu laufen.

any idea? merci.
Thema: Zertifikat erneuert - wie in Dovecot aktualisieren?
monderka

Antworten: 9
Hits: 480
13.03.2017 09:08 Forum: Anwendung


Wir hatten letztes Jahr im August den ersten Zertifikatstausch der damals noch 5-jährigen Zertifikate. Ich habe es so gemacht das ich das ci- und das dc- Script einfach nochmal drüber habe laufen lassen. Musste dann aber den Cron-Job natürlich bereinigen und im servercert.pem von /var/qmail/control war die Zeile verschoben zwischen zwei Zertifikatsteilen, was zu einem fehler führt. Nach manueller anpassung hat es dann auch funktioniert.

Ich würde die Mail-Zertifikate bei uns nicht mit letsencrypt machen - zumindest aktuell - um einfach einen sauberen dauerbetrieb zu gewährleisten und nicht alle drei Monate anzufangen. Bei Websites ist das was anderes das ist ja eher unkritisch im Gegensatz zu mail.
Thema: [in Planung] Spam und Virus Filter auf Userlevel - Implementierungvorsch.
monderka

Antworten: 40
Hits: 34.131
09.03.2017 08:21 Forum: Wunschecke


Aber ich dachte das Herr Bradler den Fall den ich konfiguriert habe schon geschildert hat und damit sollte er ja auch irgendwie funktionieren. Aber wenn nicht dann stelle ich den spam_passthru eben wieder auf true, wäre halt einfach nur schön zu wissen ob es geht und wenn ja wie genau das konfiguriert werden sollte.

Wenn es nicht geht wäre ich aber auch dafür nicht zu schweigen, sondern klar zu sagen das es nicht geht, dann kann man sich das probieren sparen.
Thema: spam_passthru und spamassassin
monderka

Antworten: 0
Hits: 172
spam_passthru und spamassassin 06.03.2017 07:56 Forum: Anwendung


Hallo,

in diese Rubrik passt es denke ich besser als ich die Wunsch-Ecke, da es dazu ja schon was gibt, was ich wohl nur nicht richtig konfiguriert habe. Ich hatte auch keine pd-admin Schelte vor, mir ist nur die Funktionsweise in dieser Konfigurationskombination unklar weil es teils wiedersprüchliches im Forum gibt was auch alles ziemlich alt ist.

Pdadmin: v4.52
SE: 3-0.283

Mein Ziel war es eigentlich - nach den Beschreibungen im Forum - das ich Mails ab einem Wert von 10.0 per SMTP ablehne und Mails zwischen 4.9 und 10 als Spam in Quarantäne kommen.

Dazu habe ich folgende beiden Konfigurationsdateien angepasst:

/var/qmail/simcontrol/simcontrol:
:clam=yes,spam=yes,spam_passthru=no,spam_hits=10.0

/usr/local/pd-admin2/etc/mail/spamassassin/local.cf:
# Set the threshold at which a message is considered spam (default: 5.0)
#
required_score 4.9
blacklist_from *@zoho.com
blacklist_from *@*.megabulkmessage*.com
blacklist_from *@yandex.com


Nun ist es aber so das bereits alles per SMTP abgelehnt (!!!!) wird was 4.9 überschreitet:

Feb 28 11:26:11 vserver0901 smtpd: 1488277571.798323 simscan:[2867]:SPAM REJECT (5.70/4.90):0.5334s:=?utf-8?b?QmV0cmllYnNoYWZ0cGZsaWNodHZlcnNpY2hlcnVuZyBmw

7xyIFNlbGJzdHN0w6RuZGlnZSB1bmQgVW50ZXJuZWhtZW4=?=:89.203.250.170:bader@kost

enminimieren.org:info@domain.de

Feb 28 11:30:08 vserver0901 smtpd: 1488277808.969582 simscan:[3100]:SPAM REJECT (5.70/4.90):0.6089s:Betriebshaftpflichtversicherung_ Die Toptarife:31.131.21.210:info@tarife-bhv.net:info@domain.de

Feb 28 12:21:30 vserver0901 smtpd: 1488280890.338096 simscan:[6686]:SPAM REJECT (11.60/4.90):0.8288s:Compare_checking_accounts_from_hundreds_of_banks_natio

nwide!:23.95.11.171:12749-10151-138422-1427-info=domain.de@mail.trrackng.bi

d:info@domain.de


Wie ist den die in den aktuellen Versionen korrekte Einstellung für genau diesen Wunsch? In der Standardauslieferung ist ja spam_passthru=yes generell erlaubt.

Hat hier jemand dir richtige Konfiguration raus gefunden, oder geht das so gar nicht?

viele Grüße
Manfred
Thema: [in Planung] Spam und Virus Filter auf Userlevel - Implementierungvorsch.
monderka

Antworten: 40
Hits: 34.131
28.02.2017 13:03 Forum: Wunschecke


Hallo,

ich muss das Thema nochmal aufgreifen, da ich irgendwie im gesamten Forum dazu nur alte Einträge finde die nicht mit meinen Erfahrungen auf aktuellen PD-Admin-Versionen übereinstimmen.

Pdadmin: v4.52
SE: 3-0.283

Mein Ziel war es eigentlich - nach den Beschreibungen im Forum - das ich Mails ab einem Wert von 10.0 per SMTP ablehne und Mails zwischen 4.9 und 10 als Spam in Quarantäne kommen.

Dazu habe ich folgende beiden Konfigurationsdateien angepasst:

/var/qmail/simcontrol/simcontrol:
:clam=yes,spam=yes,spam_passthru=no,spam_hits=10.0

/usr/local/pd-admin2/etc/mail/spamassassin/local.cf:
# Set the threshold at which a message is considered spam (default: 5.0)
#
required_score 4.9
blacklist_from *@zoho.com
blacklist_from *@*.megabulkmessage*.com
blacklist_from *@yandex.com


Nun ist es aber so das bereits alles per SMTP abgelehnt (!!!!) wird was 4.9 überschreitet:

Feb 28 11:26:11 vserver0901 smtpd: 1488277571.798323 simscan:[2867]:SPAM REJECT (5.70/4.90):0.5334s:=?utf-8?b?QmV0cmllYnNoYWZ0cGZsaWNodHZlcnNpY2hlcnVuZyBmw
7xyIFNlbGJzdHN0w6RuZGlnZSB1bmQgVW50ZXJuZWhtZW4=?=:89.203.250.170:bader@kost
enminimieren.org:info@domain.de

Feb 28 11:30:08 vserver0901 smtpd: 1488277808.969582 simscan:[3100]:SPAM REJECT (5.70/4.90):0.6089s:Betriebshaftpflichtversicherung_ Die Toptarife:31.131.21.210:info@tarife-bhv.net:info@domain.de

Feb 28 12:21:30 vserver0901 smtpd: 1488280890.338096 simscan:[6686]:SPAM REJECT (11.60/4.90):0.8288s:Compare_checking_accounts_from_hundreds_of_banks_natio
nwide!:23.95.11.171:12749-10151-138422-1427-info=domain.de@mail.trrackng.bi
d:info@domain.de


Wie ist den die in den aktuellen Versionen korrekte Einstellung für genau diesen Wunsch? In der Standardauslieferung ist ja spam_passthru=yes generell erlaubt.

Vielleicht kann man das Thema mal aktualisieren und eine funktionierende FAQ machen. Ich würde da helfen, denn das Thema ist glaube ich für alle wichtig und MUSS funktionieren um sich ärger vom Hals zu halten.
Thema: active TLS block
monderka

Antworten: 2
Hits: 176
03.02.2017 08:10 Forum: Anwendung


mit den beiden Scripten:

- für Courier ci-ssl-install.sh
- für Dovecot dc-ssl-install.sh

geht die Installation bei beiden Varianten eigentlich unproblematisch.
Ich hatte immer noch Probleme das die Zertifikate nicht immer korrekt in die Dateien kopiert waren.

Eine manuelle Prüfung der Dateien /var/qmail/control/servercert.pem und die Zertfikate im /usr/local/pdadmin-2/shared ist anzuraten.

Suche im Forum mal nach den beiden Install-Varianten, da gibt es genügend Howtow, die auch alle mit aktuellen SE-Versionen gehen.
Thema: backup - harte Verknüpfungen
monderka

Antworten: 8
Hits: 500
03.02.2017 08:05 Forum: Anwendung


Leider nicht bisher. Es ist auch nur auf einer Maschine.
Ich vermutete das es im popboxen Archiv sein müsste, aber da ist nichts.
Macht mich im Moment auch nicht verrückt ist aber halt auffällig weil es anders ist als bei allen anderen Installationen und mir das jeden Tag in der Backup-Mail ins Auge fällt.

Für Ideen was das sein kann bin ich weiter offen.
Thema: backup - harte Verknüpfungen
monderka

Antworten: 8
Hits: 500
19.12.2016 12:53 Forum: Anwendung


ja vermutlich, aber ich weiß nicht wo das sein sollte.
In den ersten zeilen werden doch system-Daten abgearbeitet. Kann man herausfinden was die vierte Zeile macht?
Thema: backup - harte Verknüpfungen
monderka

Antworten: 8
Hits: 500
backup - harte Verknüpfungen 19.12.2016 06:54 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt? 4.52
- Welche Version der Serverumgebung wird eingesetzt? 4-0.279

Bei einer einzigen PD-Admin-Installation habe ich im Backup-Script in der vierten Zeile die Angabe das er harte Verknüpfungen hat.

-- Warning: Skipping the data of table mysql.event. Specify the --events option explicitly.
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Zielen harter Verknüpfungen
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Elementnamen
Backup: onit4dbd
================
tar: Entferne führende »/« von Elementnamen


Was kann da die Ursache sein? Auf 5 weiteren Maschinen ist das nicht der Fall.

Hat jemand dafür eine Erklärung oder Idee?
Bzw. ist das Problematisch ?

viele Grüße
Manfred
Zeige Beiträge 1 bis 20 von 186 Treffern Seiten (10): [1] 2 3 nächste » ... letzte »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de