pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 423 Treffern Seiten (22): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: SSL mit Let's Encrypt
WebTeufel

Antworten: 67
Hits: 5.520
18.06.2017 10:23 Forum: Off-Topic/Smalltalk


haben wir Let’s Encrypt jetzt in pd-admin intrigiert?
oder was hat das in der server-konfiguration für eine Funktion?

wenn ja wie funktioniert das jetzt damit?
Thema: PHP accelerator wird nicht erkannt
WebTeufel

Antworten: 17
Hits: 539
30.05.2017 22:14 Forum: Anwendung


wenn man /usr/local/pd-admin2/bin/php-7.0-cli -v verwendet wird die user php.ini doch gar nicht gebraucht oder nicht?
Thema: SSL mit let`s encrypt ??
WebTeufel

Antworten: 2
Hits: 225
02.03.2017 23:42 Forum: Anwendung


ich würde sagen der letzte link würde reichen

ich habe für mich den certbot zum laufen gebracht
richte domains dann manuell ein, aber es ist ja auch nur ein mal, update läuft dann automatisch

man könnte es mit sicherheit auch anders machen und einfacher, aber so läuft es auch, für mehr hatte ich noch keine zeit

manuell einrichten bedeutet:
certbot certonly --webroot -d domain.de -w /home/user/domain.de/
dann im pd-admin zertifikate einrichten
dann die erzeugte zerts löschen (/opt/pdadmin/sslcert/) und mit letsencrypt zertifikaten verlinken (/etc/letsencrypt/domain.de/live ... oder so)
Thema: Problem mit SSL-Verschlüsselung
WebTeufel

Antworten: 2
Hits: 173
31.01.2017 22:43 Forum: Anwendung


kann es sein das das problem darin besteht das du vorher schon zertifikate so benannt hast wie es system beim anlegen von certs's machen würde?

wenn man es vorher in /opz/pdadmin/sslcerts nicht nach subdomain benannt?! sondern irgendwie anders, oder die erst gar nicht da rein kopiert, sondern über die pd-admin oberfäche wie du es beschrieben hast einpflegt
Thema: SSL mit Let's Encrypt
WebTeufel

Antworten: 67
Hits: 5.520
23.12.2016 20:02 Forum: Off-Topic/Smalltalk


habe es installiert bekommen und schon eine domain eingerichtet bekommen

aber cronjob habe ich kein gefunden, werde also die tage mal von hand nachpflegen
Thema: SSL mit Let's Encrypt
WebTeufel

Antworten: 67
Hits: 5.520
21.12.2016 19:08 Forum: Off-Topic/Smalltalk


certbot gibt es auch bei debian im repos... aber wie soll man am besten damit umgehen?

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
aptitude -s install certbot
Die folgenden NEUEN Pakete werden zusätzlich installiert:
  certbot dialog{a} python-acme{ab} python-certbot{ab} python-cffi{a} python-chardet{a} python-configargparse{a} python-configobj{a} python-cryptography{a} 
  python-dialog{a} python-dnspython{a} python-mock{a} python-ndg-httpsclient{a} python-openssl{a} python-parsedatetime{a} python-pkg-resources{a} python-ply{a} 
  python-pyasn1{a} python-pycparser{a} python-pyicu{a} python-requests{a} python-rfc3339{a} python-setuptools{a} python-six{a} python-support{a} python-tz{a} 
  python-urllib3{a} python-zope.component{a} python-zope.event{a} python-zope.interface{a} 
0 Pakete aktualisiert, 30 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
2.345 kB an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 11,7 MB zusätzlich belegt sein.
Die folgenden Pakete haben verletzte Abhängigkeiten:
 python-acme : Hängt ab von: python-openssl (>= 0.15) aber 0.14-1 soll installiert werden.
               Hängt ab von: python-cryptography (>= 0.8) aber 0.6.1-1 soll installiert werden.
               Hängt ab von: python-setuptools (>= 11.3~) aber 5.5.1-1 soll installiert werden.
 python-certbot : Hängt ab von: python-cryptography (>= 0.7) aber 0.6.1-1 soll installiert werden.
Die folgenden Aktionen werden diese Abhängigkeiten auflösen:

     Beibehalten der folgenden Pakete in ihrer aktuellen Version:
1)     certbot [Nicht installiert]                               
2)     python-acme [Nicht installiert]                           
3)     python-certbot [Nicht installiert]                        



Diese Lösung akzeptieren? [Y/n/q/?]
Thema: mail konten und co-domain
WebTeufel

Antworten: 1
Hits: 284
mail konten und co-domain 21.12.2016 00:31 Forum: Off-Topic/Smalltalk


Moin

ich war bisher immer der meinung das wenn man eine hauptdomain eine codomain zuweist, man an die codomain genauso mails schickicken könnte wie an die hauptdomain
also info@hauptdomain wäre der info@codomain gleich

oder habe ich das falsch verstanden? oder müssten dafür bestimmte Voraussetzungen (DNS) geschaffen werden?
Thema: SSL mit Let's Encrypt
WebTeufel

Antworten: 67
Hits: 5.520
14.12.2016 20:53 Forum: Off-Topic/Smalltalk


das sieht schon interesant aus

würde evtl noch jemand schritt für schritt Anleitung erstellen wollen?

bin nicht so mit scripten und verstehe noch nicht genau woher z.b D=$1
DR=$2 kommen sollten
oder domains und die pfade dazu
Thema: SSL mit Let's Encrypt
WebTeufel

Antworten: 67
Hits: 5.520
09.12.2016 22:11 Forum: Off-Topic/Smalltalk


nicht interessant das thema?
jukt es keinen außer mir?
Thema: SSL mit Let's Encrypt
WebTeufel

Antworten: 67
Hits: 5.520
07.12.2016 22:11 Forum: Off-Topic/Smalltalk


ich würde gern das thema noch mal hoch holen
und auch die HAUPT-Entwickler versuchen das ganze schmackhaft zu machen

wenn Wordpress schon bald an machen stellen ssl vorschreiben will .. kommen wir auf dauer nicht um ssl drum herum
sll-zertifikate zu kaufen.. für jeden und dann noch als privat... das wird nie dazu kommen
deswegen ist die let's encrypt ist die lösung was aus meiner sicht in pd-admin aktuell sehr sehr fehlt

wäre schön wenn Bradler&Krantz es sich stark vornehmen so was zu integrieren
ich persönlich wäre auch bereit dafür was zu bezahlen, als addon/erweiterung

es gibt zwar einen hoster der so was schon für sich entwickelt hat, der es mir eigentlich zu Verfügung stellen wollte (nach eigenen angaben) aber dazu ist es nicht gekommen

und um solche Entwicklungen von der Seite zu vermeiden wäre es schön wenn es offiziell integriert wird
Thema: Update auf pd-admin 4.51
WebTeufel

Antworten: 7
Hits: 460
30.11.2016 22:01 Forum: Bug-Report


danke schön
genau das war es auch ... eine manuelle nachbearbeitung von httpd.conf-template

Alias /assets /opt/pdadmin/www/assets reinberbeitet, reponsive wieder aktiviert und läuft
Thema: Update auf pd-admin 4.51
WebTeufel

Antworten: 7
Hits: 460
30.11.2016 00:44 Forum: Bug-Report


2 updates gingen ohne probleme gut
jetzt habe ich einen server der weigert sich irgednwie

update ins eingespielt alles so weit ohne probleme
wenn ich habe auf responsive umstelle ist es so zu sagen vorbei mit navigieren
keiner der menü einträge lässt sich anklicken
es ist verunstaltet, und wenn ich das fenster nicht grad zugemacht habe ... sonst kann ich design nur über datenbank zu classic zurück umstellen

cache habe ich zwei mal beiu mir gelöscht Augenzwinkern alles nichts gebracht und versucht das 4.51 update noch mal ausführen auch keine änderung
der server will es nicht smile

was ich kann noch versuchen?

classic ansicht läuift scheinbar ohne probleme, nur der oberste übersicht link fehlt
Thema: Update auf pd-admin 4.51
WebTeufel

Antworten: 7
Hits: 460
20.11.2016 09:02 Forum: Bug-Report


also beid er classic ist bei mir oben links mein Logo und recht oben v4
bei der responsive oben links "pd-admin v4" und oben rechts hilfe und das persönliche Menü (auslogen usw)
Thema: Update auf pd-admin 4.51
WebTeufel

Antworten: 7
Hits: 460
18.11.2016 23:24 Forum: Bug-Report


hab noch was gefunden
das responsive nimmt das logo nicht an
es steht immer noch "pd-admin v4"
Thema: backup.pl schlägt fehl wegen tar Optionen
WebTeufel

Antworten: 8
Hits: 515
11.11.2016 15:20 Forum: Bug-Report


das Problem wurde hier schon öfter diskutiert, hier z.b
Keine Backups von user
Thema: SSL mit Let's Encrypt
WebTeufel

Antworten: 67
Hits: 5.520
05.11.2016 17:42 Forum: Off-Topic/Smalltalk


und das hast du mit pd-admin verheiratet?
so das die kunden es auch selbst machen können?
Thema: Installierte pd-admin Version
WebTeufel

Antworten: 8
Hits: 589
05.11.2016 13:36 Forum: Off-Topic/Smalltalk


so sieh tes bei mir aus auf allen
Thema: Installierte pd-admin Version
WebTeufel

Antworten: 8
Hits: 589
Installierte pd-admin Version 04.11.2016 18:05 Forum: Off-Topic/Smalltalk


Moin Kollegen Augenzwinkern

ist euch die letzte Wochen auch schon aufgefallen die Anzeige?

Neuste pd-admin-Version: v

oder ist es nur bei mir so?
das kann aber nicht sein das es nur bei mir ist, den es ist auf jedem meiner Server Augenzwinkern
Thema: SSL mit Let's Encrypt
WebTeufel

Antworten: 67
Hits: 5.520
04.11.2016 17:26 Forum: Off-Topic/Smalltalk


hat sich hier was getan?
hat schon jemand Let's Encrypt und pd-admin zusammen geheiratet?
Thema: Server mit Fail2Ban absichern
WebTeufel

Antworten: 82
Hits: 24.600
24.10.2016 20:39 Forum: HowTo's


ja der filter geht jetzt:

failregex = [[]Warning[]] Access denied for user '\w+'@'<HOST>' [(]using password: (YES|NO)[)]

danke
Zeige Beiträge 1 bis 20 von 423 Treffern Seiten (22): [1] 2 3 nächste » ... letzte »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de