pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 82 Treffern Seiten (5): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: Internal Server Error beim Anlegen neuer Co-Domains
cfraatz

Antworten: 6
Hits: 306
21.05.2017 17:54 Forum: Bug-Report


Update:

Der Fehler tritt auch nach der Installation der neuesten Serverumgebung und pd-admin-Version auf...

Interessant: Ein echter Restart des Apache produziert keinen Fehler, lediglich der Graceful Restart. Außerdem tritt der Fehler nur auf drei Servern auf, die unter der Free-Version von pd-admin laufen, und die eine private IP haben (da innerhalb eines AWS-Setups hinter Cloudflare).
Thema: Internal Server Error beim Anlegen neuer Co-Domains
cfraatz

Antworten: 6
Hits: 306
RE: Internal Server Error beim Anlegen neuer Co-Domains 26.04.2017 13:16 Forum: Bug-Report


Ja, der Fehler tritt beim Anlegen einer Co-Domain auf - und nur dabei, Löschen geht problemlos.

perl -c /opt/pdadmin/etc/pdadmin.conf gibt als Rückmeldung

/opt/pdadmin/etc/pdadmin.conf syntax OK
Thema: Internal Server Error beim Anlegen neuer Co-Domains
cfraatz

Antworten: 6
Hits: 306
Internal Server Error beim Anlegen neuer Co-Domains 25.04.2017 14:12 Forum: Bug-Report


Beim Anlegen neuer Co-Domains erhalte ich seit Kurzem auf mehreren Servern einen Error 500. Die Domain wird dann zwar als Co-Domain gelistet, aber die Einträge werden nicht korrekt angelegt, denn die Domains linken dann nicht auf die Hauptdomain.

Hat zufällig noch jemand dieses Problem?


- Welche Version von pd-admin wird eingesetzt?
4.52

- Welche Version der Serverumgebung wird eingesetzt?
4-0.286

- Welche Fehlermeldung erhalten Sie?
Internal Server Error

- Wie sind die problematischen Dienste konfiguriert?
Standard

- Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?
im error_log:
code:
1:
2:
3:
4:
[Tue Apr 25 13:46:57 2017] [notice] Graceful restart requested, doing restart
[Tue Apr 25 13:46:57 2017] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Tue Apr 25 13:46:57 2017] [error] [client <IP>] Response header name 'Can't read configuration' contains invalid characters, aborting request, referer: http://<servername>/administrator/sid/2b36ff580d06c29e2b5aaaa2fd8fea36d96c6f1a08ea7bfc/administrator.cgi?lang=de&domainid=25&codomainid=827&customerid=21&ofile=customers.codomains.main.html&todo=customers.codomains.delete
[Tue Apr 25 13:46:58 2017] [notice] Apache/2.2.32 (Unix) mod_ssl/2.2.32 OpenSSL/1.0.2k configured -- resuming normal operations
Thema: Masseneintrag von Co-Domains
cfraatz

Antworten: 0
Hits: 548
Masseneintrag von Co-Domains 13.07.2016 10:20 Forum: Wunschecke


Es wäre hilfreich, wenn man Co-Domains nicht nur einzeln eintragen könnte, sondern auch mehrere gleichzeitig (bulk). Bei z.B. 20 Co-Domains könnte man sich so eine Menge Tippen, Klicken und Scrollen sparen.

Als Quickwin wäre eine Positionierung der Buttons oberhalb der Co-Domain-Liste hilfreich, so dass man zumindest nicht immer nach unten scrollen muss.

Grüße
Carsten
Thema: considered as a dialup: rejected.
cfraatz

Antworten: 19
Hits: 5.175
07.07.2016 01:13 Forum: Anwendung


Zitat:
Original von Daniel Bradler
Zitat:
Original von cfraatz
http://cqcounter.com/whois/?query=217.92.249.69 z.B. zeigt diese IP als "T-DSL Business static dial-up"

Also eine Dial-Up IP-Adresse. Wenn eingestellt wurde, dass Emails von solchen IP-Adressen abgelehnt werden sollen, dann liegt für mich keine Fehlfunktion vor.


Ich hätte die Betonung eher auf static gelegt...
Thema: considered as a dialup: rejected.
cfraatz

Antworten: 19
Hits: 5.175
06.07.2016 19:12 Forum: Anwendung


Grad haben wir auf verschiedenen Servern und mit verschiedenen IPs wieder das Problem, dass die IPs fälschlicherweise als Dialup erkannt werden.

http://cqcounter.com/whois/?query=217.92.249.69 z.B. zeigt diese IP als "T-DSL Business static dial-up" - d.h., der Filter "dial-up" allein ist anscheinend nicht ausreichend...

Danke und Grüße
Carsten
Thema: [erledigt] Login-Problem bei Roundcube / Empty startup greeting
cfraatz

Antworten: 7
Hits: 2.921
27.01.2014 17:45 Forum: Anwendung


Zitat:
Original von tooliload
Ändere doch mal in der Datei /service/courier-imap/run beim tcpserver etwas. Füge bitte den Parameter "-c 150" ein (also tcpserver -c 150 ...), speichern und dann mit svc -d /service/courier-imap && svc -u /service/courier-imap den Dienst mal neu starten.


Lieber Tino,

du bist mein Held des Tages - es klappt wieder! Vielen Dank für den Tipp!

Viele Grüße
Carsten
Thema: [erledigt] Login-Problem bei Roundcube / Empty startup greeting
cfraatz

Antworten: 7
Hits: 2.921
27.01.2014 15:40 Forum: Anwendung


Aktivierung von imap_debug ergibt folgenden Logeintrag (Usernamen und Passwort ersetzt):

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
[27-Jan-2014 15:36:07 +0100]: [88EB] S: * OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION] Courier-IMAP ready. Copyright 1998-2011 Double Precision, Inc.  See COPYING for distribution information.
[27-Jan-2014 15:36:07 +0100]: [88EB] C: A0001 LOGIN user password
[27-Jan-2014 15:36:07 +0100]: [88EB] S: A0001 OK LOGIN Ok.
[27-Jan-2014 15:36:07 +0100]: [88EB] C: A0002 NAMESPACE
[27-Jan-2014 15:36:07 +0100]: [88EB] S: * NAMESPACE (("INBOX." ".")) NIL (("#shared." ".")("shared." "."))
[27-Jan-2014 15:36:07 +0100]: [88EB] S: A0002 OK NAMESPACE completed.
[27-Jan-2014 15:36:07 +0100]: [88EB] C: A0003 LOGOUT
[27-Jan-2014 15:36:07 +0100]: [88EB] S: * BYE Courier-IMAP server shutting down
[27-Jan-2014 15:36:07 +0100]: [88EB] S: A0003 OK LOGOUT completed


Ziemlich viele "OK" dafür, dass es nicht funktioniert...

Viele Grüße
Carsten
Thema: [erledigt] Login-Problem bei Roundcube / Empty startup greeting
cfraatz

Antworten: 7
Hits: 2.921
27.01.2014 13:39 Forum: Anwendung


Zitat:
Original von tbc233
Funktionieren IMAP Logins von außen?


Ja, der Abruf per E-Mail-Client funktioniert problemlos.
Thema: [erledigt] Login-Problem bei Roundcube / Empty startup greeting
cfraatz

Antworten: 7
Hits: 2.921
Login-Problem bei Roundcube / Empty startup greeting 27.01.2014 11:39 Forum: Anwendung


Hallo zusammen,

seit Kurzem habe ich auf einem Server das Problem, das Nutzer sich nicht mehr in Roundcube einloggen können. Sie erhalten immer einen Timeout, im Logfile steht die Meldung "Empty startup greeting". Über Google wurde häufig eine SSL-Problematik bei Dovecot als Ursache genannt, aber das scheint mir alles richtig gesetzt zu sein.

- Welche Version von pd-admin wird eingesetzt? v4.19
- Welche Version der Serverumgebung wird eingesetzt? 3-0.231

- Welche Fehlermeldung erhalten Sie?
Gateway Time-out
The gateway did not receive a timely response from the upstream server or application.

- Wie sind die problematischen Dienste konfiguriert?
Standard

- Welche Logfile-Einträge (zB. Webserver- oder Mail-Logfile) gibt es?
In /usr/local/pd-admin2/htdocs/roundcubemail/logs/errors immer Einträge wie der folgende:

code:
1:
[27-Jan-2014 11:04:52 +0100]: IMAP Error: Login failed for <username> from 91.14.117.24. Empty startup greeting (localhost:143) in /usr/local/pd-admin2/htdocs/roundcubemail/program/lib/Roundcube/rcube_imap.php on line 184 (POST /roundcubemail/?_task=login&_action=login)


Wenn da zufällig jemand noch eine Idee hat...

Viele Grüße
Carsten
Thema: [erledigt] PHP-Version für Unterverzeichnis festlegen
cfraatz

Antworten: 10
Hits: 3.306
RE: PHP-Version für Unterverzeichnis festlegen 05.08.2013 18:35 Forum: Anwendung


Tja, es ist dann ja doch recht einfach - im Unterverzeichnis eine .htaccess mit

SetEnv PHP5_VERSION 5.4.17

erstellen...

Viele Grüße
Carsten
Thema: [erledigt] PHP-Version für Unterverzeichnis festlegen
cfraatz

Antworten: 10
Hits: 3.306
PHP-Version für Unterverzeichnis festlegen 05.08.2013 18:20 Forum: Anwendung


Hallo zusammen,

ein Kunde möchte mit PHP 5.2 arbeiten, da das bestehende CMS keine höhere Version verträgt. In einem anderen Unterverzeichnis soll aber Typo3 mit PHP 5.4 eingerichtet werden.

Wie kann ich für dieses eine Verzeichnis PHP 5.4 aktivieren?

Danke und Grüße
Carsten
Thema: [erledigt] qmail DNS patch
cfraatz

Antworten: 11
Hits: 3.352
RE: qmail DNS patch 23.06.2013 22:35 Forum: Anwendung


Vielen Dank, funktioniert hervorragend! smile
Thema: [erledigt] qmail DNS patch
cfraatz

Antworten: 11
Hits: 3.352
qmail DNS patch 20.06.2013 23:51 Forum: Anwendung


Dies ist eine vorgefertigte Schablone, die bei der Formulierung von Problemen unterstützen soll. Bitte die folgenden Angaben möglichst vollständig ausfüllen.

- Welche Version von pd-admin wird eingesetzt?
v4.17
- Welche Version der Serverumgebung wird eingesetzt?
2-0.215
- Welche Fehlermeldung erhalten Sie?
CNAME_lookup_failed_temporarily._(#4.4.3)

Es kommt auf verschiedenen Servern immer wieder zu Problemen bei der Mail-Zustellung an Firmen, die ihre Mailverkehr über GMail abwickeln, aber auch bei anderen. Fehlermeldung ist stets "CNAME lookup failed temporarily. (#4.4.3)".

Das Ganze scheint daran zu liegen, dass ein qmail-Patch fehlt - wie kann ich den gefahrlos bei pdadmin einbauen, ohne das System flachzulegen?

Danke und viele Grüße
Carsten
Thema: nach Update auf Serverumgebung (SE) 0.214: Roundcubemail HTTP-Fehler 500
cfraatz

Antworten: 44
Hits: 11.881
07.05.2013 22:03 Forum: Bug-Report


Zitat:
Original von Eisenherz
Also die beiden Dinge oben stimmen und das einfügen klappt auch,
aber warum überschreibt das Script einfach kommentarlos die alte php.ini?


Wohl weil da noch ein Fehler im Skript ist - in Zeile 5 fehlt ein ">"

code:
1:
echo 'date.timezone = "Europe/Berlin"' >> /usr/local/pd-admin2/lib/php.ini
Thema: nach Update auf Serverumgebung (SE) 0.214: Roundcubemail HTTP-Fehler 500
cfraatz

Antworten: 44
Hits: 11.881
07.05.2013 21:23 Forum: Bug-Report


Hallo Herr Bradler,

vielen Dank für den Fix. Leider ist der Download-Link nicht ganz korrekt, das www muss weg. smile

Im Skript selber muss vor Europe ein " statt des ', sonst gibt es einen Fehler bei der Ausführung des Skripts.

Viele Grüße
Carsten
Thema: [erledigt] Roundcube 0.8.4 und die Mailgröße
cfraatz

Antworten: 4
Hits: 996
30.01.2013 23:12 Forum: Anwendung


@Eisenherz: In der Tat, die DB-Updates waren es - alles ab "Updates from version 0.6" fehlte. Da bin ich wohl naiverweise davon ausgegangen, dass so etwas im Update der Standardumgebung enthalten ist, und habe entsprechende Hinweise in der Update-Anleitung ignoriert...

@VeNoM: Die Datei "main.in.php" gibt es auf meinen Systemen nicht - sollte ich mir Sorgen machen?

Danke und viele Grüße
Carsten
Thema: [erledigt] Roundcube 0.8.4 und die Mailgröße
cfraatz

Antworten: 4
Hits: 996
Roundcube 0.8.4 und die Mailgröße 27.01.2013 22:29 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt? v4.16
- Welche Version der Serverumgebung wird eingesetzt? 2-0.207
- Welche Fehlermeldung erhalten Sie?
Die Nachricht ist zu gross und kann nicht verarbeitet werden.

Hallo zusammen,

seit dem Update auf Roundcube 0.8.4 im Rahmen der Serverumgebung 0.207 werden selbst wenig umfangreiche Nur-Text-E-Mails (2 KB) von Roundcube nicht mehr angezeigt, weil sie angeblich zu groß wären; man muss sie dann herunterladen und mit einem Editor öffnen. Das vorige Roundcube konnte solche E-Mails problemlos anzeigen (es handelt sich um Mails aus einem Kontaktformular, daher ist der Verglich möglich).

Das ist äußerst unkomfortabel, ich nehme aber an, dass man die Größe irgendwo konfigurieren kann - nur wo? Hat jemanden einen Hinweis?

Danke und viele Grüße
Carsten
Thema: Loginname / ID des Hauptresellers ändern
cfraatz

Antworten: 4
Hits: 1.169
Loginname / ID des Hauptresellers ändern 15.06.2012 12:44 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt?
v4.14
- Welche Version der Serverumgebung wird eingesetzt?
3-0.195


Ich möchte gern die LoginID des Hauptresellers von der automatisch von pd-admin generierten auf eine andere ändern. Ich vermute, dies muss an folgenden Stellen passieren:
  • Tabelle "vadmin::resellers"
  • /etc/passwd
  • /etc/shadow
  • /home/xxx

Habe ich etwas übersehen? Oder gibt es gar einen viel einfacheren Weg als die manuelle Anpassung? smile

Danke und viele Grüße
Carsten
Thema: [erledigt] qmail legt Standardordner nicht an
cfraatz

Antworten: 6
Hits: 1.128
RE: qmail legt Standardordner nicht an 03.04.2012 10:43 Forum: Anwendung


@Hr. Bradler: Danke für den Hinweis, ich habe mich da offensichtlich von der Gewohnheit blenden lassen.

Wer es dennoch gern so hätte, dass die Ordner standardmäßig angelegt werden, findet hier einen Tipp - ich hab's nicht probiert.

@riedlit: Eine wirklich hoch qualifizierte Anmerkung zum Thema Apple. Kleiner Tipp: Auch Outlook für den Mac kommt von Microsoft.

Viele Grüße,
Carsten
Zeige Beiträge 1 bis 20 von 82 Treffern Seiten (5): [1] 2 3 nächste » ... letzte »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de