pdadmin-forum

pdadmin-forum » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 179 Treffern Seiten (9): [1] 2 3 nächste » ... letzte »
Autor Beitrag
Thema: Internal Server Error beim Anlegen neuer Co-Domains
monderka

Antworten: 6
Hits: 306
24.05.2017 13:19 Forum: Bug-Report


Ich habe den Fehler schon sehr lange.
Aber wenn man die CoDomain ohne den MX-Haken anlegt geht es. Zwar ist der MX dann trotzdem aktiv und er muss ggf. ausgeschaltet werden.

Aber das geht als Workaround immer.
Thema: couriertls Probleme
monderka

Antworten: 3
Hits: 148
12.05.2017 07:50 Forum: Anwendung


Die Meldungen kommen tatsächlich immer im Context mit einem abgelehnten smtp-auth

code:
1:
May 11 07:25:05 server05 qmail-smtpSd: 1494480305.357205 tcpserver: status: 1/12 May 11 07:25:05 server05 qmail-smtpSd: 1494480305.357471 tcpserver: pid 31121 fr om 94.42.196.24 May 11 07:25:05 server05 qmail-smtpSd: 1494480305.357538 tcpserver: ok 31121 ser ver05:::ffff:78.46.220.147:465 :::ffff:94.42.196.24::60440 May 11 07:25:05 server05 qmail-smtpSd: 1494480305.362855 couriertls: /usr/local/ pd-admin2/var/couriersslcache: Permission denied May 11 07:25:05 server05 qmail-smtpSd: 1494480305.362864 couriertls: /usr/local/ pd-admin2/share/dhparams.pem: error:0200100D:system library:fopen:Permission den ied May 11 07:25:05 server05 qmail-smtpSd: 1494480305.363028 couriertls: /usr/local/pd-admin2/share/pop3d.pem: error:0906D06C:PEM routines:PEM_read_bio:no start line May 11 07:25:05 server05 qmail-smtpd: qmail-smtpd/VC started May 11 07:25:05 server05 qmail-smtpSd: 1494480305.559911 chkauth : Mail from 94.42.196.24 rejected, no SMTP-AUTH May 11 07:25:05 server05 qmail-smtpSd: 1494480305.561298 tcpserver: end 31121 status 0 May 11 07:25:05 server05 qmail-smtpSd: 1494480305.561331 tcpserver: status: 0/12


Bei mir ist aber die Rechtestruktur auf allen PD-Adminservern genau diese hier:

code:
1:
2:
3:
4:
/usr/local/pd-admin2/share # ls -lisa *.pem
7479365 4 -rw------- 1 root   root     424 Apr 27 04:25 dhparams.pem
7479368 4 -r--r----- 1 qmaild nofiles 3528 Dez 15 08:52 imapd.pem
7479367 0 lrwxrwxrwx 1 root   root      36 Mai 10 11:49 pop3d.pem -> /usr/local/pd-admin2/share/imapd.pem

Den einzigen Unterschied den ich jetzt ausgemacht habe ist das die /service/qmail-smtpSd/run auf den Maschinen mit dem Fehler anders ist, und zwar wie folgt:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
#!/bin/sh
QMAILDUID=`id -u qmaild`
NOFILESGID=`id -g qmaild`
MAXSMTPD=`cat /var/qmail/control/concurrencyincoming`
HOSTNAME=`hostname --fqdn`
if [ ! -f /usr/local/pd-admin2/share/pop3d.pem -a ! -L /usr/local/pd-admin2/share/pop3d.pem ]; then
   ln -s imapd.pem /usr/local/pd-admin2/share/pop3d.pem
fi
rm -rf ./env/*;
mkdir -p env
cd env
cat /usr/local/pd-admin2/etc/pop3d-ssl | ../envconv
cd ..
exec 2>&1
exec /usr/local/bin/envdir ./env/ \
/usr/local/bin/softlimit -m 128000000 \
/usr/local/bin/tcpserver -x /etc/tcp.msa.cdb \
                         -c "$MAXSMTPD" \
                         -u "$QMAILDUID" -g "$NOFILESGID" \
                         -v -R -H -l $HOSTNAME 0 465 \
/usr/local/pd-admin2/bin/couriertls -server -tcpd \
/var/qmail/bin/qmail-smtpd $HOSTNAME /usr/local/pd-admin2/bin/checksmtppasswd \
    /bin/true 2>&1

Seltsam ist auch das diese couriersslcache datei gar nicht angelegt war und auch nachdem ich sie angelegt habe scheinbar nicht genutzt wird.
Thema: couriertls Probleme
monderka

Antworten: 3
Hits: 148
couriertls Probleme 10.05.2017 12:24 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt? 4.53
- Welche Version der Serverumgebung wird eingesetzt? 4-0.286

Debian - Jessie Minimal + PD-Admin

- Welche Fehlermeldung erhalten Sie?

code:
1:
2:
3:
May 10 12:09:29 server05 qmail-smtpSd: 1494410969.264124 couriertls: /usr/local/pd-admin2/var/couriersslcache: Permission denied
May 10 12:09:29 server05 qmail-smtpSd: 1494410969.264164 couriertls: /usr/local/pd-admin2/share/dhparams.pem: error: 0200100D: system library: fopen: Permission denied
May 10 12:09:29 server05 qmail-smtpSd: 1494410969.264610 couriertls: /usr/local/pd-admin2/share/pop3d.pem: error: 0906D06C: PEM routines: PEM_read_bio: no start line

Der Server ist mit 4.52 neu installiert gewesen bei SE-Stand 4-0.280

Heute beim Pd-admin Update ist mir der Fehler aufgefallen.
Die Datei couriersslcache war tatsächlich nicht angelegt, obwohl die im ci-Script ja enthalten ist. Per "touch" habe ich sie jetzt einfach mal angelegt.

Warum aber dhparams.pem nicht geöffnet werden kann ist mir schleierhaft.

Manchmal war auch schon das eine PEM-Datei nicht korrekt mit Anfang und Ende der Zertifikatsbestandteile angelegt war, aber das ist hier nicht der Fall.

Wo muss ich dran drehen?

viele Grüße
Manfred
Thema: qmail und outgoingip
monderka

Antworten: 4
Hits: 269
29.03.2017 07:16 Forum: Anwendung


Bei uns funktioniert das bei IPv4 out of the box das nur die System-IP für den Versand verwendet wird.

Anders ist es bei IPv6. Hier haben wir uns damit beholfen das wir nur einer IPv6 ein preferred_lft forever geben und allen anderen 0.

ip -6 addr show dev eth0
ip addr change 2a01:4f8:100:54ca::3 dev eth0 preferred_lft 0
ip addr change 2a01:4f8:100:54ca::5 dev eth0 preferred_lft forever

Das geht ganz gut, auch wen das mit den RDNS-Einträgen nicht immer gut funktioniert weil einige Mailer den PTR-Prüfen, andere den RDNS, andere wollen den gleichen Hostnamen wie das HELO. Das geht nicht immer zuverlässig, aber so das es im Normalbetrieb uns keine Kopfschmerzen bereitet.
Thema: Update SE-4-0.284 -> auf 0.285 | imapd.rc
monderka

Antworten: 3
Hits: 183
Update SE-4-0.284 -> auf 0.285 | imapd.rc 24.03.2017 08:09 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt? 4.52
- Welche Version der Serverumgebung wird eingesetzt? 4-0.284
- Welche Fehlermeldung erhalten Sie?

Während des SE-Updates auf 4-0.285 habe ich folgende Meldungen, die erstmalig auftraten:
found etc/authlib/authdaemonrc
found etc/authlib/authmysqlrc
CONFIGURE/configure-ci.pl wird nicht ausführt.
starte authdaemond ...
starte imapd ...
/usr/local/pd-admin2/libexec/imapd.rc: 37: /usr/local/pd-admin2/libexec/imapd.rc: /bin/env: not found

Auf dieser Maschine hatten wir nach dem Update auf 0.284 von courier auf dovecot22 umgestellt. Was hat der imapd-Fehler zu sagen? Und ja, es gibt keine /bin/env, aber auch auf anderen Systemen nicht. Bei einem Server, der schon mit dovecot installiert worden war und damit nie umgestellt wurde trat diese Meldung nicht auf. Deshalb meine Vermutung das es damit zusammenhängt. Wo muss ich was schrauben damit alles wieder rund läuft?
dovecot und imap scheint aber trotz der Meldung zu laufen.

any idea? merci.
Thema: Zertifikat erneuert - wie in Dovecot aktualisieren?
monderka

Antworten: 7
Hits: 292
13.03.2017 09:08 Forum: Anwendung


Wir hatten letztes Jahr im August den ersten Zertifikatstausch der damals noch 5-jährigen Zertifikate. Ich habe es so gemacht das ich das ci- und das dc- Script einfach nochmal drüber habe laufen lassen. Musste dann aber den Cron-Job natürlich bereinigen und im servercert.pem von /var/qmail/control war die Zeile verschoben zwischen zwei Zertifikatsteilen, was zu einem fehler führt. Nach manueller anpassung hat es dann auch funktioniert.

Ich würde die Mail-Zertifikate bei uns nicht mit letsencrypt machen - zumindest aktuell - um einfach einen sauberen dauerbetrieb zu gewährleisten und nicht alle drei Monate anzufangen. Bei Websites ist das was anderes das ist ja eher unkritisch im Gegensatz zu mail.
Thema: [in Planung] Spam und Virus Filter auf Userlevel - Implementierungvorsch.
monderka

Antworten: 40
Hits: 33.046
09.03.2017 08:21 Forum: Wunschecke


Aber ich dachte das Herr Bradler den Fall den ich konfiguriert habe schon geschildert hat und damit sollte er ja auch irgendwie funktionieren. Aber wenn nicht dann stelle ich den spam_passthru eben wieder auf true, wäre halt einfach nur schön zu wissen ob es geht und wenn ja wie genau das konfiguriert werden sollte.

Wenn es nicht geht wäre ich aber auch dafür nicht zu schweigen, sondern klar zu sagen das es nicht geht, dann kann man sich das probieren sparen.
Thema: spam_passthru und spamassassin
monderka

Antworten: 0
Hits: 127
spam_passthru und spamassassin 06.03.2017 07:56 Forum: Anwendung


Hallo,

in diese Rubrik passt es denke ich besser als ich die Wunsch-Ecke, da es dazu ja schon was gibt, was ich wohl nur nicht richtig konfiguriert habe. Ich hatte auch keine pd-admin Schelte vor, mir ist nur die Funktionsweise in dieser Konfigurationskombination unklar weil es teils wiedersprüchliches im Forum gibt was auch alles ziemlich alt ist.

Pdadmin: v4.52
SE: 3-0.283

Mein Ziel war es eigentlich - nach den Beschreibungen im Forum - das ich Mails ab einem Wert von 10.0 per SMTP ablehne und Mails zwischen 4.9 und 10 als Spam in Quarantäne kommen.

Dazu habe ich folgende beiden Konfigurationsdateien angepasst:

/var/qmail/simcontrol/simcontrol:
:clam=yes,spam=yes,spam_passthru=no,spam_hits=10.0

/usr/local/pd-admin2/etc/mail/spamassassin/local.cf:
# Set the threshold at which a message is considered spam (default: 5.0)
#
required_score 4.9
blacklist_from *@zoho.com
blacklist_from *@*.megabulkmessage*.com
blacklist_from *@yandex.com


Nun ist es aber so das bereits alles per SMTP abgelehnt (!!!!) wird was 4.9 überschreitet:

Feb 28 11:26:11 vserver0901 smtpd: 1488277571.798323 simscan:[2867]:SPAM REJECT (5.70/4.90):0.5334s:=?utf-8?b?QmV0cmllYnNoYWZ0cGZsaWNodHZlcnNpY2hlcnVuZyBmw

7xyIFNlbGJzdHN0w6RuZGlnZSB1bmQgVW50ZXJuZWhtZW4=?=:89.203.250.170:bader@kost

enminimieren.org:info@domain.de

Feb 28 11:30:08 vserver0901 smtpd: 1488277808.969582 simscan:[3100]:SPAM REJECT (5.70/4.90):0.6089s:Betriebshaftpflichtversicherung_ Die Toptarife:31.131.21.210:info@tarife-bhv.net:info@domain.de

Feb 28 12:21:30 vserver0901 smtpd: 1488280890.338096 simscan:[6686]:SPAM REJECT (11.60/4.90):0.8288s:Compare_checking_accounts_from_hundreds_of_banks_natio

nwide!:23.95.11.171:12749-10151-138422-1427-info=domain.de@mail.trrackng.bi

d:info@domain.de


Wie ist den die in den aktuellen Versionen korrekte Einstellung für genau diesen Wunsch? In der Standardauslieferung ist ja spam_passthru=yes generell erlaubt.

Hat hier jemand dir richtige Konfiguration raus gefunden, oder geht das so gar nicht?

viele Grüße
Manfred
Thema: [in Planung] Spam und Virus Filter auf Userlevel - Implementierungvorsch.
monderka

Antworten: 40
Hits: 33.046
28.02.2017 13:03 Forum: Wunschecke


Hallo,

ich muss das Thema nochmal aufgreifen, da ich irgendwie im gesamten Forum dazu nur alte Einträge finde die nicht mit meinen Erfahrungen auf aktuellen PD-Admin-Versionen übereinstimmen.

Pdadmin: v4.52
SE: 3-0.283

Mein Ziel war es eigentlich - nach den Beschreibungen im Forum - das ich Mails ab einem Wert von 10.0 per SMTP ablehne und Mails zwischen 4.9 und 10 als Spam in Quarantäne kommen.

Dazu habe ich folgende beiden Konfigurationsdateien angepasst:

/var/qmail/simcontrol/simcontrol:
:clam=yes,spam=yes,spam_passthru=no,spam_hits=10.0

/usr/local/pd-admin2/etc/mail/spamassassin/local.cf:
# Set the threshold at which a message is considered spam (default: 5.0)
#
required_score 4.9
blacklist_from *@zoho.com
blacklist_from *@*.megabulkmessage*.com
blacklist_from *@yandex.com


Nun ist es aber so das bereits alles per SMTP abgelehnt (!!!!) wird was 4.9 überschreitet:

Feb 28 11:26:11 vserver0901 smtpd: 1488277571.798323 simscan:[2867]:SPAM REJECT (5.70/4.90):0.5334s:=?utf-8?b?QmV0cmllYnNoYWZ0cGZsaWNodHZlcnNpY2hlcnVuZyBmw
7xyIFNlbGJzdHN0w6RuZGlnZSB1bmQgVW50ZXJuZWhtZW4=?=:89.203.250.170:bader@kost
enminimieren.org:info@domain.de

Feb 28 11:30:08 vserver0901 smtpd: 1488277808.969582 simscan:[3100]:SPAM REJECT (5.70/4.90):0.6089s:Betriebshaftpflichtversicherung_ Die Toptarife:31.131.21.210:info@tarife-bhv.net:info@domain.de

Feb 28 12:21:30 vserver0901 smtpd: 1488280890.338096 simscan:[6686]:SPAM REJECT (11.60/4.90):0.8288s:Compare_checking_accounts_from_hundreds_of_banks_natio
nwide!:23.95.11.171:12749-10151-138422-1427-info=domain.de@mail.trrackng.bi
d:info@domain.de


Wie ist den die in den aktuellen Versionen korrekte Einstellung für genau diesen Wunsch? In der Standardauslieferung ist ja spam_passthru=yes generell erlaubt.

Vielleicht kann man das Thema mal aktualisieren und eine funktionierende FAQ machen. Ich würde da helfen, denn das Thema ist glaube ich für alle wichtig und MUSS funktionieren um sich ärger vom Hals zu halten.
Thema: active TLS block
monderka

Antworten: 2
Hits: 115
03.02.2017 08:10 Forum: Anwendung


mit den beiden Scripten:

- für Courier ci-ssl-install.sh
- für Dovecot dc-ssl-install.sh

geht die Installation bei beiden Varianten eigentlich unproblematisch.
Ich hatte immer noch Probleme das die Zertifikate nicht immer korrekt in die Dateien kopiert waren.

Eine manuelle Prüfung der Dateien /var/qmail/control/servercert.pem und die Zertfikate im /usr/local/pdadmin-2/shared ist anzuraten.

Suche im Forum mal nach den beiden Install-Varianten, da gibt es genügend Howtow, die auch alle mit aktuellen SE-Versionen gehen.
Thema: backup - harte Verknüpfungen
monderka

Antworten: 8
Hits: 365
03.02.2017 08:05 Forum: Anwendung


Leider nicht bisher. Es ist auch nur auf einer Maschine.
Ich vermutete das es im popboxen Archiv sein müsste, aber da ist nichts.
Macht mich im Moment auch nicht verrückt ist aber halt auffällig weil es anders ist als bei allen anderen Installationen und mir das jeden Tag in der Backup-Mail ins Auge fällt.

Für Ideen was das sein kann bin ich weiter offen.
Thema: backup - harte Verknüpfungen
monderka

Antworten: 8
Hits: 365
19.12.2016 12:53 Forum: Anwendung


ja vermutlich, aber ich weiß nicht wo das sein sollte.
In den ersten zeilen werden doch system-Daten abgearbeitet. Kann man herausfinden was die vierte Zeile macht?
Thema: backup - harte Verknüpfungen
monderka

Antworten: 8
Hits: 365
backup - harte Verknüpfungen 19.12.2016 06:54 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt? 4.52
- Welche Version der Serverumgebung wird eingesetzt? 4-0.279

Bei einer einzigen PD-Admin-Installation habe ich im Backup-Script in der vierten Zeile die Angabe das er harte Verknüpfungen hat.

-- Warning: Skipping the data of table mysql.event. Specify the --events option explicitly.
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Zielen harter Verknüpfungen
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Elementnamen
tar: Entferne führende »/« von Elementnamen
Backup: onit4dbd
================
tar: Entferne führende »/« von Elementnamen


Was kann da die Ursache sein? Auf 5 weiteren Maschinen ist das nicht der Fall.

Hat jemand dafür eine Erklärung oder Idee?
Bzw. ist das Problematisch ?

viele Grüße
Manfred
Thema: dovecot - kein /service/ vorhanden
monderka

Antworten: 4
Hits: 357
13.12.2016 10:44 Forum: Anwendung


Ich hoffe das dieses "Tutorial" das bei mir so alle Probleme scheinbar abhandelt auch anderen hilft die noch gleiches vor sich haben.
Thema: dovecot - kein /service/ vorhanden
monderka

Antworten: 4
Hits: 357
13.12.2016 10:37 Forum: Anwendung


Also, ich habe heute mal wieder einen Versuch unternommen eine weitere Maschine auf dovecot umzustellen, was mit dem SE-Update wieder nicht vollständig funktionierte.

Folgenden Schritte habe ich nach dem ende des SE-Updates noch manuell unternommen:

1) cd /usr/src/
wget -nc download.pd-admin.de/service-dovecot22.tgz
tar -C/ -xzf service-dovecot22.tgz
svc -u /service/dovecot22

2)Also ich habe Dovecot gestoppt mit svc -d /service/dovecot22/ und dann in der Datei /usr/local/pd-admin2/dovecot-2.2/etc/dovecot/conf.d/10-master.conf den Wert auf 6000 geändert und dann Dovecot neu gestartet mit svc -u /service/dovecot22/.

3) wget www.pd-admin.de/dc-ssl-install.sh und das ausgeführt um die SSL-Verbindungen zu ermöglichen.

root@vserverOnIT:~# chmod 755 dc-ssl-install.sh
root@vserverOnIT:~# ./dc-ssl-install.sh
+ '[' '' == '' ']'
++ /opt/pdadmin/bin/hostname.pl
+ H=vserverOnIT.onit4u.de
+ test -e /opt/pdadmin/sslcerts/vserverOnIT.onit4u.de-key
+ touch /var/qmail/control/servercert.pem
+ chown qmaild:nofiles /var/qmail/control/servercert.pem
+ chmod 440 /var/qmail/control/servercert.pem
+ cat /opt/pdadmin/sslcerts/vserverOnIT.onit4u.de-key /opt/pdadmin/sslcerts/vserverOnIT.onit4u.de-cert /opt/pdadmin/sslcerts/vserverOnIT.onit4u.de-cacert
+ touch /usr/local/pd-admin2/share/imapd.pem
+ chown qmaild:nofiles /usr/local/pd-admin2/share/imapd.pem
+ chmod 440 /usr/local/pd-admin2/share/imapd.pem
+ cat /opt/pdadmin/sslcerts/vserverOnIT.onit4u.de-key /opt/pdadmin/sslcerts/vserverOnIT.onit4u.de-cert
+ ln -sf /usr/local/pd-admin2/share/imapd.pem /usr/local/pd-admin2/share/pop3d.pem
+ cat /opt/pdadmin/sslcerts/vserverOnIT.onit4u.de-cacert
+ '[' '!' -e /service/qmail-smtpSd/run ']'
+ mkdir -p /etc/ssl/
+ cat /opt/pdadmin/sslcerts/vserverOnIT.onit4u.de-cacert
+ grep -q '^ssl *= *yes' /usr/local/pd-admin2/dovecot-2.2/etc/dovecot/conf.d/10-ssl.conf
+ svc -du /service/dovecot22/
+ grep TLSRSACertificateFile /usr/local/pd-admin2/etc/proftpd.conf
+ crontab -l
+ grep -q update_tmprsadh
+ /opt/pdadmin/bin/httpd_vhosts.pl
Writing /usr/local/pd-admin2/conf/httpd.conf
+ exit


4) In der Prozessliste waren noch
14724 ? S 0:00 supervise courier-authd
14735 ? S 0:00 supervise courier-imap
14737 ? S 0:00 supervise courier-imap-ssl
14740 ? S 0:00 supervise courier-pop3-ssl

Diese habe ich dann manuell gekillt:
root@vserverOnIT:~# kill -9 14724
root@vserverOnIT:~# kill -9 14735
root@vserverOnIT:~# kill -9 14737
root@vserverOnIT:~# kill -9 14740


Danach - schaut auf den ersten Blick alles gut aus.
svstat /service/*
/service/apache: up (pid 17562) 1571 seconds
/service/clamd: up (pid 20634) 1438 seconds
/service/dovecot22: up (pid 28782) 932 seconds
/service/memcached: up (pid 17563) 1571 seconds
/service/mysqld: up (pid 1829cool 1543 seconds
/service/proftpd: up (pid 17559) 1571 seconds
/service/qmail-msa: up (pid 17566) 1571 seconds
/service/qmail-send: up (pid 17556) 1571 seconds
/service/qmail-smtpd: up (pid 17560) 1571 seconds
/service/qmail-smtpSd: up (pid 17561) 1571 seconds
/service/readlog: up (pid 17553) 1571 seconds
/service/spamd: up (pid 1756cool 1571 seconds






Folgende Meldungen sind vor diesen drei Schritten aufgelaufen:

| se-update.sh done
|
|
| Migration Courier IMAP ----> Dovecot
|
--2016-12-13 10:17:44-- http://download.pd-admin.de/fix-maildirsize.pl
Aufl▒sen des Hostnamen ▒download.pd-admin.de (download.pd-admin.de)▒... 2a02:e00:ffff:fff5:225:90ff:fe05:101, 130.255.184.84
Verbindungsaufbau zu download.pd-admin.de (download.pd-admin.de)|2a02:e00:ffff:fff5:225:90ff:fe05:101|:80... verbunden.
HTTP-Anforderung gesendet, warte auf Antwort... 200 OK
L▒nge: 1755 (1,7K) [application/x-perl]
In ▒▒fix-maildirsize.pl▒▒ speichern.

0K . 100% 2,92M=0,001s

2016-12-13 10:17:45 (2,92 MB/s) - ▒▒fix-maildirsize.pl▒▒ gespeichert [1755/1755]

--2016-12-13 10:17:45-- http://download.pd-admin.de/ci2dc22.sh
Aufl▒sen des Hostnamen ▒download.pd-admin.de (download.pd-admin.de)▒... 2a02:e00:ffff:fff5:225:90ff:fe05:101, 130.255.184.84
Verbindungsaufbau zu download.pd-admin.de (download.pd-admin.de)|2a02:e00:ffff:fff5:225:90ff:fe05:101|:80... verbunden.
HTTP-Anforderung gesendet, warte auf Antwort... 200 OK
L▒nge: 7794 (7,6K) [application/octet-stream]
In ▒▒ci2dc22.sh▒▒ speichern.

0K ....... 100% 525K=0,01s

2016-12-13 10:17:45 (525 KB/s) - ▒▒ci2dc22.sh▒▒ gespeichert [7794/7794]

+ PDABASE=/usr/local/pd-admin2
+ DCBASE=/usr/local/pd-admin2/dovecot-2.2
+ /usr/local/pd-admin2/CONFIGURE/dovecot-2.2.sh
default_process_limit = <1000>
mail_max_userip_connections = <50>
Bestehende Konfiguration wird nach dovecot.2016-12-13-10:17:45 verschoben ...
OK.
Konfigurations-Template wird kopiert ...
OK.
Datenbankpassword wird ermittelt ...
OK.

Datenbankzugriff wird eingerichtet ...
OK.
andere Variablen werden gesetzt ...
OK.
Berechtigungen werden angepasst ...
OK.
certificate found, enable ssl/tls
Dovecot-Konfiguration abgeschlossen.
+ svc -d /service/courier-authd /service/courier-imap /service/courier-imap-ssl /service/courier-pop3-ssl
+ rm -R /service/courier-authd /service/courier-imap /service/courier-imap-ssl /service/courier-pop3-ssl
+ svc -d /service/qmail-pop3d
+ rm -fr /service/qmail-pop3d
+ perl -ne 's/^(SV.*scanboot)/#$1/m; print' /etc/inittab
+ mv /etc/inittab~ /etc/inittab
+ kill -1 1
ci2dc22.sh: Zeile 20: kill: (1) - Kein passender Prozess gefunden
Thema: POP3-SSL | Outlook2007 - Verbindungsverschlüsselungstyp
monderka

Antworten: 1
Hits: 209
25.11.2016 07:56 Forum: Anwendung


Was genau die Ursache für diese Meldung bei den Clients ist, nachdem die SE geupdatet wird habe ich nicht ergründen können.

Jedoch folgendes Prozedere kann man auf den Clients (Outlook, SBS, Exchange-POP3-Konnektor, etc.) wohl durchführen um wieder die Mails abzurufen:

Postfacheinstellungen - SSL-POP3 deaktivieren und Port 110 verwenden.
Einmaliger Abruf ohne SSL-POP3 und dann wieder in den Postfacheinstellungen auf SSL-POP3 Port 995 wechseln.

Leider kommt im mail.log kein Eintrag über einen Fehler, sondern das Postfach sieht ganz normal aus als ob es richtig abgerufen wird. Jedoch bleiben alle Mails auf dem Server und der Client wirft den Fehler. Besonders blöd ist es im Exchange-POP3-Konnektor weil das nicht sofort auffällt.
Thema: POP3-SSL | Outlook2007 - Verbindungsverschlüsselungstyp
monderka

Antworten: 1
Hits: 209
POP3-SSL | Outlook2007 - Verbindungsverschlüsselungstyp 18.11.2016 07:59 Forum: Anwendung


- Welche Version von pd-admin wird eingesetzt? v4.51
- Welche Version der Serverumgebung wird eingesetzt? 4-0.279
- Welche Fehlermeldung erhalten Sie?

POP3 Port 995 Outlook2007
Fehler (0x800CCC1A) beim Ausführen der Aufgabe "name@domain.de - Nachrichten werden empfangen": "Ihr Server unterstützt nicht den angegebene Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern. Wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter für weitere Unterstützung."

Das Verhalten tritt seit dem Update der SE ein.
Auf einem Outlook2016 habe ich es getestet und da geht es.

Die SE ist noch auf courier und nicht auf dovecot umgestellt.
Thema: PHPMailer nehmen dramatisch zu
monderka

Antworten: 1
Hits: 227
PHPMailer nehmen dramatisch zu 28.10.2016 16:23 Forum: Anwendung


Hallo Zusammen,

bei uns nehmen die über PHPMailer versendete Spam-Mails - vermutlich über gehackte Wordpress Installationen oder andere ungesicherte Open-Source-CMS Installationen - extrem zu.

Hier ein Beispiel:
Received: from unknown (HELO ?139.190.221.251?) (139.190.221.251)
by vserver0901.onit4u.de with SMTP; 28 Oct 2016 13:53:50 -0000
Date: Fri, 28 Oct 2016 18:53:53 +0500
To: herrnberchtheim@kv-trallalla.de
From: "Kristie Munoz" <Munoz.57@arcidiacono.name>
Reply-To: "Kristie Munoz" <Munoz.57@arcidiacono.name>
Subject: Payment history
Message-ID: <02545f9dd231bebdb40b8b1ec06bdfbf@arcidiacono.name>
X-Priority: 3
X-Mailer: PHPMailer 5.2.2 (http://code.google.com/a/apache-extras.org/p/phpmailer/)
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="b1_02545f9dd231bebdb40b8b1ec06bdfbf"


Alle werden über den X-Mailer:
X-Mailer: PHPMailer 5.2.2 (http://code.google.com/a/apache-extras.org/p/phpmailer/)
versendet.

Das ganze kommt wohl über ein Bot-Netz, denn jede Spam-Mail kommt von einem anderen Server und mit anderen From: Adressen. Wobei die Domain offensichtlich missbraucht ist und die E-Mailadressen dynamisch genieriert sind.

Vielleicht hat jemand einen Tipp wie man das eindemmen kann.

viele Grüße
Manfred
Thema: (70007)The timeout specified has expired: Error reading request entity data,
monderka

Antworten: 6
Hits: 295
28.10.2016 16:07 Forum: Anwendung


Ging aber in keinem CMS, egal ob Wordpress, madesimplecms und noch drei anderen.
Und bei jedem Browser blieb der Upload bei 33% hängen, dann kam die Meldung das die Verbindung zur Seite abgebrochen ist und gleichzeitig der Timeout-Fehler im apache-Errorlog.

Ich beobachte das mal weiter, aber ist nicht so kritisch wenn es bei den meisten dateien ja geht.
Thema: (70007)The timeout specified has expired: Error reading request entity data,
monderka

Antworten: 6
Hits: 295
28.10.2016 14:58 Forum: Anwendung


über PHP mit einem CMS...
Das Verhalten ist jetzt gar komisch...

ich habe eine andere Datei verwendet und die ging problemlos.
Ich tippe mal das vielleicht in der PDF-Datei irgendwas faul ist.

Ich kann mir darauf keinen Reim machen.
In diversen Foren diskutiert man das es irgendwie im cgiwrap zu tun hat. hmmm

Nachdem es mit einem anderen Dokument geht werde ich die Datei nochmal neu Schreiben und dann probieren.
Zeige Beiträge 1 bis 20 von 179 Treffern Seiten (9): [1] 2 3 nächste » ... letzte »

Impressum | Team | Hilfe

Forensoftware: Burning Board, entwickelt von WoltLab GmbH    |    Design entwickelt von You-Online.de