pdadmin-forum (http://www.pdadmin-forum.de/index.php)
- Archive (http://www.pdadmin-forum.de/board.php?boardid=28)
-- News Archiv (http://www.pdadmin-forum.de/board.php?boardid=29)
--- pd-admin v4.54 (http://www.pdadmin-forum.de/thread.php?threadid=4703)


Geschrieben von Twilo am 13.06.2017 um 17:53:

  pd-admin v4.54

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
Sehr geehrte Damen und Herren,

wir freuen uns, Ihnen mitteilen zu können, dass pd-admin ab sofort in
der Version 4.54 zum Download bereitsteht.

URL: http://download.pd-admin.de/pdadmin_v4.tar.gz
SHA256-Prüfsumme: d9e14180c4ea8a353b5fb3c1bb69d24d3dd791ecd4cf8ba27d9fc5c1486ad811

Änderungen:

- Neue Funktion: Let's Encrypt in Serverkonfiguration, aktiviert einen
  ServerAlias für /.well-known/acme-challenge
- Neue Funktion: Let's Encrypt in der Angebotsverwaltung
- Neue Funktion: Apache 2.4 wird unterstützt. Auswahl der
  Version in der Serverkonfiguration möglich
- Neue Funktion: Wildcard-Zertifikat bestellen

- Fehlerkorrektur: Skin Directory im Endkundenmenue ohne Wirkung
- Fehlerkorrektur: Angebote -> Ändern -> Konnte Angebot nicht speichern.
- Fehlerkorrektur: Link im Reseller-Menü öffnet nicht in neuem DOM
  Eingabefehlers beibehalten
- Fehlerkorrektur: Software-Error bei Änderung der Reseller-Stammdaten
- Fehlerkorrektur: Jahresangabe im Footer
- Fehlerkorrektur: customer.pl:7918: CGI::param called in list context
- Fehlerkorrektur: catch mkstemp exception, truncate and log message
- Fehlerkorrektur: PDA: customer: Webftp:Protect: vert. space & nav menu
  mark fehlt
- Fehlerkorrektur: DB Name: Suffix ablehnen, wenn genrierter Name > 32
  Zeichen lang ist
- Fehlerkorrektur: Änderung der Reseller-Stammdaten: Eingaben
  verschwinden bei Fehler
- Fehlerkorrektur: Felder für Kontaktdaten auch beim Reseller
  ausblenden (classic/responsive)
- Fehlerkorrektur: phone/fax: Country Prefix kann auch eine einzelne
  Ziffer umfassen
- Fehlerkorrektur: "Neues Angebot" - eingetragene Werte werden nicht
  gesetzt
- Fehlerkorrektur: generiertes Passwort: login failed
- Fehlerkorrektur: Internal Server Error bei "neue Co-Domain"
  eintragen
- Fehlerkorrektur: php.ini: classic ui: message
- Fehlerkorrektur: Fehler bei der Angebotsindividualisierung
- Fehlerkorrektur: WebFTP-Editor: Abstand vor "Search ..." ist
  geringer als bei anderen Menüeinträgen


Mit freundlichen Grüßen,
Daniel Bradler

-- 
Bradler & Krantz GmbH & Co. KG, Kurt-Schumacher-Platz 8, 44787 Bochum
AG Bochum HRA 4523, Geschäftsführung: Daniel Bradler, Joachim Krantz
Komplementärin: B&K Verwaltungs GmbH, Amtsgericht Bochum HRB 7849
Telefon: +49-234-6870390,  Telefax: +49-234-68703955



Geschrieben von Daniel Bradler am 13.06.2017 um 18:04:

  RE: pd-admin v4.54

Achtung: Für die Nutzung von Apache 2.4 wird die aktuelle Serverumgebung benötigt.


Forensoftware: Burning Board, entwickelt von WoltLab GmbH